Sonja H.

Leden
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sonja H.

  • Rank
    5+ poster

Contact Methods

  • ICQ
    0
  1. ik heb net nog even gekeken op de website van de tomtom, maar als ik bij support "910" in type, krijg ik alle vragen over de go910 te zien, en ook de software versies voor de diverse tomtoms worden daarin genoemd. Helaas wordt de 7.900 nergens genoemd!. Nu vraag ik me inderdaad af, als ik al die meldingen van jullie lees, of de tomtom ze terug getrokken heeft. Ook met het aanloggen van tomtom home levert mij geen software update. mijn software versie blijft en is de 7.161. Nu zag ik dat je de software volgens linkjes kon downloaden, maar hoe zet ik dit op mijn go910? Moet er nog iets er van af voordat ik het nieuwe er op zet? ik heb al wel een backup gemaakt via tthome. graag hulp hiervoor dank in deze sonja
  2. Ja, er zit een icoontje bij de 720 waar je de blauwe cursor die je auto moet voorstellen, kunt veranderen in een echt plaatje van een auto of motor. Er zijn er al plaatjes van bepaalde automerken die heel herkenbaar zijn. Dat is grappig maar niet noodzakelijk. Verder kan je in het "help me" icoontje geen handleidingen lezen hetgeen erg jammer is. Ik heb nu een officiele versie van navcore7 voor de 720 van iemand gekregen en daar heb ik de "help me" bestand in zijn geheel gekopieerd naar de root van mijn tomtom910. Nu kan ik wel de handleidingen lezen en die zijn erg handig! Het werkt gewoon, dus ik snap niet waarom tomtom die niet automatisch meestuurd met de navcore 7 voor de "gewone oude" tomtoms.
  3. Ook ik heb de 910, navcore 7.1 en de nieuwe kaarten versie 7. Alles orgineneel. Ook ik kom er niet uit. Kan iemand nog eens stap voor stap uitleggen wat ik moet doen :dirol:
  4. Welnu, ik heb alles zonder problemen geinstalleerd. Ik heb nu dus nav7.1 en tthome 2.1. Ik heb wel nw kaarten online gekocht (voor maar 60 euri!), Alles werkt perfect. Het duurt misschhien 1 minuut langer er dat hij een signaal heeft, maar dat overleef ik wel. Heb gesproken tekst, tmc doet keurig wat hij moet doen en zelfs de nieuwe afrit eindhoven zuid (poot van metz- het was eerst linksafslaan om de snelweg op te gaan, nu is het rechts afslaan on de snelweg op te gaan), die nog maar een paar maanden oud is staan er op, dus dat is in ieder geval de 1e goede verbetering van de nieuwe kaarten. Alle poi's staan er keurig op met bijbehorend signaaltje (hetgeen jezelf kunt instellen) Ook bluetooth werkt perfect met sony w300i. Kortom alles werkt zoals het hoort bij de 910. Enkel de handleidingen niet bij help me, maar daar hadden meer mensen problemen mee geloof ik. Het enige wat me opvalt is het blauwe pijltje wat houteriger zich verplaatst dan voorheen en dat de afstand tot de afslag op een paar meter afwijkt. Mag ach ook daar kan ik wel mee leven. Misschien dat dit in de 1e fix wordt aangepast. Vooralsnog ben ik dus alleen maar enthousiatster geworden en fan van de navcore7. Dit is dus alleen om te laten zien dat navecore7 niet alleen maar kommer en kwel is en dat het dus ook gewoon perfect kan werken. nb die nieuwe kaarten heb ik alleen maar gekocht omdat ik nieuwsgierig ben naar de mapshare optie. Ik durf alleen geen updates van anderen te accepteren daar ik vrees dat er met deze functie misschien te veel grapjes worden uitgehaald. Wegen zomaar geblokkeerd en rotondes laten veranderen in kruispunten of misschien wel veerboot verbinding uit de duim gezogen ect. Een dus tevreden tt910 :dirol: klant
  5. Na al dat negatieve gedoe toch even een positieve ervaring met de 910, nav7 en 7.1 kaarten: Ik heb geupdate en heb nu via home 2.0 nu home 2.1 erop staan. Verder direct maar nieuwe kaart van europa west+midden 7.1 voor 59.95¤ (toch beter dan 109¤!) gedownload die werden meteen geinstalleerd zonder enig activatie. Tevens heb ik de map SDKRegistry in zijn geheel van de tomtom verwijderd zodat ik de "help me" button (alleen de handleidingen werken niet maar dat zal wel te maken hebben met het feit dat dit de 910 betreft) zie en opgeslagen op de computer. Backups gemaakt van oude en nieuwe configuratie (en ja de laatste backup rename ik en vervolgens sla ik dit op een externe harde schijf). Mijn sony w300i herkent hij meteen en heb alle opties zoals voorheen, handsfree bellen heb ik nog niet uitgeprobeerd, maar komt nog wel. Morgen ga ik het verder uittesten in de auto. Dus het kan wel zonder problemen!