ruudvee

Leden
  • Content count

    249
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ruudvee

  • Rank
    200+ poster
  1. Ik heb een Sony radio met een sony xa-nv400 module. Volgens de site van Tontom kan ik hem als volgt updaten: TOMTOM update Toch herkent de NV400 de kaart niet. Wat gaat er fout en hoe moet ik het dan anders doen?
  2. Altijd weel leuk om te lezen dat Navigon gebruikers "denken" dan TT devices slecht zijn. " Want Navcores lopen vast!!!" Ja, dat zijn illegale versies, gebruik ik zelf ook om te testen, dus dat het mis gaat is het risico van de hobby. Een officieele navcore met bijbehorende kaart geeft geen storingen. Ook TTH gebruikers met problemen, hebben vaak een brakke pc installatie, daar kan je TT niet de schuld van geven.
  3. Ok, duidelijk. Ik zet mijn backup dan wel terug. Tnx !
  4. Raar, die optie heb ik niet, althans niet op die plek.
  5. Nee, daar staat het niet helaas.
  6. Waar zet ik de Rijbaanassistent ook al weer aan of uit in het TT menu ? Ben het even kwijt, want ik heb het wel geweten.....
  7. Nou, dan kan ik een 4GB kaartje bestellen. Bedankt voor jullie input.
  8. Er staat: GPS v1.21, opstarten 5.5010
  9. Ok, bedankt voor de antwoorden. Ik ga de bootloader updaten, garantie heb ik toch niet meer.
  10. Bedankt voor de info. Kan ik nu al de bootloader updaten, of werkt SD dan niet meer ?
  11. Werkt deze kaart in mijn 710 ? https://www.geheugen-online.com/i39659_4gb-...d-class-6-.html Of moet ik deze hebben ? http://www.popelectronics.nl/4gb-high-spee...on-pr-1643.html
  12. Nu nog een antwoord en we zijn er. NC8 werkt namelijk zonder problemen bij mij. Dus wat is nou het probleem ? a: je hebt geen TT b: je weet niet wat Navcore is c: dom mee-geblaat over wat je op internet leest
  13. Weet jij wel wat Navcore is ?
  14. Ik zet gewoon het volume dicht als ik geen behoefte heb aan navigeren.
  15. Jaja, dat dacht ik ook. Bij de Velsertunnel werd ik er niet tussen gelaten, dus moest ik door een rood kruis rijden. Gevolg boete van motoragent.