BushFlyer

Leden
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BushFlyer

  • Rank
    5+ poster
  1. Ik heb't iets simpeler gedaan: ik heb bij een handwerkzaak een plat dun hardplastic schijfje met een diameter van 9 cm (geloof ik, in ieder geval een diameter die iets groter is dan die van de zuignap) gekocht voor 60 eurocent, deze m.b.v. dubbelzijdig plakband op m'n dashboard geplakt en hierop de zuignap met houder vastgedrukt. Het e.e.a. staat zo ongeveer horizontaal waterpas en dichterbij dan bij voorruitmontage en kost zowat niets. Het was bedoeld om als testopstelling te dienen maar het werkte zo goed dat het er nog steeds zo inzit. Geen kringen in de voorruit voor mij.
  2. Yup, is er: ITNConv. Werkt met Google maps en je kunt gewoon routepunten aanklikken (knop 'Editeer' in het hoofdmenu), vervolgens de route genereren en daarna als ITN-file opslaan in je TT. Werkt perfect, ik heb het al diverse malen gebruikt. Je kunt het hier downloaden: http://translate.google.com/translate?hl=e...s.blogspot.com/. Groeten, Jaap
  3. Misschien is dit een optie: je routes gewoon (blijven) plannen in MS Autoroute zoals je altijd deed en daarna via de freeware utility ITNConv dit MS Autoroute routefile converteren naar een TT-ITN file en vervolgens naar je TT te kopieren. Werkt perfect, heb ik ook gedaan met m'n vakantieroutes. ITNConv kan je hier downloaden: http://translate.google.com/translate?hl=e...s.blogspot.com/. Groeten, Jaap
  4. Sorry voor de late reactie. Heb je hier misschein iets aan? http://www.jouwnav.nl/forum/index.php?show...mp;hl=cline.dat Jaap
  5. Merkwaardig. Op mijn TT One Europe komt geen file met de naam 'dat.cline' voor.....
  6. Ik heb dezelfde TT als jij, TT One Europe. Ben je misschien in TT Home vergeten op het icoontje "Mijn apparaat" te drukken? Het is belangrijk dat je dat doet voordat je je TT loskoppelt anders wordt het "interne geheugen" niet netjes afgesloten en kan dit resulteren in een corrupte inhoud met het rode kruis als gevolg. Dit ligt niet aan TT, maar aan de werking van Windows. Dus: eerst TT-home starten, TT aansluiten, backup maken (kan een poosje duren, 20 minuten of zo), Icoontje "Mijn apparaat" drukken en TT afkoppelen. Een backup maken als Kobe beschrijft kan ook. Ik ben nog een stap verder gegaan: - Een backup gemaakt van de TT op de manier die Kobe beschrijft op m'n C:-drive. - Heb een leeg 2Gb SD-kaartje in de TT gestoken. - TT aangezet. Het "rode kruis" verschijnt. Waarom? De kaart is leeg en de TT start op van de kaart, dus: probleem. Maar de TT gedraagt zich dan als een SD kaartlezer/schrijver. - De backup die ik eerder had gemaakt naar het kaartje gekopie