acale

Leden
  • Content count

    99
  • Joined

  • Last visited

Community Reputation

0 Neutral

About acale

  • Rank
    50+ poster
  1. Sinds ik de nieuwste kaart van Benelux heb en krijg ik deze update ook niet meer. Op de 8.95 kaart had ik hem wel.
  2. Welke browser gebruik je? Misschien met een andere programma dat het wel goed gaat
  3. Heren, heren, aub, een beetje lief voor elkaar zijn.... het is bijna Kerst :unknw:
  4. Ik krijg af en toe ook de melding dat mijn kaart niet meer up to date is. Ik update dan mijn map share en de melding is weg. Misschien is dit wat TTH bedoelt?
  5. Vanmiddag de nieuwe kaart geinstalleerd. Ik weet niet wat er veranderd is omdat ik het nog niet uitgeprobeerd heb. Ik moet wel zeggen dat na de installatie heel erg lang duurde voordat ik weer een GPS signaal had.
  6. deze kaart ook net binnen gehaald. Tot nu toe gaat het goed. Het valt mij wel op dat het vinden van de satelliet verbinding erg traag verloopt nu.
  7. Jammer
  8. Op mijn One NE draai ik in x20 mode. De interface ziet er beter uit. Het probleem is dat mijn taakbalk te klein is. Ik denk dat deze navcore gemaakt is voor modellen met een groter beeld. De aanwijzingen zegmaar, liggen wat boven op elkaar. Is er een manier om dit te verhelpen? Ik denk het niet maar je weet het maar nooit
  9. Neem de 9.004. Ik heb ergens gelezen dat de 9.000 behoorlijk buggy is
  10. Net geinstalleerd op mijn One NE. Behalve dat ik nu mag kiezen tussen het type voertuig en een iets andere GUI is er niets nieuws onder de zon. Misschien iemand met een andere PDA (lees: moderner) meer baat heeft bij deze navcore dan ik.
  11. OK, thanks. Ik zal deze versie ook uitproberen. Ik had er nog niet van gehoord namelijk.
  12. Sorry, ik bedoelde inderdaad de 5.5022. Is er een manier voor zover je weet om van hogere versie naar een lagere te gaan?
  13. Ik zou deze 5.5015 ook willen proberen maar omdat ik een hogere versie gebruik heb ik een probleem. Ik geloof dat ik hier ergens heb gelezen dat men het bestand "system" van een lagere naar hogere versie kan updaten maar niet andersom, toch?
  14. Je hebt gelijk. Ze zouden bijv. een Atom kunnen gebruiken, lekker zuinig en wordt niet heet en vooral krachtiger. Het probleem is echter dat Intel nog geen geschikte chipset voor deze cpu heeft ontworpen. Waarom TT niet overstapt op een andere processor is voor mij ook onduidelijk. Welke processor gebruikt een Navigon trouwens?
  15. Klopt, en hoe "zwaar" de NC's worden hoe drukker de processor het krijgt.