BramvT

Redactie
  • Content count

    4,494
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BramvT

  • Rank
    Moderator
  • Birthday 04/14/1950

Contact Methods

  • ICQ
    0

Informatie

  • Geslacht
    Man
  • Plaats
    Haarlem (NH)
  • Mijn TomTom
    Go Premium 5'' (+ een oude MIO als reserve)

Recent Profile Visitors

9,131 profile views
  1. IK sluit hem net aan en jawel....ook Mapshare update
  2. Nu jullie het zeggen, ik heb al weken geen Map updates meer gehad...wel bijna elke dag flitser updates en die achterlijke laadpalen (zucht)...die ik telkens uitklik, maar blijkbaar denken ze bij Tomtom, hij moet en zal van die diesel af en elektrisch gaan rijden. Wellicht heeft e.e.a. ook te maken met mijn Live SIM kaart, dat ze wijzingen in straten/wegen (afsluitingen e.d.) op die manier doorgeven....maar de Tomtom's zonder Live hebben daar natuurlijk niks aan.
  3. Heb ik nooit geweten, tot maart 2019 reed ik veel over die N weg (de Maas en Waalweg heet hij geloof) en dus over die fraaie hoge brug (pracht uitzicht heb je daar met die uiterwaarden en zo)...heb 2 jaar die route moeten nemen maar wist niet dat die brug eerst een tolbrug was....weer wat geleerd.
  4. Als het je om een legale kaart gaat, raad ik je aan om de Helpdesk van Tomtom te raadplegen, die kunnen je vast verder helpen.
  5. Dat klopt ja, bij volledig afsluiten (ipv de slaapstand links), gaat hij weer helemaal opnieuw opstarten en duurt het iets langer voordat hij een satelliet fix heeft...maar zowel bij de EX Go 5200 als nu mijn Premium 5'' duurt dat slechts 1 of 2 minuten, vaak al sneller...en daarna moet dan nog de Live verbinding gereed staan (file info)...dus raadzaam is het om hem pas buiten aan te zetten, in je houder klikken (contact aan), terwijl je je gordel om doet en nog wat dingen voor het wegrijden, staat de Tomtom meestal al klaar (GPS fix), daar heb ik weinig tot geen problemen mee gehad. Wat je ook kan doen is, hem afsluiten in de slaapstand en binnen de lader erop houden, want zoals bekend gebruikt hij dan ietsje stroom...nadeel schijnt dan weer te zijn dat de cache niet helemaal leeg is of zo....dus sluit ik hem altijd helemaal af.
  6. Ze blijven echter steeds weer terugkomen, heb ze al 15x uitgevinkt denk ik. (blauwe schuifje uit)
  7. Ik weet ook niet hoe het komt, maar mijn laatste Go 1005 had het (staat nog wel ergens op het forum), toen de Go 5200 (2x want van de 1e deed na nog geen jaar oud het scherm niks meer), die hadden beiden hetzelfde probleem na Hazeldonk en nu de Premium 5''. Ik las overigens ook hier ergens dat sommige Belgische vrienden hier ook dat probleem kennen.....eenmaal bij (of voorbij) Brussel pikt hij hem weer op en op de terugweg blijft hij het wel doen, ook bij Antwerpen (blijft een vreemd probleem).
  8. Eigenlijk wel ja....die deed het altijd, alleen hetzelfde probleem als zijn opvolgers (de 5200 en Go Premium), voorbij Hazeldonk richting Antwerpen geen Live verbinding...dus ligt dat volgens mij niet aan de Tomtom, maar aan Vodafone die blijkbaar niks wil weten van die Belgische provider ? Overigens is hij na dat voorval, een week geleden, het gewoon weer blijven doen...afkloppen dus maar.
  9. Daar stond ik dan, bij dat grote Museum hartje Brussel, de Go Premium had mij keurig er naartoe geloodst.....was een kwartiertje uit de auto (ik laat hem dan bewust aan en tik alvast thuis in, kan hij routes en files verwerken)….kom in de auto : NIKS, kon drukken op de aan/uit knop...scherm bleef zwart, de accu meende ik onderweg te hebben opgeladen (groene lampje brandde op het kleine standaard Tomtom USB ladertje)...thuis gekomen voor de zekerheid een paar uurtjes aan de Thuislader van Tomtom...drukte een uur geleden diverse malen op de aan/uit knop...deed niks. Maar net een kwartiertje geleden herinnerde ik mij dat men bij oudere Tomtom's de aan knop wel een minuut moet indrukken en dat dan (soms) weer doet...en dat deed hij ook net, startte met de trommels op. Wat kan hier aan de hand zijn, software probleem of hardware...meer ervaring met vooral de nieuwe Go Premium 5 en 6 inch ?? Toch fijn dat ik nog steeds die oude trouwe Mio met TT Navigator als reserve bij mij heb...die moest wel eerst even wakker worden en heeft kaartversie 9.90 meen ik...maar hij bracht mij mooi via die tunnels in Brussel naar Amsterdam. Ik laat hier wel weten of dit eenmalig is geweest of dat ik dit nog een keer meemaak...dan zal hij onder garantie terug moeten, is net een half jaar oud.
  10. Ik rijd kriskras door NL, Belgie en Duitsland (ben al 30 jaar koerier en bijna 5 jaar met pensioen), ik heb altijd de snelste route aan staan en v.w.b. Tolwegen ook automatisch kiezen...ik hoef geen meldingen te krijgen op mijn scherm dat er een andere route klaar staat...soms zie je dat niet en dan kom je er achteraf achter dat je opeens in een file staat (ook die staat op automatisch)...of, als voorbeeld, over de Botlekbrug moet terwijl er in de Botlektunnel op de A15 geen file meer staat. Zo moet ik ook nogal eens vanaf Alkmaar naar Terneuzen of Sluiskil....gestel dat ik Tolwegen UIT heb staan, pakt ie een route via Antwerpen (The Horror) en dus niet de Westerschelde tunnel. Ik laat dus mijn Go Premium 5'' (opvolger van de Go 5200) zelf nadenken wat het beste is, en dat rijdt wel zo ontspannen is mijn ervaring. Jouw onderste afbeelding is wat ik krijg indien ik al een route heb staan en in het menu op Huidige Route klik en dan op Zoek Alternatief....verder krijg ik die route afbeelding dus niet, omdat ik dus (zoals ik al aangaf) alles op Automatisch heb staan. Overigens is er weinig mis met mijn Tomtom, zeker niet qua route kiezen...(en ik update hem zodra ik een melding krijg), alleen de Live verbinding vanaf Breda naar Antwerpen is een crime, steevast elke keer een kruisje, dus geen file info.
  11. Niet alleen fouten in snelheden (ben ik ook inderdaad tegen gekomen) maar al jarenlang zijn er een hoop huisnummers verdwenen....probeer maar eens Prins Clauslaan 60 in Den Haag in te toetsen (rechtbank Den Haag), krijg je alleen 20 (wat ook een deel van de Rechtbank is)...dit ontdekte ik al zeker 8 a 9 jaar geleden, nog op de voorloper van dit forum, JouwNav.nl. En die Rechtbank staat daar al een tijdje....ook elders kom ik (vooral bij bedrijven) ontbrekende huisnummers tegen tijdens het koerieren....en dat was in de begintijd, dus nog met de Go 630 e.d. rond 2009 veel minder het geval, alhoewel je toen weer het probleem had dat hij hele straten niet kon vinden.
  12. Probeer eens een WIN-10 pc....een familielid van mij heeft ook die problemen gehad (met mijn ex Go 1005) en op een Windows PC lukte het wel, ik werk trouwens ook vanaf het begin met een Windows PC en nooit problemen gehad, laatste 1,5 jaar hoeft dat niet meer met de Go 5200 en nu de Go Premium 5''...want updaten via Wifi.
  13. Nu je het zegt, ik heb eigenlijk mijn TT's nog nooit de stad of plaatsnaam horen uitspreken...je hoort bijvoorbeeld Bestemming bereikt of sla rechtsaf de huppelepupstraat in en neem de 2e afslag enz enz....alleen als je op de snelweg zit en een andere snelweg moet nemen (neem de afslag richting A'dam)….maar niet als je de stad binnen gaat rijden, of bedoel je dat niet?
  14. Dat kan ik ook eens doen ja....maar dan moet je je wel weer opnieuw aanmelden neem ik aan?
  15. Rond het middaguur reed ik weer bij Hazeldonk de grens over richting Vilvoorde (Brussel) op de E19 dus....en ja hoor, na een km of 10 weer Live weg (kruisje dus), maar vlak voor de ring Antwerpen was hij er gelukkig weer (ja fijn dat ik opeens 12 minuten file had op de ring, daar was ik zelf ook al achter gekomen), alhoewel ik bij Breda al de info kreeg van 2 minuten file, maar ja...dan moet je nog een km of 30. Daarna van Vilvoorde naar Kortrijk en weer terug via de Toltunnel bij Antwerpen...en dat hele stuk bleef Live het WEL doen, leidde mij netjes om diverse files heen en krijgt dan een klopje op zijn schouder, want daarvoor heb je een Tomtom met goedwerkende Live file info. Dus we kunnen wel stellen (jij en ik hebben dezelfde ervaringen) dat de Belgen hun zaakjes niet op orde hebben qua steunzenders voor GSM of hoe dat ook mag heten (provider dus).