BramvT

Redactie
  • Content count

    4,532
  • Joined

  • Last visited

Everything posted by BramvT

  1. Als het je om een legale kaart gaat, raad ik je aan om de Helpdesk van Tomtom te raadplegen, die kunnen je vast verder helpen.
  2. Sinds ongeveer 1 week rijd ik met de nieuwe Go Premium, de opvolger van de Go 5200 (ook deze had vandaag heel even geen contact met de Live server, dus kruisje rechtsboven)....en op het beeld (vooral bij grotere steden) stikt het van de afbeeldingen van een stekker...ik las ergens dat dit laadpalen zijn....maar als trouw dieselaar zit ik daar helemaal niet op te wachten, doe mij maar alleen gewone benzinepompen als POI....maar nu de vraag : HOE KRIJG IK DIE STEKKERS WEG?? Ik heb het hele menu doorzocht en kwam wel iets tegen over laadpalen, maar NIET hoe ik die kan weghalen....het maakt het beeld ook behoorlijk onduidelijk, dat ik soms de route zelf nog maar moeilijk kan zien. Weet iemand hier hoe ik die POI kan weghalen??
  3. Daar stond ik dan, bij dat grote Museum hartje Brussel, de Go Premium had mij keurig er naartoe geloodst.....was een kwartiertje uit de auto (ik laat hem dan bewust aan en tik alvast thuis in, kan hij routes en files verwerken)….kom in de auto : NIKS, kon drukken op de aan/uit knop...scherm bleef zwart, de accu meende ik onderweg te hebben opgeladen (groene lampje brandde op het kleine standaard Tomtom USB ladertje)...thuis gekomen voor de zekerheid een paar uurtjes aan de Thuislader van Tomtom...drukte een uur geleden diverse malen op de aan/uit knop...deed niks. Maar net een kwartiertje geleden herinnerde ik mij dat men bij oudere Tomtom's de aan knop wel een minuut moet indrukken en dat dan (soms) weer doet...en dat deed hij ook net, startte met de trommels op. Wat kan hier aan de hand zijn, software probleem of hardware...meer ervaring met vooral de nieuwe Go Premium 5 en 6 inch ?? Toch fijn dat ik nog steeds die oude trouwe Mio met TT Navigator als reserve bij mij heb...die moest wel eerst even wakker worden en heeft kaartversie 9.90 meen ik...maar hij bracht mij mooi via die tunnels in Brussel naar Amsterdam. Ik laat hier wel weten of dit eenmalig is geweest of dat ik dit nog een keer meemaak...dan zal hij onder garantie terug moeten, is net een half jaar oud.
  4. Dat klopt ja, bij volledig afsluiten (ipv de slaapstand links), gaat hij weer helemaal opnieuw opstarten en duurt het iets langer voordat hij een satelliet fix heeft...maar zowel bij de EX Go 5200 als nu mijn Premium 5'' duurt dat slechts 1 of 2 minuten, vaak al sneller...en daarna moet dan nog de Live verbinding gereed staan (file info)...dus raadzaam is het om hem pas buiten aan te zetten, in je houder klikken (contact aan), terwijl je je gordel om doet en nog wat dingen voor het wegrijden, staat de Tomtom meestal al klaar (GPS fix), daar heb ik weinig tot geen problemen mee gehad. Wat je ook kan doen is, hem afsluiten in de slaapstand en binnen de lader erop houden, want zoals bekend gebruikt hij dan ietsje stroom...nadeel schijnt dan weer te zijn dat de cache niet helemaal leeg is of zo....dus sluit ik hem altijd helemaal af.
  5. Ze blijven echter steeds weer terugkomen, heb ze al 15x uitgevinkt denk ik. (blauwe schuifje uit)
  6. Ik weet ook niet hoe het komt, maar mijn laatste Go 1005 had het (staat nog wel ergens op het forum), toen de Go 5200 (2x want van de 1e deed na nog geen jaar oud het scherm niks meer), die hadden beiden hetzelfde probleem na Hazeldonk en nu de Premium 5''. Ik las overigens ook hier ergens dat sommige Belgische vrienden hier ook dat probleem kennen.....eenmaal bij (of voorbij) Brussel pikt hij hem weer op en op de terugweg blijft hij het wel doen, ook bij Antwerpen (blijft een vreemd probleem).
  7. Eigenlijk wel ja....die deed het altijd, alleen hetzelfde probleem als zijn opvolgers (de 5200 en Go Premium), voorbij Hazeldonk richting Antwerpen geen Live verbinding...dus ligt dat volgens mij niet aan de Tomtom, maar aan Vodafone die blijkbaar niks wil weten van die Belgische provider ? Overigens is hij na dat voorval, een week geleden, het gewoon weer blijven doen...afkloppen dus maar.
  8. Ik rijd kriskras door NL, Belgie en Duitsland (ben al 30 jaar koerier en bijna 5 jaar met pensioen), ik heb altijd de snelste route aan staan en v.w.b. Tolwegen ook automatisch kiezen...ik hoef geen meldingen te krijgen op mijn scherm dat er een andere route klaar staat...soms zie je dat niet en dan kom je er achteraf achter dat je opeens in een file staat (ook die staat op automatisch)...of, als voorbeeld, over de Botlekbrug moet terwijl er in de Botlektunnel op de A15 geen file meer staat. Zo moet ik ook nogal eens vanaf Alkmaar naar Terneuzen of Sluiskil....gestel dat ik Tolwegen UIT heb staan, pakt ie een route via Antwerpen (The Horror) en dus niet de Westerschelde tunnel. Ik laat dus mijn Go Premium 5'' (opvolger van de Go 5200) zelf nadenken wat het beste is, en dat rijdt wel zo ontspannen is mijn ervaring. Jouw onderste afbeelding is wat ik krijg indien ik al een route heb staan en in het menu op Huidige Route klik en dan op Zoek Alternatief....verder krijg ik die route afbeelding dus niet, omdat ik dus (zoals ik al aangaf) alles op Automatisch heb staan. Overigens is er weinig mis met mijn Tomtom, zeker niet qua route kiezen...(en ik update hem zodra ik een melding krijg), alleen de Live verbinding vanaf Breda naar Antwerpen is een crime, steevast elke keer een kruisje, dus geen file info.
  9. Niet alleen fouten in snelheden (ben ik ook inderdaad tegen gekomen) maar al jarenlang zijn er een hoop huisnummers verdwenen....probeer maar eens Prins Clauslaan 60 in Den Haag in te toetsen (rechtbank Den Haag), krijg je alleen 20 (wat ook een deel van de Rechtbank is)...dit ontdekte ik al zeker 8 a 9 jaar geleden, nog op de voorloper van dit forum, JouwNav.nl. En die Rechtbank staat daar al een tijdje....ook elders kom ik (vooral bij bedrijven) ontbrekende huisnummers tegen tijdens het koerieren....en dat was in de begintijd, dus nog met de Go 630 e.d. rond 2009 veel minder het geval, alhoewel je toen weer het probleem had dat hij hele straten niet kon vinden.
  10. Probeer eens een WIN-10 pc....een familielid van mij heeft ook die problemen gehad (met mijn ex Go 1005) en op een Windows PC lukte het wel, ik werk trouwens ook vanaf het begin met een Windows PC en nooit problemen gehad, laatste 1,5 jaar hoeft dat niet meer met de Go 5200 en nu de Go Premium 5''...want updaten via Wifi.
  11. Nu je het zegt, ik heb eigenlijk mijn TT's nog nooit de stad of plaatsnaam horen uitspreken...je hoort bijvoorbeeld Bestemming bereikt of sla rechtsaf de huppelepupstraat in en neem de 2e afslag enz enz....alleen als je op de snelweg zit en een andere snelweg moet nemen (neem de afslag richting A'dam)….maar niet als je de stad binnen gaat rijden, of bedoel je dat niet?
  12. Dat kan ik ook eens doen ja....maar dan moet je je wel weer opnieuw aanmelden neem ik aan?
  13. Rond het middaguur reed ik weer bij Hazeldonk de grens over richting Vilvoorde (Brussel) op de E19 dus....en ja hoor, na een km of 10 weer Live weg (kruisje dus), maar vlak voor de ring Antwerpen was hij er gelukkig weer (ja fijn dat ik opeens 12 minuten file had op de ring, daar was ik zelf ook al achter gekomen), alhoewel ik bij Breda al de info kreeg van 2 minuten file, maar ja...dan moet je nog een km of 30. Daarna van Vilvoorde naar Kortrijk en weer terug via de Toltunnel bij Antwerpen...en dat hele stuk bleef Live het WEL doen, leidde mij netjes om diverse files heen en krijgt dan een klopje op zijn schouder, want daarvoor heb je een Tomtom met goedwerkende Live file info. Dus we kunnen wel stellen (jij en ik hebben dezelfde ervaringen) dat de Belgen hun zaakjes niet op orde hebben qua steunzenders voor GSM of hoe dat ook mag heten (provider dus).
  14. Bellen gaat meestal sneller....is het meestal binnen een kwartier geregeld, is alweer een tijdje geleden dat ik ze moest bellen...was een 020 nummer (A'dam), heb net even gekeken, maar nu moet je eerst allemaal vragen beantwoorden (go 600/6100 enz) en dan nog zie ik geen nummer verschijnen....iemand?? Of ze ook in Belgie een apart nummer hebben weet ik niet, maar het zal toch wel kunnen vanuit Belgie...internet kent vrijwel geen grenzen dacht ik.
  15. Gisteren, vrijdag de 29e, op weg van de Botlek naar huis (Haarlem) verdween opeens mijn blauwe routelijn op het scherm....de pijl stond er wel en ook de verdere route informatie....en aangezien ik druk aan het navigeren was om de file te omzeilen onder R'dam bij Pernis dus....kon ik even geen hard reset doen, dat deed ik pas toen ik op de A4 Beneluxtunnel reed....en na die reset was de blauwe routelijn er opeens weer. Iemand die dit ook al eens heeft meegemaakt op deze nieuwe serie Go's (Premium) ? Ik heb afgelopen week de nieuwste kaart gedownload en wat eerder ook de nieuwste navcore...dus hij is up to date, zou het aan de nieuw kaart kunnen liggen....heb dit nog nooit meegemaakt bij zijn voorgangers?
  16. En anders even de Helpdesk bellen en het uitleggen, zetten zij hem voor je klaar (mits je wel geregistreerd bent bij Tomtom, maar dat zal wel denk ik) :)
  17. Vanmorgen van Beverwijk via Antwerpen naar Charleroi geweest.....toen ik op de heenweg 12 km over de grens van Breda was, weer het vervloekte kruisje in mijn Live balk...dat bleef zo tot ik bijna bij Brussel was en opeens, Ja hoor...daar was de verbinding weer en bleef verder aanwezig, ook op de terugweg. Uiteraard heb ik hem rijdende op de E19 2x een herstart gegeven met de trommels dus, maar geen verbinding....daar heb je toch geen (vrij dure) Go Premium voor gekocht, bij Tomtom moeten ze dit allang weten, maar lees nooit iets van hen dat dit probleem eigenlijk al jaren speelt....overigens in Duitsland nooit problemen met Live. Had dit ook al met 2x een Go 1005 live en zelfs met de Go 950 Live en dat is toch alweer wat jaren geleden. Verder qua navigeren een prima apparaat.
  18. Aanbod was 258 euro en bij betalen was het opeens 299...dus dat lijkt wel op belazeren ja.
  19. Dat is een prima tip, ga ik zeker doen....maar zoals Cortrans terecht opmerkt, waarom Tomtom ze niet gewoon bleef aanbieden (brandstofprijzen)....we staan toch via de ingebouwde SIM van Vodafone in contact met hun server.
  20. Precies (eens)....enne, Mr M...ik HAD die POI laadpalen uitgezet, dus verwacht ik als trouw dieselaar niet meer opnieuw die downloads, maar nee dus, zoals Cor terecht opmerkt, ze duwen die laadpalen gewoon door je strot, vandaag ook weer die download....staat mijn blauwe schuifje weer aan (doet Tomtom zelf blijkbaar) Als ze ooit een Elektrische Combo met een actieradius (beladen) van 750 km leveren en dan in 1 kwartiertje de accu vol....Ja, dan wil ik ook wel elektrisch rijden (wie niet). Maar voorlopig zullen zeker vrachtwagens en bestelbusjes nog de eerstkomende 10 jaar (ik denk zelfs langer) gewoon op diesel rijden.
  21. Dat weet ik niet, want ik heb ze uiteraard niet gedownload...dus nee, ik zie ze niet meer gelukkig. Ik zou veel liever zien dat ze bij Tomtom weer de brandstofprijzen laten zien, zoals vroeger.....maak het nogal eens mee dat ik in e.o.a. onbekend plaatsje sta, nodig moet tanken en dan je kun je natuurlijk bij de optie Benzinestations er eentje kiezen in de buurt, maar dat blijkt dan een dure te zijn...weer een ander kiezen en zo ben je al snel een kwartiertje bezig. Uiteraard kijk ik de laatste km's ook aan de andere kant of ik er eentje tegen kom, maar dan blijkt TT mij vanaf het aankomst-adres opeens een andere route te geven en mis ik die pomp die ik net zag.
  22. Dat heb ik dus vorige maand ook gedaan, maar krijg nu behalve flitser-updates/mapupdates...nu ook elke keer laadpaal-updates, terwijl ik dat schuifje (blauw) uitzet....dus neem aan dat ze mij daar niet meer mee lastig vallen, maar JA hoor, vandaag weer laadpalen in de aanbieding.
  23. Misschien niet op een TT, maar wel op een laadpaal....wel 500 km actieradius, die Tesla ?? Jaja....ik kom ze nog wel tegen deze winter als zij met kachel, RW en raamverwarming aan moeten rijden....of gaan die lui in een Tesla en andere elektra auto's soms in de kou zitten in hun auto om maar stroom te besparen? Kom op mensen, zolang er geen bestelbusje is dat op 1 acculading (en volgeladen met vracht) 750 km kan rijden (en met comfort, dus in een hete zomer airco aan, wat veel stroom kost) en dan na hooguit 10 a 15 minuten weer vol zit met stroom...blijf ik fijn dieselen, het zal mijn tijd wel uitzingen denk ik.
  24. Even scrollen naar boven...
  25. Is lang goed gegaan, de Go 5200 heeft hier inmiddels plaats gemaakt voor de Go Premium 5'' dus je denkt, een heel nieuw toestel...geen problemen meer met Live file info. Ga vanmorgen rond 10 uur bij de Liefkenshoektunnel richting Brugge (Oostende)….en WEER dat vervloekte kruisje in Belgie, pas toen ik alweer een eind op de terugweg was (ging via Oostburg en Terneuzen, dus ben je eerder in NL)...vanwege een lange file bij Antwerpen, ik zat nog in Belgie of de Tomtom moet de NL'se al opgepikt hebben, maar tot huis aan toe weer gewoon Live. Er zit dus inderdaad een probleem in Belgie met dat Live, vorige maand naar Karlsruhe geweest, bij Venlo de grens over en de hele route door Duitsland prima verbinding.