BramvT

Redactie
  • Content count

    4,531
  • Joined

  • Last visited

Everything posted by BramvT

  1. Vandaag op weg naar Eindhoven (dus de hele A2 af) weer problemen met de Live verbinding....dus ook geen file info en dat op een dag als vandaag, graag hoor ik van anderen of die ook last hebben gehad van een verbroken verbinding van Live (via Vodafone) Dinsdag hetzelfde probleem gehad, maar dat duurde wat korter...problemen beginnen bij Utrecht, zelfs als je pal langs de Lopiktoren rijdt (waar het volgens mij moet barsten van de zender/ontvangers van GSM)...kreeg ik weer het kruisje te zien.
  2. Ja....maar het zijn wel taaie dingen hoor, zie wel vaker onderweg nog een oude One of XL op het raam zitten, meestal is de auto zelf dan nog ouder...voor mensen die zo'n ding maar 2x per jaar gebruiken ? Met uiteraard meestal een rotte accu, maar lader erop en ze doen het gewoon.
  3. Misschien als je een nieuwe kaart via TTHome koopt dat je dan automatisch ook een nieuwe Navcore krijgt ? Het is maar een suggestie hoor.
  4. Ik meen dat de Tomtom Truck en Caravan versie's dit ook hebben, die zijn een stuk duurder....maar zoals ik al schreef, bij mijn weten alleen de Go 5200 en 6200...je hebt ook de goedkopere met Live time kaarten en Traffic, maar dan werkt dat via je mobiele telefoon. Je hebt ook nog de voorloper van de 5200, de Go 5100....wellicht dat je die ook nog op de kop kan tikken (nieuw of gebruikt), maar die is alweer van een paar jaar geleden.
  5. Jazeker wel, je Go 1005 heeft ook een ingebouwde SIM, alleen moet je daar steeds abonnementen voor afsluiten...de laatste 1005 die ik had en aan mijn broer heb verkocht, had 3 jaar Live Traffic....bij de Go 5200/6200 heb je zolang het toestel blijft werken (en Tomtom niet stopt met updaten daarvan) dus altijd HD-Traffic en gratis update elke 3 maanden van de (wereld) kaarten. En ik zag advertenties van de Go 5200 al in de 200 euro.....dat is snel terug verdiend, want geen kaarten meer kopen of Live abonnementen en flitsers....Coolblue 275 euro. Ook kun je kijken op MP, een 2e hands 5200, de gratis kaarten en Live blijven geldig.
  6. De Go 5200 en 6200 heten tegenwoordig anders (Premium) en hebben blijkbaar weer wat nieuwe zaken die de 5200 niet heeft. https://www.tomtom.com/nl_nl/drive/car/products/go-premium-5-inch/ (En nu 16gb intern lees ik net, mijn go5200 heeft nog 8gb)
  7. Heb ik ook al een paar jaar (met de go 5200) gedaan, zelfs een deelkaart WE en de BNL...samen zijn ze net 5gb groot, alleen gebruik in die BNL bijna niet meer omdat ik steeds naar Duitsland moet....waarom de BNL kaart, omdat ik er vanuit ga/ging dat zo'n klein kaartje lezen sneller gaat met de navcore dan een grote Europakaart, dat ben ik nog zo gewend van de oude Go 730 en 950 e.d.
  8. Beste motorrijders op dit forum....ik ben zelf geen motorrijder (heb nooit A gehaald, wel BCDE), nu heeft mijn zoon een Yamaha Dragstar gekocht met V2 en 650cc en ik wil ik hem een gebruikte navigatie geven...maar ik heb totaal geen verstand van de TT Rider of de Garmin Zumo. Ik zie op MP Rider's en Zumo's te koop staan onder de 100 euro...maar welke raden jullie mij aan of juist af. Het gaat er natuurlijk om dat hij leuke tochtjes over slingerweggetjes en zo kan nemen....weet niet of er nog een ander merk is dan deze 2. Graag adviezen.
  9. Afgelopen zondag de auto verkocht met daarbij de Pioneer autoradio met Bluetooth...dus heb daarmee 2,5 jaar handsfree kunnen bellen. Nu heb ik (weer) een Kangoo DCI met radio Renault met stuurbediening...erg mooi allemaal en werkt prima, maar deze Renault radio/cd heeft nog geen Bluetooth, dus zat al op internet te kijken naar een aparte handsfree set. Toen bedacht ik mij opeens, mijn Go 5200 moet er ook voor gebruikt kunnen worden...moest een Mydrive app installeren op mijn mobiele telefoon (een Motorola E5, heb van dat merk ook een Smartwatch om) en even getest binnen...en dat werkt dus. Maar nu graag ervaringen van anderen die hiermee werken....wat zijn de voor en nadelen (wat ik al van vroeger wist van de oude Go-950 Live is, dat de navigatiestem even stopt als ze je bellen)….moet ik nog iets anders instellen of staat het standaard al goed ?
  10. Hier een goed half uur via WIFI binnenshuis...en ik heb gewoon de standaard 50mb van Ziggo...maar heb dan ook een deelkaart van 5,2 gb meen ik....terwijl hij 8gb intern geheugen heeft. Kan hij a.s. maandag meteen z'n lol op die kaart, want moet heen en weer naar Hannover.
  11. Zeker....maar wij hebben dan ook nog de tijd meegemaakt, dat we in de stromende regen met uitgevouwen kaart op het dak een straat aan het zoeken waren (of het 100.000 Shell stratenboek.....waar blijft die tijd)
  12. Ah, bedankt....zo zie ik hem ook ja, maar ben altijd meteen ingelogd.
  13. Vreemd is dat...misschien dat Holyhead ons kan vertellen of hij ook die reclame ziet, ik heb geen Adblocker of zo...gewoon WIN 10 met eigen beveiliging (Defender) en gebruik EDGE als browser.
  14. Dit krijg ik dan te lezen : The advertiser is not active.TradeDoubler
  15. Werken je Trajectctroles wel ? Toen ik het probleem had met de Live verbinding, deden zowel de vaste en mobiele flitsers niet....en ook de trajectcontroles niet (op de A2 bijvoorbeeld tussen Abcoude en Maarsen), dat stuk rijd ik 4x per week langs, dus zo ontdekte ik dat.
  16. Dat hoorde ik in het verleden weleens meer van de Helpdesk, dat ze er nog nooit van gehoord hadden.....nou, reken maar dat ze dit forum kennen en er ongetwijfeld een paar meelezen hier...DIT forum en de voorloper ervan (JouwNav.nl) was er allang toen zij met dat Engelstalige forum begonnen, een puur Hollands bedrijf die denkt te communiceren in een andere taal, vandaar dat ik daar ook nooit kom. Maar we houden het in de gaten, vooral met die GPS storingen...ik heb net een paar dagen de nieuwe Navcore en nieuwe kaart (en toch weer even kort een GPS die even niet weet waar hij zit), maar het kan natuurlijk ook een fout zijn bij Vodafone (qua Live...de SIM kaart heeft natuurlijk niks te maken met een GPS storing)
  17. En ik vandaag met mijn Go 5200 Live-world ook weer een GPS fout.....het was maar heel even, ik hoorde opeens : sla over 100 meter rechtsaf, ik reed 130 op de A73 En afgelopen vrijdag had ik alleen in Duitsland even kort geen Live files...maar een paar km later deed ie het opeens weer en is het daarna blijven doen. Jammer.....het is maanden lang goed gegaan, alles werkte zoals het hoort, nu dit gedonder weer met de GPS.
  18. ELKE Go 5200 en 6200 MOET flitsers hebben (ook mobiele trouwens)….zolang je Tomtom blijft leven, kreeg vanmiddag een mobiele melding en je krijgt dan de vraag rechts in het Live balkje, of de flitser er wel of niet stond....klik je op ja of nee....dan bedanken ze je ook nog netjes. Je hebt toch wel een Live verbinding ??.....in Belgie schijnen er meer problemen te bestaan (had ik 3 jaar geleden ook al met mijn Go 1005, die ik qua menu mogelijkheden nog steeds mis)...las onlangs op dit forum van een andere Belg een probleem met zijn Live (Proximus of zo bij jullie?) Heb je filemeldingen op je 5200 dan doet Live het.
  19. Ik heb toevallig gisteren flitserupdate binnen gekregen, samen met de nieuwe Navcore (besturingssysteem) gedownload....heb je die wel gehad ? Anders even in Go 5200 (heb ik ook) je opnieuw aanmelden met emailadres en WW...zeg niet dat dit helpt, maar je weet maar nooit, ook je 5200 helemaal afsluiten en opnieuw opstarten met de trommels...als dit dan nog niet helpt, zal je even de Helpdesk van Tomtom moeten bellen, meestal lossen ze het probleem dan op.
  20. Dat zou ook mooi zijn, want bij deze serie heeft het nooit lekker gewerkt...vooral als je onder het rijden soms 3x op een toets moet drukken voordat ie reageert....als nu ook nog het gedonder met de Live verbinding over is (en de laatste weken soms GPS zoeken, nooit last van gehad), ben ik allang blij. Overigens kreeg ik vandaag pas de update binnen voor de Go 5200, gisteren nog niet.
  21. Als het weer gaat optreden (wat ik niet hoop uiteraard) dan trek ik bij de Helpdesk aan de bel...en hoop dat ze een andere Navcore voor mij klaarzetten (kijken of het dan nog zo is), ik heb geen zin om hem op te sturen (nog volop garantie), want dan moet ik misschien wel 2 weken zonder Live-traffic gaan rijden, ik heb nog een reserve MIO met een kaart van 2 jaar oud. Menig collega's van mij hebben een Tomtom van de baas zonder Live...ik sta daarom ook het minst in de files vast. (en dat wil ik graag zo houden)
  22. Ja, maar je weet maar nooit....overigens vandaan en gisteren geen problemen gehad sinds de nieuwe kaart.
  23. De nieuwe kaart staat erop, maar we kregen geen nieuwe Navcore...ik ga dat a.s. maandag uitproberen, alhoewel ik niet weet of dit aan de kaart kan liggen. En anders neem ik wel even contact met de Helpdesk op en vraag of ze een nieuwe Navcore voor mij klaarzetten...of dat het ergens anders aan kan liggen...het komt mij nu iets teveel voor...overigens heeft hij ook opeens last dat de GPS raar doet, gaat ie op de ventweg ernaast rijden en krijg dan de raarste commando's op de snelweg en er is niks veranderd in mijn auto of de plaats van de 5200 onder de spiegel. Dit is nu de 2e Go5200 met (opeens) problemen...nu staan ze bij mij wel zo'n 30 a 35 uur per week aan, maar dat was ook zo met de oudere Go's (1005, 950 enz).
  24. Vandaag merkte ik pas op de heenweg toen ik door Venlo heen reed en Duitsland in....dat er weer geen Live verbinding was (dus in NL en Duitsland)...hoewel ik weet dat mij bij Monschen-Gladbach wel 5 a10 min. file te wachten staat omdat ze al maanden daar aan de Autobahn werken (uiteraard onderweg even opnieuw laten opstarten met de trommels, maakte niks uit).....op de terugweg deed hij het opeens weer wel (nog net in Duitsland), dat is vooral zo ''leuk'' als op de A2 t.h.v. Vinkeveen/Hilversum zit en Live je de ene minuut de A9 laat nemen en kijk je een minuut later, gaat ie rechtdoor naar de ring A'dam en sta je daar vast....ondertussen snel alternatieve routes kiezen om te kijken hoeveel andere routes langer of korter duren en dan maar de gok nemen.....maar dan ben je wel blij dat je Live-Traffic goed werkt, het zal niet de eerste keer zijn dat er op de A9 iets bijzonders aan de hand is. Maar aangezien ik op een paar reacties na verder geen schokkende zaken van andere Go gebruikers lees, heb ik het vermoeden dat het aan mijn Go 5200 ligt...hopelijk kan een andere Navcore en kaart (die ik zo ga laden), helpen.