BramvT

Redactie
  • Content count

    4,532
  • Joined

  • Last visited

Everything posted by BramvT

  1. Vandaag merkte ik pas op de heenweg toen ik door Venlo heen reed en Duitsland in....dat er weer geen Live verbinding was (dus in NL en Duitsland)...hoewel ik weet dat mij bij Monschen-Gladbach wel 5 a10 min. file te wachten staat omdat ze al maanden daar aan de Autobahn werken (uiteraard onderweg even opnieuw laten opstarten met de trommels, maakte niks uit).....op de terugweg deed hij het opeens weer wel (nog net in Duitsland), dat is vooral zo ''leuk'' als op de A2 t.h.v. Vinkeveen/Hilversum zit en Live je de ene minuut de A9 laat nemen en kijk je een minuut later, gaat ie rechtdoor naar de ring A'dam en sta je daar vast....ondertussen snel alternatieve routes kiezen om te kijken hoeveel andere routes langer of korter duren en dan maar de gok nemen.....maar dan ben je wel blij dat je Live-Traffic goed werkt, het zal niet de eerste keer zijn dat er op de A9 iets bijzonders aan de hand is. Maar aangezien ik op een paar reacties na verder geen schokkende zaken van andere Go gebruikers lees, heb ik het vermoeden dat het aan mijn Go 5200 ligt...hopelijk kan een andere Navcore en kaart (die ik zo ga laden), helpen.
  2. Vandaag dezelfde route weer gereden en Live (traffic) werkte van begin tot eind prima....zal wel een tijdelijke storing zijn geweest (Vodafone?).
  3. Ik hoopte dat er meer mensen reageerden met gemis van file info (daarmee uitsluiten dat mijn Go 5200 een probleem heeft).....vandaag dezelfde rit gereden (en nog iets er achteraan) de file info werkte meteen, op de A74 van Venlo naar Monschen-Gladbach stond weer een lange file (asfalterings werkzaamheden stond in de tekst, dus nam hij keurig een alternatieve route)…..op de terugweg A2 vanaf tunnel Leidse Rijn Utrecht richting Abcoude stopte de file info opeens (weer dat icoontje met een kruisje)...toen ik de A9 op draaide kwam Live opeens weer tevoorschijn, daarna is hij het blijven doen....dus ergens bij Utrecht heeft Vodafone een probleem ? Hoewel het gisteren ook de gehele route naar Krefeld en retour zo was.
  4. Vandaag, op weg van Alkmaar via Utrecht, Nijmegen, Venlo naar Krefeld (vanaf 11 uur t/m 17.30)...GEEN Traffic, dus geen file info !...er stond bovenin de Livebalk een piepklein icoontje met 1 of 2 auto's en een kruisje eronder....lekker als je via de A2 weer de A9 nadert. Heb de Go 5200 wel 3x onderweg op verschillende plaatsen helemaal afgesloten en opnieuw met de trommels op starten, maar bleef zoals het was (ook opnieuw aanmelden met emailadres en WW maakte niks uit...pas toen ik net mijn wijk in reed deed hij het opeens weer. (en dan heb je hem niet meer nodig) Ook in Duitsland deed hij niks met z'n Vodafone SIM en op de A74 richting t.h.v. Viersen stond opeens zo te zien een lange file, kon gelukkig net afslaan en binnendoor rijden dus kwam nog redelijk op tijd aan. En TIJD, mijnheer Tomtom (Goddijn, of die Corinne V. enz) is belangrijk als je spullen naar Deutsche Post moet brengen.
  5. In slaapstand zetten is niks mis mee als je kort daarvoor geen update hebt geinstalleerd.
  6. Daar ben ik ongeveer een jaar geleden zelf al achter gekomen (en heb dat ook bericht hier op het forum, waar weet ik niet meer)….omdat ik na een update meteen de volgende dag de weg op moest (in slaapstand gezet) en ontdekte dat de flitspalen niet werkten...heb ik de Go 5200 onderweg op de A2 helemaal afgesloten en weer opstarten (trommels dus) en ja hoor....meteen de trajectcontrole tevoorschijn (van Vinkeveen tot Maarssen) en later in een stad ook de flitspalen...als ik namelijk mijn stad Haarlem uit rijd richting Rottepolderplein A9, kom ik 1 vaste flitser tegen en die deed niks, vandaar.
  7. Vanmiddag weer...totaal onverwacht (ik wees niet eens naar de 5200) ""IK LUISTER"" (of zoiets)....enfin dacht ik, ik speel het spelletje even mee, dus gooide een paar echte Hollandse (nogal stevige) termen naar hem toe.....kon ie niks mee. Maar druk dan gewoon rechts bovenin op het blauwe pijltje en het is uitgeschakeld.....moet denk ik maar een stevige update komen voor de Navcore, ik vermoed dat het daarin zit ? Overigens is het volgens mij allang tijd voor een nieuwe kaart update....wanneer was ook alweer de laatste ?
  8. Inderdaad waren de Navcores (besturingssysteem) tot de Go 1005 veel uitgebreider en prettiger om mee te werken......maar ik moet zeggen dat ik qua snelheid en securiteit niet meer terug zou willen naar deze modellen, het herberekenen, de gevoeligheid van de GPS (ventweg 5 meter ernaast pakt de Go 5200 snel op)...is stukken beter. Maar het lijkt niet zo goed te gaan met Tomtom op de beurs en zo (dus of ze al werken aan een nieuw model??)...en het is nu alweer een paar jaar geleden dat er een heel nieuw model verscheen, de opvolging van de 5100 naar 5200 (+ 61 en 6200) had voornamelijk wat kleine aanpassingen zoals WIFI op de 5200 (wat inderdaad prettig werkt, althans bij mij )….wel al een keer een melding hier gedaan dat ik opeens heel onverwacht, net als jl. maandag, opeens het scherm kreeg onder het rijden met spraakbesturing (Ik luister zei Tomtom), dat gebruik ik nooit...denk dat het iets met de kast te maken heeft, trillingen of zo en dan spontaan dat scherm opent. Hoop dat het hierbij blijft, want mijn vorige Go5200 had na net 1 jaar opeens een dood scherm (deed niks meer)...dus ik twijfel wat aan de kwaliteit van deze laatste generatie.
  9. Als de contacten tussen jouw Tomtom met Live en de server van Tomtom goed werken, dan kan er geen systeem tegen Tomtom op...ik rijd de laatste maanden veel dezelfde routes (Alkmaar - Krefeld) en dan heb ik hem vooral aanstaan vanwege de files OF bij Eindhoven of Den Bosch (A2)..OF bij Nijmegen en de A73...kom ik op de A2 in de buurt van Beesd dan springt mijn 5200 regelmatig over van OF via Tiel, Nijmegen naar Venlo....of via Eindhoven naar Venlo. 1x was ik eigenwijs en dacht dat de file op de ene route wel mee zou vallen, ik heb het geweten.....de Tomtom had dus gelijk, daarom neem ik voortaan op blind vertrouwen de route die Live aangeeft als snelste....op de terugweg aan het einde van de middag is het altijd feest op de A9 en de ring a10 West...zelfde situatie als hierboven, luister maar naar je Tomtom.
  10. Dat klopt ja....afgelopen week een paar keer gehad dat ik een trommelreset moest geven omdat de Go5200 de Trajectcontrole niet wilde opstarten (na de reset op de A2 tussen Abcoude en Utrecht meteen PING en trajectcontrole start op).....en gisteren kreeg ik ongevraagd opeens de stem te horen : IK LUISTER (%%#$%)...rot op, roep ik dan in mijn eentje...gewoon doorgaan met navigeren en flitspalen en trajectcontroles goed doorgeven....dit is nieuw voor mij dit soort acties van de 5200, hopelijk snel een Update van zowel de kaart als de Navcore...want iets zit er niet goed.
  11. Dat hoor ik wel vaker, kom af en toe weleens een koerier tegen die een vrij nieuwe Renault bestel heeft met Tomtom navigatie, heb zelf een Renault Kangoo diesel maar nog van voor 2008 en toen hadden ze dat nog niet...en dan nog, laat mij maar lekker een losse Go onder de spiegel hangen. Mijn bedrijf heeft allemaal Citroen's (mijn vorige merk waar ik 19 jaar mee gereden heb...BX Diesel break/bestel) en die hebben niks met Tomtom meen ik. Overigens slaat Tomtom dacht ik ook alles op, waar je geweest bent (via Live ?) heb ik weleens gehoord.
  12. Ik hou ze liever gescheiden...heb jaren geleden eens een gecombineerde mobiel met Tomtom gehad, als ik dan gebeld werd onderweg, verdween het geluid (stem) van Tomtom en dat vond ik bepaald niet handig. Maar misschien is dan nu de tijd rijp dat Tomtom weer eens aan uitbreiding van de kastjes zelf gaat werken...door ze populairder te maken met uitgebreidere menu's (zoals vroeger)...kortom, stoppen met andere zaken die niks met navigatie te maken hebben.
  13. Precies, daarom gewoon op ZOEK drukken en het adres intikken, kost teveel tijd allemaal als je koerier bent. Maar nu ik lees dat meerdere Go 5200's (en de 6200 ook ?) er last van hebben, zal dit ook wel een bug of zoiets zijn....puur qua navigeren (van A naar B) zijn ze prima, maar perfect zijn ze beslist nog niet.
  14. Die instelling heb ik al jaren op mijn Tomtom's (neem altijd snelste route), al bij de One XL HDT...en dat is al even geleden (2008 om precies te zijn). @Naik : Nog zo iets, ik wilde er maar niks over zeggen....maar al een paar keer onder het rijden, ZONDER dat ik iets doe aan mijn Go 5200...hoor ik opeens Pling en zie dan opeens op mijn scherm staan dat ik iets moet inspreken, het gaat niet nog doller worden...dat mijn Tomtom dingen wil doen die ik dus NIET wil....net zoals adressen inspreken enz....ik tik gewoon plaats en straat (+ huisnummer) en rijden maar, zoals ik dat al sinds 2004 doe.
  15. Hij staat bij mij op automatisch (HDTraffic, files vermijden dus)….maar moet nogal eens naar Huidige route en dan alternatieven....krijg je 3 routes te zien..ik zou niet weten waar in het menu de optie staat, huidige route automatisch wijzigen of zo. Het komt nogal eens voor dat ik een rood file icoontje te zien krijg (5 minuten stilstaand bijvoorbeeld)...daar moet je dan op klikken en dan op Vermijd klikken....dan blijkt dat een andere route sneller is zonder file.....de 5200 is nogal traag met het snel opnieuw berekenen van een route zonder file..of minder files. Niet overal zijn parkeerplekken waar je even snel je TT kan bedienen
  16. Ik ben dus gelukkig niet de enige...dacht al dat het aan mijn vingers lag of niet op de juiste wijze erop drukte....vreemd overigens dat dit zo weinig in het (Tomtom) nieuws komt, ik weiger consequent op dat Engelstalige forum van ze te komen, aangezien het een Hollands bedrijf is en hier de voertaal Nederlands is en geen Engels. (en natuurlijk omdat ik dit forum en de voorloper ervan al 11 jaar trouw ben.) Maar er zijn natuurlijk andere manieren op internet zoals FB.....zie net dat ze ook een officieele pagina hebben op FB, maar ook daar alles in het Engels ....maar zal daar vanavond even een EI neerleggen, gewoon in het Hollands...over die aanraakaffaire...want ben het nu na een paar jaar echt wel zat ! https://www.facebook.com/TomTom/ Heb overigens alweer 2 dagen ermee gereden NA de update en er is inderdaad niks veranderd aan de gevoeligheid van de icoontjes....het menu knopje is al zolang de 5 en 6000 serie er is eerst groot (als er geen route in staat), rechthoekig dus en zo zou hij moeten blijven ipv dat kleine rondje tijdens een route rijden, dat zou al schelen....ze denken er bij Tomtom blijkbaar niet aan dat als je 150 km p/u op de Autobahn aan het rijden bent (of op onze 130 wegen) en er opeens verderop iets aan de hand is en DUS het menu in wil...dat dan 1 seconde je blik afwenden naar de Tomtom (die bij mij al jaren pal onder de binnenspiegel zit) al link is...dat is ook een schakelaar op het dashbord bedienen...maar daar hoef je niet langer dan 1 seconde naar te zoeken...de menuknop indrukken en dan verder het menu in is dan continue voor je kijken, 1 seconde de blik op de Tomtom, weer voor je kijken, weer verder het menu in...enfin, dat zullen de andere beroeps-chauffeurs hier wel met mij eens zijn. (ondanks dat we ---ik wel dus-- verder zeer tevreden zijn over het navigeren zelf van de Tomtom, zou geen andere willen)
  17. Ja, hier ook op de Go 5200...ik hoop dan maar dat ze de aanrakings gevoeligheid sterk hebben verbeterd...want hoe vaak ik niet zit te vloeken onderweg als ik het menu in wil om bijvoorbeeld een alternatieve route te kiezen...blijft een probleem met die nieuwe Go serie...tik of druk je op de menuknop dan reageert hij gewoon niet, pas na 3 of 4 keer pakt hij hem. Was op de oudere Go serie (1005 en de Go 9xx) veel beter systeem.
  18. Ik kwam daar bij toeval ruim een jaar geleden achter, met mijn 1e Go 5200 (die opeens een kapot scherm had en dus verkocht), ik had de avond ervoor map en flits updates geinstalleerd via wifi (en toen op slaapstand uitgezet) en de volgende dag onder het rijden miste ik al 3 flitslocaties....dus onder het rijden opnieuw op laten starten met de trommels en toen deden de flitsers het weer...neem aan dat het met die map updates ook weleens het geval kan zijn...kleine moeite. Overigens...nu ik dit zo schrijf : bij mijn vorige Go 5200 had ik in de zomer vorig jaar (die lang niet zo heet was als nu) al een paar keer dat hij onder het rijden vanzelf uitging en kon nog wel de melding zien zoiets als : wegens oververhitting uitgezet.....deze 2e Go 5200 heeft veel meer hitte doorstaan met in de buurt van Venlo soms 34 graden...maar blijft keurig doorgaan, blijkbaar hebben ze bij Tomtom in de wat jongere generatie iets veranderd, waardoor je nu die meldingen niet meer krijgt. (afkloppen op blank hout maar).
  19. Het belangrijkste is je Tomtom elke 2 dagen even updaten met map correctie's (als ze er zijn natuurlijk)….en dan na het updaten hem helemaal af te sluiten (dus geen slaapstand), zodat je Tomtom met de trommels gaat opstarten. Ik rijd in 4 dagen per week dik 2000 km en moet bijvoorbeeld vanaf Krefeld de weg terug via allerlei dorpjes rijden richting Venlo, omdat ik op de heenweg al zag dat de 3 stukken Autobahn aardig vol staan en kies dan een route binnendoor...in de buurt van Kempen was een weg tijdelijk afgesloten en dat wist mijn Go 5200 dus ook (ik vond het al vreemd dat hij mij bij de Kempener Aussenring linksaf liet slaan ipv rechtsaf)….had ik hem niet ge-update de dag ervoor...dan was het weer vloeken en tieren geweest in mijn kabine
  20. Ook al heb ik nu alweer een paar jaar de Go 5200....(met ingebouwde SIM kaart, dus niet afhankelijk van de internetverbinding met je telefoon), die wel wat meer functies heeft dan deze Go 500...maar verder eens met de opmerkingen van deze mijnheer over minder functies en de kleuren....daar zit ik nog steeds tegen aan te hikken, wat dat betreft was de Go 1005 eigenlijk de laatste en meest uitgebreide Tomtom. Echter, qua snelheid van scherm verversen bij een andere route (hoe snel hij gaat herberekenen) kunnen de oude Tomtom series niet tegen de nieuwe op....ook is hij secuurder geworden als je opeens een ventweg neemt die maar 5 a 10 meter naast de hoofdweg ligt.....de 5200 pakt die meteen op, terwijl de Go 1005 daar langer over na moest denken (GPS werkte langzamer)…..zou mooi zijn als ze bij Tomtom nog eens een compromis zouden vinden, dus de Go 5300 met weer wat meer kleuren uit de 1000 serie...de computerstem SASKIA weer terug en de oude opties als Obstakel 100-500m Enz. er weer in zouden zetten. Ik zou die onmiddellijk aanschaffen.
  21. Gaat het hier om een hele oude Go 500, zoals deze ? Die werken niet met Mydrive connect maar nog met het oude TTHome.
  22. Helaas Raven (George), ik kan je met je vragen niet helpen....ik gebruik de Go 5200 puur en alleen voor navigeren van A naar B.
  23. Nee Cor, op mijn pas geupdate Go 5200 rijd ik 4 dagen per week over de A2 (vanaf A9) richting Beesd en ga daar de A15 op naar Nijmegen (enz)...en ik krijg alleen op de juiste plekken de trajectcontroles (heen en terug)...op de A9 is nog helemaal geen trajectcontrole en ik volg berichten daarover wel omdat ik dicht bij de A9 woon. Misschien overbodig....maar heb je hem weleens helemaal uitgezet na een update, dus met trommels weer opstarten? Maandag ga ik weer die route nemen dus zal het extra in de gaten houden zoals Leidserijn e.d.
  24. Blijkbaar zijn de vakanties al begonnen want ook ik had gisteren zelfs geen klein stukje file....was nu rond 17.25 thuis uit Krefeld, komt ook wel voor dat ik 18.45 pas thuis ben. Overigens : de trajectcontrole A2 deed het gisteren alle 2 richtingen prima, keurig begin en eind aangegeven.