BramvT

Redactie
  • Content count

    4,529
  • Joined

  • Last visited

Posts posted by BramvT


  1. Op ‎9‎-‎4‎-‎2019 om 14:52 zei bob1974:

    Wie heeft nog meer probleem met tt one xl, de tijd kan ik niet meer instellen, heeft te maken met 6 April satellite roll over, wat kan ik hier aan doen? 

    Misschien als je een nieuwe kaart via TTHome koopt dat je dan automatisch ook een nieuwe Navcore krijgt ?

    Het is maar een suggestie hoor.


  2. 1 minuut geleden zei Jessy1604:

    Oké, ik zie dat bijv. de Go 5200 nog steeds te koop is en goedkoper is dan de nieuwe (premium) versies. 

    En dit zie ik staan bij  de kenmerken:

    WiFi ingebouwd, Lifetime kaarten wereldwijd, Lifetime verkeersinformatie en flitsers/gevarenzones alleen Europa

    Enig idee welke (oudere, nog verkrijgbare) versies dit allemaal hebben?

     

    Ik meen dat de Tomtom Truck en Caravan versie's dit ook hebben, die zijn een stuk duurder....maar zoals ik al schreef, bij mijn weten alleen de Go 5200 en 6200...je hebt ook de goedkopere met Live time kaarten en Traffic, maar dan werkt dat via je mobiele telefoon.

    Je hebt ook nog de voorloper van de 5200, de Go 5100....wellicht dat je die ook nog op de kop kan tikken (nieuw of gebruikt), maar die is alweer van een paar jaar geleden.


  3. 10 minuten geleden zei Jessy1604:

    Dank voor jullie reactie. Hoe werkt het dan met mijn huidige TomTom Go 1005? Daar zit toch ook geen simkaart in? Ik vind de Premium versies wel erg duur.

    Jazeker wel, je Go 1005 heeft ook een ingebouwde SIM, alleen moet je daar steeds abonnementen voor afsluiten...de laatste 1005 die ik had en aan mijn broer heb verkocht, had 3 jaar Live Traffic....bij de Go 5200/6200 heb je zolang het toestel blijft werken (en Tomtom niet stopt met updaten daarvan) dus altijd HD-Traffic en gratis update elke 3 maanden van de (wereld) kaarten.

    En ik zag advertenties van de Go 5200 al in de 200 euro.....dat is snel terug verdiend, want geen kaarten meer kopen of Live abonnementen en flitsers....Coolblue 275 euro.

    Ook kun je kijken op MP, een 2e hands 5200, de gratis kaarten en Live blijven geldig.


  4. Op ‎21‎-‎3‎-‎2019 om 20:14 zei Tulpie:

    @Bika Ik heb net op mijn GO 5200 de Benelux kaart naast de Europa kaart gezet en bij mij werkt het prima.

    Misschien iets mis gegaan tijdens de download.

    Dat over de details heb ik ook wel eens gelezen, maar weet niet of het waar is. 

    Heb ik ook al een paar jaar (met de go 5200) gedaan, zelfs een deelkaart WE en de BNL...samen zijn ze net 5gb groot, alleen gebruik in die BNL bijna niet meer omdat ik steeds naar Duitsland moet....waarom de BNL kaart, omdat ik er vanuit ga/ging dat zo'n klein kaartje lezen sneller gaat met de navcore dan een grote Europakaart, dat ben ik nog zo gewend van de oude Go 730 en 950 e.d.:wink:


  5. Afgelopen zondag de auto verkocht met daarbij de Pioneer autoradio met Bluetooth...dus heb daarmee 2,5 jaar handsfree kunnen bellen.

    Nu heb ik (weer) een Kangoo DCI met radio Renault met stuurbediening...erg mooi allemaal en werkt prima, maar deze Renault radio/cd heeft nog geen Bluetooth, dus zat al op internet te kijken naar een aparte handsfree set.

     

    Toen bedacht ik mij opeens, mijn Go 5200 moet er ook voor gebruikt kunnen worden...moest een Mydrive app installeren op mijn mobiele telefoon (een Motorola E5, heb van dat merk ook een Smartwatch om) en even getest binnen...en dat werkt dus.

    Maar nu graag ervaringen van anderen die hiermee werken....wat zijn de voor en nadelen (wat ik al van vroeger wist van de oude Go-950 Live is, dat de navigatiestem even stopt als ze je bellen)….moet ik nog iets anders instellen of staat het standaard al goed ?


  6. 4 uur geleden zei cortrans14:

    Bij mij was hij binnen een uur binnen......... (truckkaart Europa)

    Het zal dus ook wel aan de internet snelheid liggen.........

    Hier een goed half uur via WIFI binnenshuis...en ik heb gewoon de standaard 50mb van Ziggo...maar heb dan ook een deelkaart van 5,2 gb meen ik....terwijl hij 8gb intern geheugen heeft.

    Kan hij a.s. maandag meteen z'n lol op die kaart, want moet heen en weer naar Hannover.


  7. 16 uur geleden zei toytom:

    Hallo BramvT

    Ja Live verbinding werkt :Filemeldingen,krijg ook kaartupdates,het zal ergens een fout zijn in mijn account bij TomTom .Ik heb een update klaargezet gekregen van TomTom en geinstalleerd Hopelijk is het opgelost . Wat mij wel is opgevallen dat er bij Systeem-Info-Flitserupdates Geactiveerd wanneer ik daar op druk komt er :Je hebt een Lifetime-abonnement , met daaronder in de rechterbenedenhoek een rondje met daarin een ronde pijl .Hebt U dat ook ?

    Groetjes André

    Zojuist terug een flitserupdate gekregen.

    Hopelijk is het euvel verholpen

    Werken je Trajectctroles wel ?

    Toen ik het probleem had met de Live verbinding, deden zowel de vaste en mobiele flitsers niet....en ook de trajectcontroles niet (op de A2 bijvoorbeeld tussen Abcoude en Maarsen), dat stuk rijd ik 4x per week langs, dus zo ontdekte ik dat.


  8. 1 uur geleden zei red1100:

    Ja zo begon het bij mij ook nu steeds vaker,nog geen idee waar het aan ligt d8 dat gps de geest gaf maar als er meer mensen last hebben....,vandaag tomtom gebeld en die gaven advies kompleet software herstel( helaas zelf eerder al 3 keer geprobeerd)maar ja nog maar keer doen.

    Zij hadden nog niet van dit probleem gehoord zeiden ze tenminste. 

    Misschien als meerdere mensen bellen die het zelfde probleem hebben ..... dat ze het serieus nemen

    Dat hoorde ik in het verleden weleens meer van de Helpdesk, dat ze er nog nooit van gehoord hadden.....nou, reken maar dat ze dit forum kennen en er ongetwijfeld een paar meelezen hier...DIT forum en de voorloper ervan (JouwNav.nl) was er allang toen zij met dat Engelstalige forum begonnen, een puur Hollands bedrijf die denkt te communiceren in een andere taal, vandaar dat ik daar ook nooit kom.

    Maar we houden het in de gaten, vooral met die GPS storingen...ik heb net een paar dagen de nieuwe Navcore en nieuwe kaart (en toch weer even kort een GPS die even niet weet waar hij zit), maar het kan natuurlijk ook een fout zijn bij Vodafone (qua Live...de SIM kaart heeft natuurlijk niks te maken met een GPS storing):wink:


  9. Op ‎16‎-‎12‎-‎2018 om 10:23 zei red1100:

    Ook update binnen,go 6000 heb trouwens ook laatste weken dat er af en toe geen gps verbinding is dacht dat mijn gps de geest gaf (soms wel 5x per uur voor ongeveer 30sec)maar lees dat er meer mensen last van hebben. Helaas na deze Update nog steeds last van... Pffff 

    En ik vandaag met mijn Go 5200 Live-world ook weer een GPS fout.....het was maar heel even, ik hoorde opeens : sla over 100 meter rechtsaf, ik reed 130 op de A73 :crazy:

    En afgelopen vrijdag had ik alleen in Duitsland even kort geen Live files...maar een paar km later deed ie het opeens weer en is het daarna blijven doen.

    Jammer.....het is maanden lang goed gegaan, alles werkte zoals het hoort, nu dit gedonder weer met de GPS.


  10. 5 uur geleden zei toytom:

    @tomtom107

    Volgens support was er geen Flitser service geinstalleerd in mijn Go5200?

    Wel heb ik nu via de technisch afdeling een update gekregen en hopelijk is het probleem opgelost , we zullen zien wat er gebeurd volgende dagen-weken.

    ELKE Go 5200 en 6200 MOET flitsers hebben (ook mobiele trouwens)….zolang je Tomtom blijft leven, kreeg vanmiddag een mobiele melding en je krijgt dan de vraag rechts in het Live balkje, of de flitser er wel of niet stond....klik je op ja of nee....dan bedanken ze je ook nog netjes.

    Je hebt toch wel een Live verbinding ??.....in Belgie schijnen er meer problemen te bestaan (had ik 3 jaar geleden ook al met mijn Go 1005, die ik qua menu mogelijkheden nog steeds mis)...las onlangs op dit forum van een andere Belg een probleem met zijn Live (Proximus of zo bij jullie?)

    Heb je filemeldingen op je 5200 dan doet Live het.


  11. 27 minuten geleden zei toytom:

    Hallo Allemaal

    Ik heb al sinds 29 November geen flitserupdates meer gekregen , normaal gezien was dat tweemaal per week , maar sinds 29/11 geen flitserupdates wel een nieuwe kaart en mapshareupdates .

    Zijn er nog andere personen die dit ook voor hebben of ben ik de enige . Mijn TomTom is GO5200

    Ik heb toevallig gisteren flitserupdate binnen gekregen, samen met de nieuwe Navcore (besturingssysteem) gedownload....heb je die wel gehad ?

    Anders even in Go 5200 (heb ik ook) je opnieuw aanmelden met emailadres en WW...zeg niet dat dit helpt, maar je weet maar nooit, ook je 5200 helemaal afsluiten en opnieuw opstarten met de trommels...als dit dan nog niet helpt, zal je even de Helpdesk van Tomtom moeten bellen, meestal lossen ze het probleem dan op.


  12. 11 uur geleden zei Bika:

    Ik moet zeggen denk dat het aanraakscherm wel wat sneller reageert, dat duurde soms wel langer??

     

    Dat zou ook mooi zijn, want bij deze serie heeft het nooit lekker gewerkt...vooral als je onder het rijden soms 3x op een toets moet drukken voordat ie reageert....als nu ook nog het gedonder met de Live verbinding over is (en de laatste weken soms GPS zoeken, nooit last van gehad), ben ik allang blij.

    Overigens kreeg ik vandaag pas de update binnen voor de Go 5200, gisteren nog niet.


  13. 10 uur geleden zei cortrans14:

    Blijft toch vreemd hoor. Ik houd het toch op een bugg of iets dergelijks

    Als het weer gaat optreden (wat ik niet hoop uiteraard) dan trek ik bij de Helpdesk aan de bel...en hoop dat ze een andere Navcore voor mij klaarzetten (kijken of het dan nog zo is), ik heb geen zin om hem op te sturen (nog volop garantie), want dan moet ik misschien wel 2 weken zonder Live-traffic gaan rijden, ik heb nog een reserve MIO met een kaart van 2 jaar oud.

    Menig collega's van mij hebben een Tomtom van de baas zonder Live...ik sta daarom ook het minst in de files vast.:crazy: (en dat wil ik graag zo houden)


  14. 5 uur geleden zei Ajee:

    Klopt Bram. Ik weet natuurlijk niet waar het bij jou aan ligt, maar ik heb er de afgelopen week nog speciaal op gelet of ik het bij mijn 5200 ook kon ontdekken (ik rijd ook veel over de A12/A2 langs Utrecht naar en van Amsterdam) maar bij mij werkte alles zoals het hoort.

    De nieuwe kaart staat erop, maar we kregen geen nieuwe Navcore...ik ga dat a.s. maandag uitproberen, alhoewel ik niet weet of dit aan de kaart kan liggen.

    En anders neem ik wel even contact met de Helpdesk op en vraag of ze een nieuwe Navcore voor mij klaarzetten...of dat het ergens anders aan kan liggen...het komt mij nu iets teveel voor...overigens heeft hij ook opeens last dat de GPS raar doet, gaat ie op de ventweg ernaast rijden en krijg dan de raarste commando's op de snelweg en er is niks veranderd in mijn auto of de plaats van de 5200 onder de spiegel.

    Dit is nu de 2e Go5200 met (opeens) problemen...nu staan ze bij mij wel zo'n 30 a 35 uur per week aan, maar dat was ook zo met de oudere Go's (1005, 950 enz).


  15. Op ‎5‎-‎12‎-‎2018 om 11:17 zei cortrans14:

    Is goed mogelijk Bram. Tomtom werkt in Nederland inderdaad samen met het netwerk van Vodafone gebruikers....

     

    Vandaag merkte ik pas op de heenweg toen ik door Venlo heen reed en Duitsland in....dat er weer geen Live verbinding was (dus in NL en Duitsland)...hoewel ik weet dat mij bij Monschen-Gladbach wel 5 a10 min. file te wachten staat omdat ze al maanden daar aan de Autobahn werken (uiteraard onderweg even opnieuw laten opstarten met de trommels, maakte niks uit).....op de terugweg deed hij het opeens weer wel (nog net in Duitsland), dat is vooral zo ''leuk'' als op de A2 t.h.v. Vinkeveen/Hilversum zit en Live je de ene minuut de A9 laat nemen en kijk je een minuut later, gaat ie rechtdoor naar de ring A'dam en sta je daar vast....ondertussen snel alternatieve routes kiezen om te kijken hoeveel andere routes langer of korter duren en dan maar de gok nemen.....maar dan ben je wel blij dat je Live-Traffic goed werkt, het zal niet de eerste keer zijn dat er op de A9 iets bijzonders aan de hand is.

    Maar aangezien ik op een paar reacties na verder geen schokkende zaken van andere Go gebruikers lees, heb ik het vermoeden dat het aan mijn Go 5200 ligt...hopelijk kan een andere Navcore en kaart (die ik zo ga laden), helpen.


  16. Ik hoopte dat er meer mensen reageerden met gemis van file info (daarmee uitsluiten dat mijn Go 5200 een probleem heeft).....vandaag dezelfde rit gereden (en nog iets er achteraan) de file info werkte meteen, op de A74 van Venlo naar Monschen-Gladbach stond weer een lange file (asfalterings werkzaamheden stond in de tekst, dus nam hij keurig een alternatieve route)…..op de terugweg A2 vanaf tunnel Leidse Rijn Utrecht richting Abcoude stopte de file info opeens (weer dat icoontje met een kruisje)...toen ik de A9 op draaide kwam Live opeens weer tevoorschijn, daarna is hij het blijven doen....dus ergens bij Utrecht heeft Vodafone een probleem ?

    Hoewel het gisteren ook de gehele route naar Krefeld en retour zo was.


  17. Vandaag, op weg van Alkmaar via Utrecht, Nijmegen, Venlo naar Krefeld (vanaf 11 uur t/m 17.30)...GEEN Traffic, dus geen file info !...er stond bovenin de Livebalk een piepklein icoontje met 1 of 2 auto's en een kruisje eronder....lekker als je via de A2 weer de A9 nadert.:angry:

    Heb de Go 5200 wel 3x onderweg op verschillende plaatsen helemaal afgesloten en opnieuw met de trommels op starten, maar bleef zoals het was (ook opnieuw aanmelden met emailadres en WW maakte niks uit...pas toen ik net mijn wijk in reed deed hij het opeens weer. (en dan heb je hem niet meer nodig)

    Ook in Duitsland deed hij niks met z'n Vodafone SIM en op de A74 richting t.h.v. Viersen stond opeens zo te zien een lange file, kon gelukkig net afslaan en binnendoor rijden dus kwam nog redelijk op tijd aan.

    En TIJD, mijnheer Tomtom (Goddijn, of die Corinne V. enz) is belangrijk als je spullen naar Deutsche Post moet brengen.:clapping: