XXXX

Leden
  • Content count

    50
  • Joined

  • Last visited

Community Reputation

0 Neutral

About XXXX

  • Rank
    50+ poster
  1. Je kan gewoon blijven navigeren...alleen de tijd staat op 0...je ziet wel de resterende tijd.
  2. Heb het geprobeerd..maar welk getal ik ook ingeeft...hij reageerde nergens op.
  3. Mijn tomtom 750 reageert niet goed bij het indrukken van letters..zit er 1 letter langs.Nu heb ik hem geprobeert te kalibreren,maar wat ik ook ingeef hij reageert er niet op .afwijking blijft hetzelfde.Heb dit wel eens met een ander type gedaan en dat lukte perfect.Is er misschien iemand die me verder kan helpen>
  4. Ik kan sinds een tijdje geen nieuwe kaart meer op min xl zetten..tomtom word wel herkent door verkenner..maar als ik een kaart of navcore erheen wil kopiƫren dan stopt hij telkens met schrijven.Iemand bekend met dit probleem?Word ook gewoon herkent door tomtom Home..Ook hierbij heb ik hetzelfde probleem...schrijft niet naar tomtom.
  5. Tuurlijk kun je er een nieuwe kaart opzetten..heb ook een 740 en heb er vorige week nog een nieuwe opgezet...gewoon downlaoden..kopieren en plakken..en dan even aanpassen met de juiste tool
  6. Op een 710,kunje gewoon navcore 8 zetten,met de v810 kaart...Werkt perfect hoor
  7. Klopt,had het met mijn htc,deze werd best wel warm,toen ik de tomtom lader erop had aangesloten.
  8. Een beetje creatief zijn,en het kost je niks
  9. Deze lijken me best wel leuk,weet iemand waar ik ze kan downloaden??
  10. Ik Hheb de originele van tomtom,en had een geluid uit de geluidsmap.
  11. Ik heb laatst mijn tomtom one V3 nog eens aan de pc gezet.Ik kreeg een flinke update van tomtom,en ging van NC7 naarNC8.Maar sindsdien ben ik de geluiden van mijn flitspalen kwijt,die het daarvoor uitstekend deden.Kan ook nergens vinden,waar ik ze kan activeren. Weet iemand een oplossing misschien??
  12. Ik heb een 910,en heb geprobeerd er navore 8 op te zetten,met de v800 kaart. De 910 liep helemaal vast,en heb met veel moeite alles weer terug kunnen zetten.Weet iemand een oplossing misschien??
  13. Dat zal niet lukken denk ik.De 7.20 kaart heeft geen rijbaan aanduiding,daarvoor moet je minimaal de .800 hebben
  14. Je moet in je navcore het TT-system bestand patchen,en het mete bestand van je kaart bewerken,dan werkt alles weer.
  15. Wie weet waar ik de kaart van turkije kan vinden ???