jefken

Leden
  • Content count

    44
  • Joined

  • Last visited

Everything posted by jefken

  1. Hi, volgende week vervalt mijn abonnement zie mijn screen gebeurt dat automatisch of waar moet ik terecht om dat te verniewen? jefken
  2. Het voordeel van deze app op telefoon is dat je hem overal kan gebruiken, in en buiten de wagen en ferm gemakkelijk als je op reis gaat naar het buitenland. En voor de prijs moet je het niet laten.
  3. ok heb het verlengd, is gegaan zoals ge zegt je kan het gewoon ook opzeggen. Ik ben wel tevreden van deze app
  4. en waar doe je dat en hoe?
  5. je kan de app op verschillende apparaten installeren onder hetzelfde account maar je kan het maar gelijktijdig op één apparaat gebruiken. de route verschijnt op ieder apparaat gelijktijdig; Dus als een bijkomend apparaat een nieuwe route instelt krijgt ieder apparaat deze route, Wel hallucinant als je aan het rijden bent en plots krijg je een andere route. Wil je het op meerdere apparaten gelijktijdig gebruiken moet je een bijkomend abonnement nemen met een bijkomend account (logisch toch)
  6. ben bezig binnen te halen
  7. bezig met downloaden is ondertussen ook binnen
  8. Heb zojuist een nieuwe van europa binnen versie 990.8310 op mijn go 1005 live
  9. hi Hans, eigenlijk zie ik nooit het verschil met voorgaande versies! het werkt en daar ben ik al heel blij mee.
  10. heb hem juist binnengekregen jefken
  11. hier ook v985.8151 van 1/2017
  12. Welkom back. Ziet er goed uit. Proficiat, was het wachten waard. Groetjes vanuit Vlaanderen
  13. heb zojuist de nieuwe kaart binnen gekregen maar mijn go1005 blijft nu bij het opstarten hangen dat raar scherm met de draaiende tandwielen. Na een tijdje zegt hij dat hij mijn systeem gaat herstellen en dat doet ie ook. Werkt weer normaal. Hoe komt dat iemand enig idee? jefken
  14. Gisteren kreeg ik melding dat de 9.55 ter beschikking was en ik heb dan maar mijn 1005 world aan mijn pc gehangen en de problemen begonnen, lang downloaden en een keer automatisch herbeginnen, content beginnen binnenhalen. Heb dan mijn tt eens losgemaakt en alles herbegon; Heeft zo een uur of meer geduurd en dan was de nieuwe kaart geladen. Heb mijn tt dan losgemaakt en de kaart opgestart. Tot dan geen probleem. Vandaag wou ik de tt gebruiken in de wagen maar hij startte op, meldde mij dat de route gewist was en het scherm werd zwart. bij terug opstarten kreeg ik een schermtje dat ik nog nooit gehad had een soort verkleind scherm van een pc en dan kreeg ik mijn klassieke landschap en dan niks meer. Herstarten met indrukken van startknop gedurende 10 sec gaf hetzelfde resultaat, noppes. Toestel was compleet onbruikbaar. Thuis terug aan de laptop gehangen geen resultaat. Dan maar sd kaartje verwijderd en terug geplaatst. TT vroeg mij dit te formateren en dat heb ik dan maar gedaan omdat daar volgens mij (en drive) toch bijna niks opstond dacht ik. Daarna startte mij tt tot mijn grote verwondering toch op maar mijn kaart europa die ik gedownload had was verdwenen. TT terug aan de drive gehangen en ik kreeg toegang en ging eens kijken via drive en wat stelde ik vast dat de kaart op mijn dc kaartje stont omdat mijn navigatie geheugen vol was. Dus ook bij mij is de oorspronkelijke kaart ook blijven staan waarschijnlijk en liep het darom mis. Veiligheidshalve vermeld ik hier dat ik recent op win10 ben overgegaan en dit de eerste keer was dat mijn tt aan de pc hing onder win10? Nu heb ik alle kaarten van mijn tt gedaan (de hele wereld omdat de andere kaarten toch verouderd zijn en ik die niet gebruik) en ben er europa terug op aan het zetten. Ik hoop nu dat die op mijn intern geheugen staat omdat er na opkuis genoeg plaats was volgen my drive. Ik wacht af en zal dit vervolgen als tt en my drive klaar zijn. Dus ik denk dat er door TomTom en de installatie toch iets verkeerd moet zijn gelopen omdat ik vaststel dat de vroegere kaart 950 niet overschreven werd. Hopelijk komt mijn tt in orde want maandag heb ik hem nodig in Frankrijk...... UPDATE Oef, ik heb alle kaarten verwijderd (uitgezonderd één) en de de kaart ven Europa terug op mijn navigatiesysteem gezet. Heeft een tijdje geduurd maar alles lijkt terug ok te zijn. De kaart europa staat op het geheugen van mijn tt en niet op de sd. Ik begrijp niet hoe het kon gebeuren, is de eerste keer dat dit mij overkwam.
  15. hoe komt het toch dat het zolang duurt om de content op mijn tt te zetten, is het de mapshare of de gps fix die dat doet of is het overbelasting van de tt servers?
  16. Beste, ik heb via mijn tomtom live services mijn jaarabonnement verlengd voor een jaar en ik krijg dan van tt een email met een link waar ik dat kan betalen. wanneer ik op die link klik kom ik op mijn wagentje en vraagt me mij mij mijn account in te geven. dat doe ik dan en dan krijg ik een foutmelding dat ze mijn account niet kennen maar dat ze dat kennen in Belgie. Ze vragen mij dan een nieuw account te maken maar dat kan alleen met een adres in nederland begrijpe wie kan...... Hoe kan ik dan mijn bestelling betalen?
  17. even dit melden: de verlenging van mijn live services is gelukt. wel even melden dat er toch nog iets schort aan de relatie belgie-nederland voor tomtom. blijkbaar geeft de grens toch nog problemen. 1 zo kan je via de website niet betalen vanuit belgie en moet het gebeuren met een klassiek bankoverschrijving 2 zo wordt ook de update gelinkt aan het account via welke je betaalt ook als je vermeld dat je tomtomaccount verloopt via een ander emailadres. maar via een mail naar tomtom komt dat dan wel in orde
  18. graag toch even melden dat het updaten nu vlot verloopt en het installeren een normale tijd vergt; blijft ook niet meer hangen op 99%. thnx
  19. ben aan het downloaden...
  20. mijn tomtom heeft er bijna twee uur over gedaan om een kleine mapshare te laden, dat is echt niet normaal. het neemt bijna zoveel tijd om de mapshare te installeren dan de tijd om de kaarten aan te passen.... lol kunnen ze daar bij tomtom echt niets aan doen en kijk er nu echt niemand van tomtom mee op dit forum? shame on you.
  21. de lange laadtiijd betreft de mapshare en is om de content te plaatsen op mijn tomtom. resterend tijd is 10 min maar in werkelijkheid is dat veel langer en dat voor een goeie 100k. bij al de rest doet mijn laptop normaal ook bij het laden van de andere content dus misschien zit er in Mydrive en mapshare toch een rem? blijft een lange tijd hangen op 1%. iemand enig idee?
  22. @ jefken Neem eens telefonisch contact op met de support van TomTom Nummer vanuit Belgie 078 250156 van maandag tot vrijdag van 09.00 tot 18.30 ter informatie, heb ik een gesprek gehad met mevrouw tomtom. Volgend bericht heb ik gekregen als weerslag van ons gesprek: U heeft zojuist telefonisch contact opgenomen met TomTom Customer Care en daarom stuur ik u deze e-mail ter bevestiging. Zoals besproken is het op dit moment niet mogelijk om LIVE Services te verlengen in de Belgische webshop. Wij hopen dit spoedig te hebben opgelost. Gelukkig voor u hoeft u voorlopig nog niet te verlengen. Uw abonnement op de LIVE Services loopt nog tot 10 mei 2015. Mevrouw zei ook nog dat de problemen tegen dan misschien zullen zouden opgelost zijn. We leven op hoop....
  23. de lange duur betreft de content op de tt te zetten, probleem is dat het cyclisch is, soms gaat het snel en soms blijft hij hangen op 99% en dan kan het ineens gedaan zijn het is soms hilarisch, we zullen er maar leren mee leven en niet telkens updaten als er content beschikbaar is want zo vlug verandert mijn omgeving hier ook niet wegens geldgebrek bij de openbare instanties en de kaartupdate komt toch maar viermaandelijks, die mapshare kan mij eigenlijk gestolen worden......