XA4

Leden
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About XA4

  • Rank
    5+ poster

Informatie

  • Mijn TomTom
    Android
  1. Is gebeurd. Mydrive-connect hersteld hem dan (100%), dat lijkt goed te gaan, maar het euvel blijft als hij opstart.
  2. Mijn Tomtom go620 blijft hangen in de opstart. Het opstartroffel-geluid is er, waarna het witte opstartbalkje stopt na 3cm. Aan Mydrive-connect zegt het programma dat hij recovered en na 100% start het de Go620 weer op, maar het opstartprobleem blijft. Ik kan in de recovermode van de go620 komen. Kan het zijn dat er een bitje scheef ligt na een kaartupdate en het geheugen geformateerd moet worden? En hoe is dat mogelijk? Kan iemand mij helpen, thanx! Go 620 heeft lifetime updates
  3. Het leven kan soms simpel zijn. TomTom Go Mobile heeft in de app een pictogrammetje waarmee de gesproken instructies uitgezet kunnen worden. Je moet het even weten.... Blijft nog wel staan hoe ik een andere stem kan installeren zonder dat ik gebruik maak van de download-functie....
  4. Tijdens het navigeren met TomTom Go/Mobile stoort mij soms de hoeveelheid gesproken informatie die de lieftallige Vlaamse dame uitspreekt, die ik als stem heb geïnstalleerd op mijn Galaxy S5 go/mobile 1.12 Als ik het volume uitzet krijg ik geen enkel geluid meer, ook niet van andere apps, dus dat is geen optie. Binnen TT Go/Mobile heb ik geen optie kunnen vinden om deze dame de navigatie-geluiden het zwijgen op te leggen. Ondanks dat ik van alles uit gezet heb in instellingen, blijft zij navigatie-instructies melden. Flitsers en filemeldingen hoor ik uiteraard wel graag. In eerdere versies was er nog wel eens de mogelijkheid om een "stille stem" te installeren. Dat heb ik geprobeerd, maar dat kreeg ik niet werkend. Iemand een idee?
  5. Mijn Go Live 740 gebruik ik op de motor. Nu valt hij uit na 2 uur rijden en geeft hij "Battery Low" aan. Ik heb hem aangesloten op een 2a USb lader die goed aangesloten zit en spanning geeft. De Go live 740 heeft in principe genoeg aan een 1A lader (staat op stikkertje onderop de Live 740) Er lijkt iets te zijn waardoor hij meer dan 2A vraagt. Heeft iemand een idee?
  6. Weet je ook welk ander navigatie apparaat deze functie goed ondersteund? (bv Igo android of en ander TT model?)
  7. Ik heb hetzelfde probleem met de Android versie 1.11 op mijn Galaxy s2. (West Europa) Is daar ook een oplossing voor of kan ik hetzelfde bestand gebruiken.