Helmar_F

Leden
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Helmar_F

  • Rank
    5+ poster

Informatie

  • Geslacht
    Man
  • Plaats
    Hoorn
  • Mijn TomTom
    TomTom Go 6100
  1. Heb de update ook op mijn 6100. Heb alleen niet kunnen ontdekken of er nu ook een werkende kaart is van geheel Europa met 3D-gebouwen. Zie ik iets over het hoofd of is deze nu in het geheel verdwenen?
  2. En zoiets? Niks ingewikkeld met witte of groene plugjes, maar 3 12-volt-uitgangen en een usb-uitgang.
  3. Ik heb dit vanmorgen ook gehad, weliswaar met een TT Go 6100, maar de techniek zal daarvan vrijwel hetzelfde zijn. Ook een gpx over gezet (gemaakt in Basecamp) en ook toen een steeds herstartende TT. De enige optie was om de TT te resetten. Daarna de gpx-file gecontroleerd en bleek de file zelf corrupt te zijn. Ik heb overigens niet geprobeerd om toch de route te rijden, dus of alles daarna wel zou functioneren weet ik dus niet. Zal het nog eens een keer proberen met een andere gpx-file.
  4. Tijdens 'spelen' met andere instellingen kwam ik er achter dat de optie van waarschuwingspiepjes bij overschrijden van de maximumsnelheid er toch wel is. Via Geluiden en waarschuwingen > Waarschuwingen > Bij te snel rijden staat standaard NOOIT geselecteerd. Je kunt daar dan ook de optie ALTIJD kiezen. Meteen even getest en jawel, zodra je meer dan 5 km te hard gaat (dus bij het rode vlakje) krijg je keurig een duidelijke waarschuwing te horen. Neemt niet weg dat je nog steeds zelf moet blijven opletten, maar het kan een handig hulpmiddel zijn.
  5. Sinds kort een (nu al) tevreden gebruiker van een Go 6100. Wat ik echter niet voor elkaar krijg is dat ik waarschuwningen krijg (geluiden of voorlezen) bij het overschrijden van de maximum snelheid. Wel zie ik onderaan het scherm dat bij minder dan 5 km te hard e.e.a. oranje kleurt en bij meer dan 5 km wordt het rood. Maar ik wil ook een piepje oid horen. Ik heb alle instellingen volgens mij goed staan, maar toch geen geluid. Iemand een tip/oplossing? Of ben ik de enige die dit ervaart?