Sign in to follow this  
Followers 0
Rob Ot

Nieuws: Problemen TMC op TomTom opgelost?

999 posts in this topic

Ik rijd nu al 2 dagen met mijn one XL met versie 7.161 en de tmcapi uit 7.160, en hij doet het perfect. Ben van Breda naar Brussel en daarna naar Einhoven gereden, en bijna constant een groen bolletje... Wat ik niet kan begrijpen is waarom het niet op mijn Go 720 werkt...

Share this post


Link to post
Share on other sites
Ik ben heel benieuwd wat voor bestand dit is ...

het is een system bestand van 658 kb, en staat nu in de root directory

Share this post


Link to post
Share on other sites

Kom net terug, heb het geprobeerd met het andere TMC bestandje op mijn TT720.

Ik had zeer snel een zender, maar daarna bleef het maar informatie ophalen.

Dus te laat en door de Sinterklaas drukte weer in de file.

Vraag me eigenlijk af, ligt dit nu aan de ontvanger of aan de Software?

Is geen ander merk ontvanger die we kunnen gebruiken?

Splitters, kabel verlengen alles haalt niets uit.

Waarom kan ik niet handmatig een zender vastzetten.

Gaat het ding lopen zoeken naar zenders die hier het minst sterk zijn.

Geef ik dit handmatig in dan begint het weer spontaan te zoeken.

Update:

Was aan het kijken voor een andere antenne kom ik dit tegen.

Voor TomTom versie:RDS-TMC Antenne 9V00.017

Wat is dit nu weer voor versie, nog nieuwer dan de 13 of ouder.

Hier de link:

http://www.pixmania-pro.nl/nl/nl/556962/ar...-9v00-017.html#

Edited by henk kuyer

Share this post


Link to post
Share on other sites

Heb vandaag 60 km gereden met het nieuwe bestandje.

Moet zeggen dat het een stuk beter gaat.

Nog niet geweldig, maar wel beter dan voorheen.

Blijft toch een zorgenkindje die TT TMC. :biggrin:

Share this post


Link to post
Share on other sites
Hier is tie.

he nav vrienden

heb onlangs mij ook een tomtom 720T aangekocht en moet zeggen ben er er blij mee maar enkel mijn TMC wil niet echt mee werken vindt ik

heb dat zip bestandje gedownload hier maar nu is mijn vraag waar moet ik dit zetten en zijn er nog andere dingen die ik moet doen radio heb ik al op traffic info staan

moet ik dat zip bestand uitpakken ja of nee

de tmc nu blijft nu gewoon zoeken denk ik is dat grijs oranje bolletje dat rond draaid

mijn anthene ligt gewoon op mijn dashbord of moet die echt tegen de raam plakken of speelt dat geen rol

als ik iets moet insellen op mijn gps dan liefst zo simel mogelijk uitgelegd ben niet echt ne krak in die dingen

dat zip bestand is dit enkel voor nederlend of speelt dit geen rol ben van de provincie antwerpen ( mechelen )

thanks executioner

Share this post


Link to post
Share on other sites

Uitpakken en in de map gns op je TT zetten.

Hernoem het bestand wat er nu staat even voor het geval dat het niet werkt.

Share this post


Link to post
Share on other sites
Uitpakken en in de map gns op je TT zetten.

Hernoem het bestand wat er nu staat even voor het geval dat het niet werkt.

he

bedankt voor de hulp al had nog een klijn vraagje ivb met hermoem die naam van de map speelt het een rol welke naam je kiest of niet

moet ik verder niks doen dan die map toevoegen

executioner

Edited by executioner

Share this post


Link to post
Share on other sites

Maakt in pricipe niks uit hoe je hem noemt.

Maar van "so" "bak" dan kan je hem zo weer terug hernoemen als dat nodig mocht zijn.

Share this post


Link to post
Share on other sites

Dit zal vast wel eens iemand al aangegeven hebben.

Tip. Zet onder voorkeuren van de verkeersinfo, signaal sterkte niet op autmatisch voor elk land maar op Nederland. :angry:

Bij mij gebeurde het regelmatig dat er al weer van frequentie gewijzigd werd voordat alle info binnen was. Nu schakelt hij ook nog wel, maar nu alleen als er helemaal geen signaal meer is. Dit lijkt beter te gaan en niet de hele tijd zo´n vervelend kaasje in beeld.

A27, A12, A13, A15 nu allemaal redelijk tot goede ontvangst.

Hopelijk nu ook A4

Tomtom One XL Europe App 7.161 Antenne 4v00.010.2 Kaart v7.10.1561

Share this post


Link to post
Share on other sites

Wij hebben bericht terug ontvangen van onze tweedelijns ondersteuning.

Wij hebben een .zip bestand bijgesloten wat u kunt gebruiken om het probleem te verhelpen

en ik beloof mocht het werken, komt hij eraan.

Ben benieuwd of je het al getest hebt?

Laat het ons even weten, denk dat als het werkt dit een oplossing kan zijn voor velen van ons.

Share this post


Link to post
Share on other sites
Wij hebben bericht terug ontvangen van onze tweedelijns ondersteuning.

Wij hebben een .zip bestand bijgesloten wat u kunt gebruiken om het probleem te verhelpen

en ik beloof mocht het werken, komt hij eraan.

Ben benieuwd of je het al getest hebt?

Laat het ons even weten, denk dat als het werkt dit een oplossing kan zijn voor velen van ons.

voorlopig vrij negatief, vrij vaak geel bolletje, echter wat hij binnenhaalt aan verkeersinfo, houdt hij wel vast.

echter met binnen halen van 7.162 bestandje automatisch verwijderd door installatie, waarschijnlijk zit het verwerkt in de nieuwe update

Share this post


Link to post
Share on other sites

Ik heb nu ook 3 bestanden van TomTom gekregen om op mijn 720 te zetten, maar ziet er niet hoopgevend uit. Als ik thuis op zolder zit heeft mijn One XL gewoon ontvangst, en mijn 720 nog steeds niet.

Share this post


Link to post
Share on other sites

Ik had nog even de hoop dat de update van naar NC 7.221 verbetering zou brengen.

Helaas :clapping:

Ook hier geldt: Kermis - thuiskomen - koud.

Ik weet niet wat TT nu aan het doen is (eigenlijk ook wel), maar als ik in dat pand in Amsterdam zou werken, zou ik er toch echt niet meer uit durven komen.

Het heeft er alle schijn van dat we als ontevreden TMC gebruikers, bijeen worden gedreven en de richting HD traffic worden gejaagd.

Want dat brengt geld op..................

Share this post


Link to post
Share on other sites
Tip. Zet onder voorkeuren van de verkeersinfo, signaal sterkte niet op autmatisch voor elk land maar op Nederland. :tongue:

Bij mij gebeurde het regelmatig dat er al weer van frequentie gewijzigd werd voordat alle info binnen was. Nu schakelt hij ook nog wel, maar nu alleen als er helemaal geen signaal meer is. Dit lijkt beter te gaan en niet de hele tijd zo´n vervelend kaasje in beeld.

Dat is nou een tip waar je wat aan hebt! Nog nooit zo vaak een groen bolletje gezien als vandaag. Begrijp niet dat dit van een gebruiker moet komen. Als dit de oplossing zou moeten zijn voor veel narigheid dan had TomTom het van de daken moeten schreeuwen.

In ieder geval bedankt, hbomhof!

N.P.S.

Edited by N.P.S

Share this post


Link to post
Share on other sites

De eerlijkheid gebied me toe te geven dat sinds de upgrade naar 7.162 de tmc functie op mijn TT910 stukken beter werkt, de rit naar mijn werk nog nooit geweten er tmc ontvangst gehad te hebben nu voor 2/3 van de rit een groene bol en voor de overige 1/3 het autotje met het pijltje boven als teken dat hij info binnenhaald.

Ik weet niet hoe dit komt maar moet mijn eigen ogen geloven, ik heb nog geen langere ritten gedaan, maar als dit zo verder gaat moet ik mijn vroegere kritiek aan het adres van TT terugtrekken. :tongue:

Share this post


Link to post
Share on other sites
Dat is nou een tip waar je wat aan hebt! Nog nooit zo vaak een groen bolletje gezien als vandaag. Begrijp niet dat dit van een gebruiker moet komen. Als dit de oplossing zou moeten zijn voor veel narigheid dan had TomTom het van de daken moeten schreeuwen.

In ieder geval bedankt, hbomhof!

N.P.S.

Dat zou wel wat zijn als dit het is :tongue:

Share this post


Link to post
Share on other sites

Is het jullie ook opgevallen dat bij skyradio de TT data blijft binnen halen. Volgens mij klopt het signaal van skyradio niet helemaal

Share this post


Link to post
Share on other sites
Dat zou wel wat zijn als dit het is :tongue:

Nee, bij mij maakt het totaal geen verschil.

Heb hem weer terug gezet op "alle landen het sterkste signaal".

Share this post


Link to post
Share on other sites
Nee, bij mij maakt het totaal geen verschil.

Heb hem weer terug gezet op "alle landen het sterkste signaal".

Ik had ook al zo'n vermoeden, dus een externe antenne is nog altijd de betere oplossing.

Share this post


Link to post
Share on other sites
Ik had ook al zo'n vermoeden, dus een externe antenne is nog altijd de betere oplossing.

maar wat heeft een externe antenne met TMC signaal te maken??

Share this post


Link to post
Share on other sites

Hier op een ONE XL v7.162 met TMC 4V00.010.2 nog steeds geen verbetering, 0,0 TMC ontvangst (eindeloze gele kaas)

Nu lees ik over bestanden die dit zouden moeten verbeteren, waar kan ik die bestanden ergens vinden?

Share this post


Link to post
Share on other sites

Ik ontdekte het volgende probleem bij ontvangst van tmc op mijn go 910.

icoontje met pijltje en auto komt, ontvangen van gegevens. Dit duurt geruime tijd.

Hierna de melding:"kaartinstellingen worden niet opgeslagen, fout in bestandstoegang".

Hierna geel kaasje, waarna de procedure zich herhaalt.

Go 910, nieuwe firmware: 7162, nieuwe kaart, nieuwste tmc module.

Vraag reeds gesteld aan tomtom. Nog geen antwoord.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0