Sign in to follow this  
Followers 0
Maarten-moderator

Maak van je TomTom 500/510/700/710 een 910

110 posts in this topic

Is inderdaad handig. Ook gevonden hoe het uit te zetten :)

GPSQuickFix werkt officieel niet voor de Go x00 serie. Met deze "aangepaste" software werken verschillende functies opeens wel. Maar ik heb nog niemand over GPSQuickFix gehoord, dus ik was benieuwd :)

Ander vraagje over het autosymbool. Als ik het goed begrijp kan ik tijdelijk overstappen van 7.161 naar 7.12 om het autosymbool werkend te krijgen en kan ik daarna weer terug naar 7.161? Hoef ik dan alleen de bestanden in de root te vervangen, of moet je ook in de LoquendoTTS dingen vervangen?

En, Sailor, hoe zet je het uit en moet je inderdaad eerst 7.12 tijdelijk installeren? Zit er stevig over te denken de gemodificeerde Navcore firmware te installeren. Hoe zijn jouw ervaringen op dit moment? Is TTS duidelijk en goed bruikbaar voor de G0500?

Edited by YoBotje

Share this post


Link to post
Share on other sites

Sailor zo heb ik het gedaan

Het is me gelukt op de Go 300 het gewenste autosymbool te krijgen.

De truc met 2 TTN files lukt mij niet.

Eerst heb ik gecrackte Navcore 7.12 (is geloof ik voor alle devices geschikt) op een reserve kaartje gezet. I.v.m. ruimtegebrek alle overbodige zaken zoals stemmen verwijderd. Wel de Kaart erop laten zitten. En natuurlijk art map met het gewenste icoon erin

Na trage opstart het autosymbool gewijzigd.

Afsluiten en 7.16 kaart er weer in. Na 1 vastloper (en reset) start deze weer normaal op met het nieuwe icoon.

Voor zover ik kan zien is er op de kaart niets gewijzigd, hij zal in het flash geheugen zitten.

N.B. voor de 7.12 versie (van elburchio) zul je even moeten googelen.

Suc6

PS in je 7.16, of wat je ook gaat gebruiken, wel een art map (met het icoontje) laten zitten

Edited by j-lo

Share this post


Link to post
Share on other sites
En, Sailor, hoe zet je het uit en moet je inderdaad eerst 7.12 tijdelijk installeren? Zit er stevig over te denken de gemodificeerde Navcore firmware te installeren. Hoe zijn jouw ervaringen op dit moment? Is TTS duidelijk en goed bruikbaar voor de G0500?

Ik heb het nog niet geprobeerd.

TTS is op zich goed bruikbaar. Enige wat ik merk is dat processor/geheugen volgens mij net wat krapjes is. Hij moet soms even nadenken voordat hij iets zegt (gaat wel zonder haperen vervolgens). Met bluetooth uit en zonder tripmaster gaat het bv. al veel beter, daarom heb ik het idee dat het aan de hardware ligt.

Hebben andere 300/500 gebruikers hier ook last van? Want vanaf model 700 en de x10 modellen hebben 2x zoveel intern geheugen, dus denk ik dat het probleem daar minder optreed....

Sailor zo heb ik het gedaan

PS in je 7.16, of wat je ook gaat gebruiken, wel een art map (met het icoontje) laten zitten

Mooie omschrijving zal het binnenkort eens uitproberen.

Edit: 7.12 van Elburchio al gevonden en gedownload ;)

Edited by Sailor626

Share this post


Link to post
Share on other sites
Ik heb het nog niet geprobeerd.

TTS is op zich goed bruikbaar. Enige wat ik merk is dat processor/geheugen volgens mij net wat krapjes is. Hij moet soms even nadenken voordat hij iets zegt (gaat wel zonder haperen vervolgens). ........

........Hebben andere 300/500 gebruikers hier ook last van? Want vanaf model 700 en de x10 modellen hebben 2x zoveel intern geheugen, dus denk ik dat het probleem daar minder optreed....

Voor blijvende (uitgebreide) versie op je 300 kun je beter 7.161C gebruiken, de grafics zijn niet zoals die van de 720, maar alle extra funties werken goed en sneller dan bij de 7.12 versie.

Share this post


Link to post
Share on other sites

Ik gebruik momenteel ook de 7.161C versie, niet de 7.12 versie. Maar zelfs bij de 7.161C versie merk ik dat de boel trager wordt als je meerdere tomtom functie's (zoals tripmaster) gebruikt.

Share this post


Link to post
Share on other sites

Ik draai nu Navcore 7.200 (de versie voor de GO 920) op mijn GO 510. Draait als een tierelier, inclusief TTS, nieuwe menu's en snelmenu. Wat alleen niet werkt is het inspreken van een bestemming.

Ik heb versie 7.10 van de Benelux (inclusief de tts-bestanden, wordt blijkbaar standaard aangeboden door TT) dus op basis daarvan zou ik verwachten dat het inspreken zou kunnen werken. Ik krijg echter een 'even geduld a.u.b.'-scherm, waarna er verder niets meer gebeurt.

Iemand misschien een idee?

Laat maar, ik heb het al gevonden. Er misten enkele bestanden in de ASR-map. Stemherkenning werkt nu ook... :unknw:

Edited by woodbeez

Share this post


Link to post
Share on other sites

Ik kon het zo 123 niet vinden (zal er wel overheen gelezen hebben), maar is bij iemand bekend of tts op deze manier ook op een Classic te krijgen is?

Share this post


Link to post
Share on other sites
Ik kon het zo 123 niet vinden (zal er wel overheen gelezen hebben), maar is bij iemand bekend of tts op deze manier ook op een Classic te krijgen is?

Laat ik het nu net op de classic van mijn vrouw gezet hebben....

Betreft hier de 7.161 versie (dus met werkende TTS, MP3 speler en Photoviewer...)

Had deze versie al draaien op mijn 700, en gewoon voor de gein op de classic geprobeerd, en werkt zonder problemen...

Groetjes..

Share this post


Link to post
Share on other sites

Hoe komt het dat ik de tts bestanden niet kan zien ? Mp3 en foto's werken wel .

Share this post


Link to post
Share on other sites
Laat ik het nu net op de classic van mijn vrouw gezet hebben....

Betreft hier de 7.161 versie (dus met werkende TTS, MP3 speler en Photoviewer...)

Had deze versie al draaien op mijn 700, en gewoon voor de gein op de classic geprobeerd, en werkt zonder problemen...

Groetjes..

Ha opakuch,

Ik heb ook een poging gedaan met mijn Classic maar het lukt me niet.

Wat ik gedaan heb:

sd kaart geformatteerd

- versie 6.15 van de crack van Loquendo erop gezet (bleek versie 6.51 te zijn!)

- Benelux plus map versie 6.75 1409 teruggezet vanaf backup

- LoquendoTTS in de root gezet

- Dutch map met Saskia in de map LoquendoTTS gezet

Alles start op maar ik zie geen kans om Saskia te selecteren en ik zie ook niet meer menuopties, laat staan tts.

Daarna dan toch maar via TTHome versie 7.161 ge

Share this post


Link to post
Share on other sites
Ha opakuch,

Ik heb ook een poging gedaan met mijn Classic maar het lukt me niet.

Wat ik gedaan heb:

sd kaart geformatteerd

- versie 6.15 van de crack van Loquendo erop gezet (bleek versie 6.51 te zijn!)

- Benelux plus map versie 6.75 1409 teruggezet vanaf backup

- LoquendoTTS in de root gezet

- Dutch map met Saskia in de map LoquendoTTS gezet

Alles start op maar ik zie geen kans om Saskia te selecteren en ik zie ook niet meer menuopties, laat staan tts.

Daarna dan toch maar via TTHome versie 7.161 ge

Edited by Pjottr
Link verwijderd

Share this post


Link to post
Share on other sites
Alles start op maar ik zie geen kans om Saskia te selecteren en ik zie ook niet meer menuopties, laat staan tts.

Daarna dan toch maar via TTHome versie 7.161 ge

Edited by woodbeez

Share this post


Link to post
Share on other sites
Uit het feit dat je aangeeft dat je geen kans ziet om Saskia te selecteren leid ik af dat je nog diverse bestanden mist/niet op de juiste plaats hebt staan. In de root van de map 'LoquendoTTS' moeten een aantal bestandjes staan, waaronder 'Saskia.vde' en 'ttsmp122.ogg'. Deze bestandjes maken het namelijk mogelijk dat je de stem van Saskia kunt selecteren en dat je ook een stukje van haar stem kunt horen.

Vervolgens moeten in de root van de map 'Dutch' ook weer enkele losse files staan (en natuurlijk de map Saskia). Kijk maar eens of je dit hebt.

Bingo!! :biggrin:

Thanks woodbeez!

Na een beetje rotzooien met de bestandjes heb ik nu ook tts op mijn Classic.

Valt me wel op dat Computer-Saskia wat minder duidelijk is dan Eva maar daar valt goed mee te leven.

Share this post


Link to post
Share on other sites

Inmiddels heb ik hem ook werkend.........

1. sd kaart geformateerd met het freeware progje van panasonic ( http://panasonic.jp/support/global/cs/sd/d..._formatter.html ) .

Uit de beschrijving "Generally, SD/SDHC Memory Card file systems formatted with generic operating system formatting software do not comply with the SD Memory Card specification."

2. Firmware 7.161C naar het lege kaartje gekopieerd.

3. TTS hoofdmap ( ) gekopieerd naar de sdkaart.

4. Kaart (675.1409) er op gezet.

5. Stem naar keuze toevoegen ( )

Klaar......... :-)

Groetjes.

Edited by Pjottr
Links verwijderd

Share this post


Link to post
Share on other sites

Ik heb op mijn tomtom 910 de laatste nieuwe versie met stemherkenning draaien deze werkt maar enkel op de huisnummers!! weet iemand hoe ik de stad en de straat ook zou kunnen laten werken..

In de map asr staan 47 files.. dus alles wat er moet staan staat er..

Iemand een idee?

Grtz Kevin

Share this post


Link to post
Share on other sites

Klinkt als niet de juiste kaartversie. Om ASR volledig te laten werken heb je de nieuwste kaartversie 7 nodig (in mijn geval 7.10 van de Benelux).

Share this post


Link to post
Share on other sites
Inmiddels heb ik hem ook werkend.........

2. Firmware 7.161C ( naar het lege kaartje gekopieerd.

Klaar......... :-)

Groetjes.

Ik heb een vraagje over deze firmware, is dat de volledige versie 7.16 + crack?

Ik vraag het omdat ik deze versie dan wel zo willen proberen op mijn Rider. Maar dan moet wel een volledige versie van de Firmware hebben, want er is geen NavCore 7 voor de Rider en begin zolangzamerhand te teijfelen of die er wel komt.....

Edited by Pjottr
Link verwijderd

Share this post


Link to post
Share on other sites

Of het op de rider gaat werken weet ik niet. Maar als je eerst een backup van je SD kaart maakt kan je het toch gewoon proberen?

Share this post


Link to post
Share on other sites

Ja, maar dan moet het wel de volledige 7 versie zijn. Anders gaat het niet.

Had het reeds geprobeerd met de 6.520 versie, maar dat werkte niet.

Edited by Mr. M

Share this post


Link to post
Share on other sites

Stem van sasika in de tts map gezet maar kan ze niet terug vinden , wat doe ik mis ?

Share this post


Link to post
Share on other sites

Stem van Saskia moet in de volgende map staan:

LoquendoTTS\Dutch\Saskia

En in de LoquendoTSS moet een verwijzing staan naar de stem Saskia...(saskia.vde)+een ogg bestand met test-geluid.

Share this post


Link to post
Share on other sites

Zo, ondertussen car-icon werkend gekregen op precies dezelfde manier als j-lo:

Op een reserve-SD 7.12 gezet, car-icon ingesteld, art-map gekopieerd naar HD, mijn normale SD (met versie 7.161C) weer terug in tomtom, art-map ernaartoe gekopieerd, tomtom opgestart...en car-icon werkt prima :)

Ik heb voor mijn car icon 64x64 pixels gebruikt. Is wat mij betreft het mooiste formaat...

Share this post


Link to post
Share on other sites
Ik heb op mijn tomtom 910 de laatste nieuwe versie met stemherkenning draaien deze werkt maar enkel op de huisnummers!! weet iemand hoe ik de stad en de straat ook zou kunnen laten werken..

In de map asr staan 47 files.. dus alles wat er moet staan staat er..

Iemand een idee?

Grtz Kevin

Je hebt niet alleen de versie 7 kaart nodig om de gesproken adressen te kunnen gebruiken, maar als je deze kaart op een andere device dan ...20 download, mis je nog een "cspeech_xx.dat" bestand welke je moet ophalen.

Haal het hier op

Edited by Pjottr
Link verwijderd

Share this post


Link to post
Share on other sites
Je hebt niet alleen de versie 7 kaart nodig om de gesproken adressen te kunnen gebruiken, maar als je deze kaart op een andere device dan ...20 download, mis je nog een "cspeech_xx.dat" bestand welke je moet ophalen.

Die vlieger gaat niet (helemaal) op :angry: Ik kreeg deze meegeleverd met mijn Benelux 7.10 kaart. En ik heb deze kaart toch echt aangevraagd voor een GO 510 :cray:

Ik vermoed daarom dat alleen de versie 7-kaarten voor de One-serie het 'cspeech'-deel niet meegeleverd krijgen........ Kan iemand dat bevestigen/ontkennen?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0