Sign in to follow this  
Followers 0
Nick

NavCore 7.161 voor GO Classic, GO x00, GO x10 en alle ONE's

177 posts in this topic

Meteen mijn tomtom rider aangesloten op de pc en vervolgens wachten totdat ik het bericht kreeg dat er geen updates zijn voor mijn tomtom.

Wordt de rider overgeslagen of moet ik eerst een verse kaart halen voordat tomtom home de mogelijkheid geeft om navcore aan de rider toe te voegen.

Wie weet meer?

Share this post


Link to post
Share on other sites
Meteen mijn tomtom rider aangesloten op de pc en vervolgens wachten totdat ik het bericht kreeg dat er geen updates zijn voor mijn tomtom.

Wordt de rider overgeslagen of moet ik eerst een verse kaart halen voordat tomtom home de mogelijkheid geeft om navcore aan de rider toe te voegen.

Wie weet meer?

Als ik het goed lees zit de Rider niet in het rijtje van de te update apparaten

Share this post


Link to post
Share on other sites
De juiste manier om een backup te maken? Dat is via TTH dacht ik

Ik lees op verschillende plekken op dit forum dat backups gemaakt via TTH dus problemen opleveren (en het terugzetten daarvan).

Kennelijk gaat het wel goed als je het met copy/paste doet via de verkenner.

Mijn vragen:

1- Werkt het maken/terugzetten van een backup via TTH goed?

2- Zo nee, wat is dan de manier (handleiding van wat en hoe als het kan :yahoo: ).

Alvast bedankt !!

Share this post


Link to post
Share on other sites
Als ik het goed lees zit de Rider niet in het rijtje van de te update apparaten

Klopt, iets te impulsief gereageerd aangezien ik zag staan: laatste versie.

Dus ik met mijn domme kop denken dat nu alle updates van de navcore er uit zijn.

Dus maar weer wachten...........wachten..............wachten...........enne...................

...

Share this post


Link to post
Share on other sites
Ik lees op verschillende plekken op dit forum dat backups gemaakt via TTH dus problemen opleveren (en het terugzetten daarvan).

Kennelijk gaat het wel goed als je het met copy/paste doet via de verkenner.

Mijn vragen:

1- Werkt het maken/terugzetten van een backup via TTH goed?

2- Zo nee, wat is dan de manier (handleiding van wat en hoe als het kan :yahoo: ).

Alvast bedankt !!

Ik heb ooit een backup via TTH gemaakt en dit ging prima. Backup terugzetten heb ik nog niet met de TTH geprobeerd, wel via de verkenner met de opties copy/paste. Dit ging ook goed. Ik weet niet of je hier wat aan hebt maar toch :yahoo:

Edited by acale

Share this post


Link to post
Share on other sites
Klopt, iets te impulsief gereageerd aangezien ik zag staan: laatste versie.

Dus ik met mijn domme kop denken dat nu alle updates van de navcore er uit zijn.

Dus maar weer wachten...........wachten..............wachten...........enne...................

...

Nog 2 weken en dan gaat de winterstop in ( voor mij) , zou het nog lukken met de update voor de Rider????

gr. HanK

Share this post


Link to post
Share on other sites

Handmatige backup maken gaat gewoon vie knippen en plakken met explorere. terugzetten idem.

Heb zojuist probleemloos 7.161 geinstalleerd. Bij het handsfree telefoneren slaat hij nu niet meer volledig vast, maar de kwaliteit van het bellen is onverminderd dramatisch slecht. Ik hoor degene aan de andere kant van de lijn wel, maar omgekeerd ben ik nauwelijks verstaanbaar. Heb het vooralsnog alleen met de ingebouwde microfoon geprobeerd. Nu ff geen zin om in m'n auto te gaan zitten om het met de externe microfoon te proberen, maar ik vrees met grote vrees dat het niet veel beter zal zijn...

Zucht.... Waarom verbaast dit me nou weer niet? :yahoo:

Edited by TT910

Share this post


Link to post
Share on other sites
Het wachten is alleen nog even op de juiste plug-in voor HOME, maar die zal er vanavond of morgen wel zijn.

Zojuist binnengekregen via HOME 2. Ik kan de GO300 nu weer bedienen. :yahoo:

Update: Nu werkt het ook weer met HOME 1.5...

Edited by PuNkEnStEiN

Share this post


Link to post
Share on other sites
Handmatige backup maken gaat gewoon vie knippen en plakken met explorere. terugzetten idem.

Heb zojuist probleemloos 7.161 geinstalleerd. Bij het handsfree telefoneren slaat hij nu niet meer volledig vast, maar de kwaliteit van het bellen is onverminderd dramatisch slecht. Ik hoor degene aan de andere kant van de lijn wel, maar omgekeerd ben ik nauwelijks verstaanbaar. Heb het vooralsnog alleen met de ingebouwde microfoon geprobeerd. Nu ff geen zin om in m'n auto te gaan zitten om het met de externe microfoon te proberen, maar ik vrees met grote vrees dat het niet veel beter zal zijn...

Zucht.... Waarom verbaast dit me nou weer niet? :yahoo:

Thanks, ik ga het vanavond proberen denk ik.

Ik gebruik mijn 910 wel behoorlijk intensief voor het bellen via BT. Maar kennelijk werkt dit nog steeds niet?!?!

Hebben nog meer mensen hier al ervaring mee?

Dus TT maakt een patch voor het oplossen van een probleem maar het probleem wordt er niet mee opgelost?

Da's raaaar toch? :yahoo:

Share this post


Link to post
Share on other sites

iemand al ervaring met de tmc na nieuwe update?

ik zag dat bestandje in map gns met iets van 9kb gegroeid is.

de dingen aanklikken in het menu gaat ook veeeeeeeel sneller. en de kaartwissel is supersnel geworden.

Share this post


Link to post
Share on other sites
Thanks, ik ga het vanavond proberen denk ik.

Ik gebruik mijn 910 wel behoorlijk intensief voor het bellen via BT. Maar kennelijk werkt dit nog steeds niet?!?!

Hebben nog meer mensen hier al ervaring mee?

Dus TT maakt een patch voor het oplossen van een probleem maar het probleem wordt er niet mee opgelost?

Da's raaaar toch? :yahoo:

Mijn probleem met BT bellen is in zoverre opgelost, dat hij bij een (niet al te uitgebreide) test nu niet meer volledig vast slaat. Dat is op zich natuurlijk al wat waard, maar voorheen was de verbinding toch aanzienlijk beter.

Maar goed, zoals gezegd zal ik eerst even afwachten wat de externe microfoon doet, alvorens een nieuwe klacht bij TT te deponeren.

Share this post


Link to post
Share on other sites
Nog 2 weken en dan gaat de winterstop in ( voor mij) , zou het nog lukken met de update voor de Rider????

Ik zou er niet op rekenen... niet voor jouw winterstop, tenminste.

Share this post


Link to post
Share on other sites

VREEMD ....

Vandaag een update gedaan van 7.131 naar 7.16

Melding van een geslaagde update, geen enkele foutmelding gekregen.

Maar als ik dan kijk in "Toon Versie" staat er nog steeds "versie 7.131".

Tot 5x toe heb ik de TT aan TTHome gehangen en telkens wordt de nieuwe versie 7.16 voor downloading aangeboden. Elke keer weer is er geslaagde update, maar "Toon Versie" blijft 7.131

Zijn er meer updaters met hetzelfde probleem ?

*********************************************************************

:yahoo:UPDATE 18:04 uur :excl:

Zojuist gaf een 6e poging uiteindelijk het gewenste resultaat: "Toon Versie" = 7.161

Doch bij de herstart bleef het scherm zwart. :cray:

Ook geinstalleerd, maar na mijn One uitgezet te hebben en daarna weer aan.......doet hij niets meer.

Scherm blijft zwart. Als ik dan de SD-card verwijder en dan weer terug plaats en de aan toets enige tijd indruk, start hij weer op.

Dit is niet goed dus!!!

Enig idee??

Aanvulling: een reset gegeven en doet het nu wel na een power down.

gr. HanK

Dankzij de aanvullende RESET-tip van HanK is alles nu weer in orde.

Bedankt HanK :yahoo:

Edited by Patrick-A

Share this post


Link to post
Share on other sites
VREEMD ....

Vandaag een update gedaan van 7.131 naar 7.16

Melding van een geslaagde update, geen enkele foutmelding gekregen.

Maar als ik dan kijk in "Toon Versie" staat er nog steeds "versie 7.131".

Tot 5x toe heb ik de TT aan TTHome gehangen en telkens wordt de nieuwe versie 7.16 te downloading aangeboden. Elke keer weer is er geslaagde update, maar "Toon Versie" blijft 7.131

Zijn er meer updaters met hetzelfde probleem ?

Bij mij staat er keurig 'versie 7.161'

Share this post


Link to post
Share on other sites
iemand al ervaring met de tmc na nieuwe update?

Ik merkte vanmiddag geen verschil. Dwz. ik ontving altijd al 1 á 2 zenders bij huis en onderweg hier in de buurt; meeste tijd een groen bolletje. Gewoon handmatig andere zenders zoeken, die het gewoon zouden moeten doen, werken ook nu nog niet.

Share this post


Link to post
Share on other sites

Versie 7.161 gedownload en meteen de handsfree functie geprobeerd... Lijkt voorlopig hier alleszins een stuk beter te zijn: waar in versie 7.160 het geluid soms "stotterde" is dat nu blijkbaar opgelost (ook geen gekraak meer).

Weet alleen nog niet of bij de correspondent het geluid beter is (heb getest door te bellen met mijn voicemail :-)

Wim

Share this post


Link to post
Share on other sites

Zelfde probleem hier met opstarten na de update. Ik moest ook de geheugenkaart verwijderen vooraleer mijn One nog wou opstarten. Na een reset blijkt dit nu wel te werken. Echter, ik heb met de nieuwe versie nog geen enkele mapshare of quickgpsfix update ontvangen, met de vorige versie was dit bijna elke keer dat ik op updates controleerde.

Correctie: ik heb de vorige versie (backup) teruggezet. Dan gaf hij wel de updates weer. Ik heb dan enkel de nieuwe software ge

Edited by justius

Share this post


Link to post
Share on other sites
Weet alleen nog niet of bij de correspondent het geluid beter is

Ook bij mijn gesprekpartners is het geluid nu veel beter..

Share this post


Link to post
Share on other sites
Ik heb ooit een backup via TTH gemaakt en dit ging prima. Backup terugzetten heb ik nog niet met de TTH geprobeerd, wel via de verkenner met de opties copy/paste. Dit ging ook goed. Ik weet niet of je hier wat aan hebt maar toch :good:

Ik heb laatstleden met denieuwe 7.10 TT H versie een backup gemaakt en bij wijze van proef m,n Nederlandstalige stem gewist op m'n kaartje ( geen gevaar ik had toch een kopie gemaakt met Verkenner ) de backup via TTH terug gezet en de stem was er terug, als deze test representatief is.....

Share this post


Link to post
Share on other sites

Net even Navcore 7.161 over 7.16 op de 910 gezet, 5 minuten werk met Home 1.5.

En inderdaad, GPS ontvangst na inschakelen weer op niveau van Navcore 6.

Dat is dus een echte bugfix.

Tot nu toe tevreden over beheer van de Tomtom via Home.

Share this post


Link to post
Share on other sites

nou, deze kennen we nog niet mijn 910 aangesloten op home 2.1 nieuwe update ter download, laten downloaden, en wat scherts mijn verbazing. op mijn 910 staat 6.52 weer terug.

nog maar een keer downloads gevraagd, ja hoor nieuwe download ter beschikkng, downloaden maar, nee hoor nog steeds versie 6.52 en mijn kaart western en central europe van scherm verdwenen.

tt home 2.1 afgesloten, 1.6 opgestart, downloads opgevraagd alles in een keer in orde werkt zo te zien zonder problemen.

Share this post


Link to post
Share on other sites

Valt mij op dat toen ik nog een download uit de nieuwsgroepen gebruikte van NC 7 ik van die mooie knoppen had op het scherm.

"Navigeer naar" enzo waren afgerond.

Nu met de officieele NC7 heb ik de NC6 knoppen weer terug.

Klopt dat of moet ik de update weer even overnieuw gaan doen ?

Share this post


Link to post
Share on other sites

Werkt het handsfree bellen nu ook voor een ONE Classic (de eerste serie) of heeft dat er niks mee te maken?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0