Sign in to follow this  
Followers 0
Nick

NavCore 7.161 voor GO Classic, GO x00, GO x10 en alle ONE's

177 posts in this topic

Ik ben het volkomen met je eens pjottr heb mijn tmc drie keer omgeruild maar werkte nog steeds niet goed,

heb daarna mijn geld terug geeist en ook gekregen, het verbaasd mij steeds weer dat sommigen de tmc in de kast gooien en het hier bij laten zitten.

En maar klagen dat tmc niet werkt, en net wat je zeg als je iets anders koopt en het werkt niet breng je het toch ook terug en vraag je geld terug.

Ik doe het wel even zonder tmc.

groetjes.

Nou, dat weten we dan ook weer. Iedereen kan zijn geld terug krijgen, voor z'n niet goedwerkende

TMC antenne.

Maar men vergeet nog iets, en dat is het volgende: bijna alle gebruikers van TMC hebben een

PND gekocht, die geschikt zou zijn voor gebruik van TMC.

Dus het geld terug voor de TMC antenne is toch wel minimaal. ( lijkt mij )

Pjottr had daarover wel een aardig idee. :wink:

Waar ik alleen geen touw aan vast kan knopen, dat er toch een aantal zijn ( o.a. Nick ) alhoewel

een minderheid, die wel een goede ontvangst van TMC zouden hebben. :yahoo:

Edited by Germ

Share this post


Link to post
Share on other sites
Wat mij met TCM opvalt, en ik heb dat al eens eerder gemeld, is dat ik nog nooit heb gezien dat de TMC-ontvanger afstemd op een zender van de publieke omroep. Ook handmatig afstemmen op de publieke omroep gaat niet. Voor zover ik weet zendt de publieke omroep ook het TMC signaal mee, maar de ontvanger stemt af op zender van de commerciele omroep. Mijn autoradio heeft meer moeite met het storingvrij ontvangen van een willekeurige commerciele zender dan b.v. Radio 3 en dan is er ook nog sprake van een buitenantenne. Het lijkt er op dat de signalen van de commerciele omroep minder krachtig zijn.

In de korte periode dat ik met Navigon reed, heb ik eens een tijdje de autoradio in de gaten gehouden. Op de display werd dan een file gemeld, en vrijwel tegelijk werd deze ook in de Navigon verwerkt. Dit zowel met de commerci

Share this post


Link to post
Share on other sites

Maar ondertussen gaat dit allemaal meer over TMC (waar al een topic over loopt) dan over Navcore 7.161... :blink:

Share this post


Link to post
Share on other sites
Waar ik alleen geen touw aan vast kan knopen, dat er toch een aantal zijn ( o.a. Nick ) alhoewel

een minderheid, die wel een goede ontvangst van TMC zouden hebben.

Dat is niet alleen het geval voor TMC hoor.

Ook inzake de satelietontvangst door toedoen van de nieuwe Navc. lopen de meningen uiteen.

Waarschijnlijk zijn het eerder verschillende combinaties die het verschil in resultaat bepalen.

Bij mij is het de combinatie van 910 met Fw. 7.161 en de kaart v710.1561, die er voor zorgt dat de satelietontvangst minstens evenwaardig is gebleven, en de TMC ronduit veel slechter is geworden.

Share this post


Link to post
Share on other sites

Sinds de antenne-omruiling (voor V13) werkt TMC probleemloos en snel bij mij (910). In Nederland dus. En zowel commerci

Share this post


Link to post
Share on other sites
Maar ondertussen gaat dit allemaal meer over TMC (waar al een topic over loopt) dan over Navcore 7.161... :blink:

Ja, maar de primaire functie is navigeren en de route rijden, TMC verkeersinfo en je gps fix zijn 2 belangerijke dingen daarvoor.

Alle andere dingen als mapshare en de rest is bijzaak en veder is er ook niet veel veranderd.

Share this post


Link to post
Share on other sites

En er zijn veel gebruikers die niet over de nieuwe TMC-ontvanger 4V00.013 beschikken.

Als ik het forum lees is het als je je TMC-ontvanger bij TT ter reparatie aanbiedt een soort loterij wat je terug krijgt. Dat de 013 versie goed werkt heb ik inmiddels wel begrepen. Maar dan moet TT zijn verantwoordelijkheid nemen en slecht werkende exemplaren omruilen voor een goede versie 13. Dan hoef je ook niet te "aziijnpissen".

N.P.S.

Share this post


Link to post
Share on other sites
Maar dan moet TT zijn verantwoordelijkheid nemen en slecht werkende exemplaren omruilen voor een goede versie 13. Dan hoef je ook niet te "aziijnpissen".

We weten dat TomTom hier meeleest, dus wees coulant tegenover je klanten, die honderden euro's hebben gedoneerd. Laat hier (of op de TomTom site) weten wanneer en hoe de omruilactie begint.

Dan pissen we weer zoete wijn.

Sparrow.

Share this post


Link to post
Share on other sites
Ik heb sinds de update naar versie 7.161 het volgende probleem: Als ik de TT afkoppel van me pc, start hij gewoon snel op. Hierna, als ik hem weer aan de pc hang, wil het ding niet meer opstarten. Slechts met een reset lukt mij dan wel. Dit gebeurt me elke keer dat ik de TT loskoppel en daarna weer aansluit aan de pc.

Ik weet dat sommige van jullie dit ook hebben gehad en ook gedwongen waren een reset te doen. Maar is bij jullie het probleem dan ook opgelost? Of gebeurt het telkens weer net zoals bij mij?

Dit had ik alleen de 1e keer na de NavCore-update; bij 2 andere One's v2 overigens ook na 't updaten . . .

Daar was trouwens ook iets vreemds mee: É

Edited by henklbr

Share this post


Link to post
Share on other sites

Nog even een vraag over die goed werkende " V13" TMC antenne.

In de winkel is de TMC antenne los als accesoire te koop. Op het doosje staat het artikelnummer van de V13, maar op het witte labeltje op de antenne zelf staat vervolgens 4v00.010.2 Gaat het hier dan om de goed werkende antenne of belooft de verpakking teveel?

Overigens heb ik al wel gezien dat de TMC-ontvanger afstemt op een publieke zender. Valt wel op dat er steeds al vrij snel weer naar een nieuwe frekwentie gezocht wordt.

Share this post


Link to post
Share on other sites
Maar ondertussen gaat dit allemaal meer over TMC (waar al een topic over loopt) dan over Navcore 7.161... :good:

gezien de laatste problemen grotendeels ontstaan zijn door de nieuwe software update, is het niet zo vreemd dat er hier ook over gesproken wordt.

ben het echter met je eens dat er hier iets te diep op tmc ingegaan wordt, dat hoort inderdaad ergens anders thuis.

Share this post


Link to post
Share on other sites

Kunnen jullie mij dan vertellen waar die draad staat welke over TMC gaat ?

Ik heb al zitten zoeken, maar kan niks vinden.

Share this post


Link to post
Share on other sites
Dit had ik alleen de 1e keer na de NavCore-update; bij 2 andere One's v2 overigens ook na 't updaten . . .

Daar was trouwens ook iets vreemds mee: É

Share this post


Link to post
Share on other sites
Mapshare e.d. werkt bij mij ook prima. Is het probleem na een reset bij jou wel opgelost?

Yeps: op alle 3 de One's heb ik maar 1x een "reset" hoeven te doen (na de NavCore-update);

hierna geen probs meer ondervonden . . . :search:

Share this post


Link to post
Share on other sites
Ja zelfde met mij, geen goeie fix met 7.161 zelfs niet binnen, dit is met 7.160 binnen zonder externe antenne.

Kon het toch niet laten. :biggrin: Dit is ook binnen, ( zonder externe antenne ) :yahoo:

Edited by Germ

Share this post


Link to post
Share on other sites

Mijn 910 probleemloos ge-upgrade naar versie 7.161. De GPS-ontvangst is echt beter! Hier op mijn werk binnen, tussen hoge gebouwen en draadglas in de ramen ontvang ik nu 4 à 5 satelieten waar ik voorheen niks ontving.

TMC ontvangst zal ik eens op letten, heeft voorheen altijd redelijk gewerkt.

Greetz,

Leapfrog

GO-910 7.161

Share this post


Link to post
Share on other sites
Yeps: op alle 3 de One's heb ik maar 1x een "reset" hoeven te doen (na de NavCore-update);

hierna geen probs meer ondervonden . . . :wink:

Ik heb een paar keer het ding moeten resetten maar het probleem bleef. En nu ineens..... volgens mij is het weer goed. :sad:

Share this post


Link to post
Share on other sites
Is er niemand die even wil zeggen of hij nou afgeronde knoppen heeft of de gewone ?

GEWONE!

uiterlijk dus niks veranderd...

Share this post


Link to post
Share on other sites

Ik heb deze ge installleerd op mijn tomtom one first edition, maar dan start de tomtom helemaal niet meer op. Ik heb tomtom gevraagd, wat nu?, uitleg is om de tomtom te formateren(...) en e.e.a. opnieuw via HOME te installeren. Echter HOME geeft na formateren wel een hele vreemde mededeling: Er is geen nieuwe update nodig voor de TOMTOM.. (notabene: er staat helemaal niets op!), Ik heb nu dus helemaal geen software meer op mijn aparaat.

Ps: wat vinden jullie van de helpdesk: Alles moet via email gevraagd worden, dan krijg je twee zinnen terug en dan moet je weer per email reageren.... ze zijn niet in staat je te helpen.

Gelukkig heb ik een oude backup gevonden, versie 6.560.

Edited by Joost2651

Share this post


Link to post
Share on other sites
Ik heb nu dus helemaal geen software meer op mijn aparaat.

En ook nergens een backup van je kaarten e.d.? :blink:

Share this post


Link to post
Share on other sites
Met QuickGPSfix zijn wonderen gebeurd. :blink: Volle bak in huis en echt niet voor het raam.
Edited by Eric Sijm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0