Sign in to follow this  
Followers 0
wegvinder

Nieuwe Tomtom Home plugin naar TT 700 niet gevonden

4 posts in this topic

Ik heb de nieuwe tt home op de computer gezet. Dat ging eigenlijk automatisch. Ik moet wel zeggen, dat ik de TT 700 al had aan gesloten.(Gedurende de installatiefase.)

Ik wilde op de pc een route zoeken. De plugin werd echter niet gevonden en zodoende kan ik niet meer op de pc werken. Ik heb ook nog niet de nieuwe update voor de tt700 gedownload.

WAT MOET IK HIER MEE DOEN ??????

Edited by wegvinder

Share this post


Link to post
Share on other sites

Dit is bij mij ook gebeurd. Na het afsluiten van en opnieuw opstarten van zowel TT als TTHome lukte het wel.

Als dit nog niet lukt gewoon een paar keer blijven proberen om de plugin/bestand te laten vinden.

Succes.

Share this post


Link to post
Share on other sites

Het kan ook nog afhangen van de Navcore-versie die op je 700 staat. Een oudere versie kan problemen geven i.c.m. HOME 2. Dus even checken welke Navcore je hebt... ;)

Share this post


Link to post
Share on other sites

Het probleem is met de nieuwe software gewoon opgelost.

De plugin om te werken op Home werd meteen gevonden en het geheel werkt weer als vanouds. :good:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0