Sign in to follow this  
Followers 0
Nick

NavCore 7.162 voor GO x00/x10 en alle ONE's

187 posts in this topic

- Advertentie -

Na uitstel vorige week, is ie er nu dan toch echt:

TomTom heeft een nieuwe versie van NavCore 7 vrijgegeven voor de GO 300/500/700, GO 510/710/910 en alle ONE-versies. Het gaat om versie 7.162, build 8492.

Kijk HIER (onderaan bericht) voor uitleg over de installatie van de nieuwe software...

Share this post


Link to post
Share on other sites
Na uitstel vorige week, is ie er nu dan toch echt:

Hallo Nick,

Ja klopt helemaal, hing vanmorgen mijn Go700 ff aan de pc, toen wou hij updaten, maar halve wege de update gaf hij een error.... 10 min later opnieuw geprobeert en voila... nu heb ik 7.162 draaien....

Het lijkt trouwens alsof hij veel sneller is geworden, weet iemand wat ze hebben aangepast?

Share this post


Link to post
Share on other sites

Prachtig lijkt goed te werken. Start ook meteen weer op.

En nu de Rider nog , of is dat een probleem?

gr. HanK

Share this post


Link to post
Share on other sites

Ik heb hem er even snel opgezet.

Start gewoon op zonder problemen.

Ben benieuwd hoe de TMC werkt.

Share this post


Link to post
Share on other sites

Net even op mijn One XL gezet en het lijkt allemaal goed te werken. Alleen probeerde ik hem daarna via TThome 2 te bedienen en dan komt de bekende boodschap dat daartoe een bestand of programma moet worden gedownload. Als ik daarvoor toestemming geef dan krijg ik de boodschap dat het bestand niet aanwezig is en het later nog maar eens moet proberen. Dat is dan weer slordig. Maar het zal wel niet de schuld zijn van de nieuwe Navcore.

Share this post


Link to post
Share on other sites

Installatie goed verlopen, opstarten snel en TMC ontvangst direct groen bolletje.

Weer de vraag Wat is er nu vernieuwd in deze NavCore 7.162.

Vreemd dat dit nergens wordt omschreven.

Share this post


Link to post
Share on other sites

Misschien hoor ik er niet bij met TomTom Go Classic ....

Maar ik zie geen verschil met hiervoor....

:angry:

Share this post


Link to post
Share on other sites

Als jullie nu eens ALLES lezen, dus ook de link, dan kun je precies! lezen wat er wel en wat er niet is aangepast. zucht.

(lees: GEEN NIEUWE FUNCTIONALITEITEN)

nb: laat maar , ik maak me weer te druk........

Edited by wilcovfr

Share this post


Link to post
Share on other sites
Als jullie nu eens ALLES lezen, dus ook de link, dan kun je precies! lezen wat er wel en wat er niet is aangepast. zucht.

(lees: GEEN NIEUWE FUNCTIONALITEITEN)

Een bugfix is toch ook een aanpassing?

Share this post


Link to post
Share on other sites
Installatie goed verlopen, opstarten snel en TMC ontvangst direct groen bolletje.

Weer de vraag Wat is er nu vernieuwd in deze NavCore 7.162.

Vreemd dat dit nergens wordt omschreven.

Misschien hoor ik er niet bij met TomTom Go Classic ....

Maar ik zie geen verschil met hiervoor....

:angry:

Er is ten opzichte van de vorige build een correctie gemaakt op de werking van RDS/TMC in combinatie met Map Share. In met name Duitsland en Italie (bij afstemmen op TMCPro-aanbieders) leidde dit af en toe tot spontane resets van de GO.

Dat is functioneel de enige aanpassing/correctie. Als je dit gedrag nooit hebt gehad, zul je ook geen verschil in de werking zien.

De x00-modellen en de Classic zullen ook automatisch aangaan als het contact van de auto wordt ingeschakeld, terwijl het device aan de oplaadkabel is verbonden.

Share this post


Link to post
Share on other sites

Bij mij is er niets veranderd niets ik heb de versie 7.161 er op staan en als ik hem op pc aansluit geeft hij aan dat er geen up-dates zijn dus niks geen 7.162.

Share this post


Link to post
Share on other sites
Bij mij is er niets veranderd niets ik heb de versie 7.161 er op staan en als ik hem op pc aansluit geeft hij aan dat er geen up-dates zijn dus niks geen 7.162.

Nou Wimpie, bij mij al helemaal hetzelfde hoor, nikls geen upgrade naar versie 7.162 voor mijn Go Classic. :angry:

Share this post


Link to post
Share on other sites
Er is ten opzichte van de vorige build een correctie gemaakt op de werking van RDS/TMC in combinatie met Map Share. In met name Duitsland en Italie (bij afstemmen op TMCPro-aanbieders) leidde dit af en toe tot spontane resets van de GO.

Dat is functioneel de enige aanpassing/correctie. Als je dit gedrag nooit hebt gehad, zul je ook geen verschil in de werking zien.

Of het in Duisland en Itali

Share this post


Link to post
Share on other sites

Update gedraaid op mijn 700, ging probleemloos. Opstarten is lekker snel, maar wat ik nu voor een raar iets heb :angry: Als ik mijn NP's ga beheren, bijvoorbeeld de flitspalen dan gaat het goed fout. Wanneer ik een geluid wil wijzigen bij, zeg maar 50KM flitspaal vraagt ie of ik het standaard geluid wil hebben, zeg ik ja gebeurt er verder niest en krijg ik ook het standaard geluid. Zeg ik echter nee, dan krijg ik een scherm met de melding "Geen foto's gevonden" en hangt mijn Tommie. Een reset is het enige wat dan helpt. Iemand een idee waar dat aan kan liggen????

Share this post


Link to post
Share on other sites
De x00-modellen en de Classic zullen ook automatisch aangaan als het contact van de auto wordt ingeschakeld, terwijl het device aan de oplaadkabel is verbonden.

Dat is geweldig dat die functie terug is. En ja het werkt weer als vanouds. Afsluiten met 10 seconden vertraging (ook geen ramp)

Share this post


Link to post
Share on other sites
Update gedraaid op mijn 700, ging probleemloos. Opstarten is lekker snel, maar wat ik nu voor een raar iets heb :angry: Als ik mijn NP's ga beheren, bijvoorbeeld de flitspalen dan gaat het goed fout. Wanneer ik een geluid wil wijzigen bij, zeg maar 50KM flitspaal vraagt ie of ik het standaard geluid wil hebben, zeg ik ja gebeurt er verder niest en krijg ik ook het standaard geluid. Zeg ik echter nee, dan krijg ik een scherm met de melding "Geen foto's gevonden" en hangt mijn Tommie. Een reset is het enige wat dan helpt. Iemand een idee waar dat aan kan liggen????

Bij de vraag verwijderen? NEE kiezen

Bij de vraag wilt u dit geluid selecteren? (ook al hoor je niets) toch JA kiezen.

Bij nee krijg je een reset (foutje in het programma)

Share this post


Link to post
Share on other sites
.... Alleen probeerde ik hem daarna via TThome 2 te bedienen en dan komt de bekende boodschap dat daartoe een bestand of programma moet worden gedownload. Als ik daarvoor toestemming geef dan krijg ik de boodschap dat het bestand niet aanwezig is en het later nog maar eens moet proberen. Dat is dan weer slordig.

Dat gebeurt wel vaker dat de juiste driver voor HOME net ff wat later komt. Zo ook nu. Inmiddels wordt hij zowel bij HOME 1.5 als 2.x netjes geupdate en alles lijkt goed te werken. :angry:

Share this post


Link to post
Share on other sites
Na uitstel vorige week, is ie er nu dan toch echt:

TomTom heeft een nieuwe versie van NavCore 7 vrijgegeven voor de GO Classic, GO 300/500/700, GO 510/710/910 en alle ONE-versies. Het gaat om versie 7.162, build 8492.

mijn classic vindt niks; kan ik hier iets aan doen?

pierre

Share this post


Link to post
Share on other sites
mijn classic vindt niks;kan ik hier iets aan doen?

pierre

Denk van niet, even afwachten denk. ik. Ook ik heb een Go Classic en ook hier wordt er geen update gevonden naar 7.162

Share this post


Link to post
Share on other sites
Denk van niet, even afwachten denk. ik. Ook ik heb een Go Classic en ook hier wordt er geen update gevonden naar 7.162

Het zou zelfs kunnen dat er voor de Classic geen nieuwe release voorzien is, omdat er geen problemen zijn met de huidige.(7.161)

Share this post


Link to post
Share on other sites
Na uitstel vorige week, is ie er nu dan toch echt:

TomTom heeft een nieuwe versie van NavCore 7 vrijgegeven voor de GO Classic, GO 300/500/700, GO 510/710/910 en alle ONE-versies. Het gaat om versie 7.162, build 8492.

Ik krijg van tottom als antwoord op een vraag te horen dat de classic niet goed werkt met de navcore 7xxx en ze stuurden me daarom de oudere navcore de6.5xx

Dat vind ik wel jammer; ik had gemeld dat ik via home geen updates aangeboden krijg en als antwoord kreeg ik dit dus te horen.

Ik schakel toch nog even niet terug omdat ik die mapshare en nog weat zaken wel aardig vind en die werken wel zoals dat het scherm uit kan gaan als er geen instructies zijn, maar ook dus map share. Is jullie iets bekend over deze reactie en nog iets anders...mijn classic krijgt dus de minor update 7.162 niet aangeboden. Kun je er nog op een andere manier aan komen?

Share this post


Link to post
Share on other sites
Het zou zelfs kunnen dat er voor de Classic geen nieuwe release voorzien is, omdat er geen problemen zijn met de huidige.(7.161)

Dat is niet wat tottom zelf mij meedeelt namelijk dat er problemen zijn en dat je beter met de oude 6.520 aan de gang kunt gaan; sterker nog, ze stuurden me die op

pierre

Share this post


Link to post
Share on other sites

Nog nooit eerder meegemaakt: mijn GO 300 vindt satellieten in de vensterbank, achter dubbelglas, op 8-hoog in een flat met dikke betonnenwanden en balkons. En dat terwijl het hier zwaarbewolkt en donker is! :angry:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0