Sign in to follow this  
Followers 0
Rob Ot

Nieuws: TomTom brengt HOME 2.2 uit

177 posts in this topic

Als je dat opstartplaatje bedoelt dan kan ik dat nog wel halen.

IK heb nog geen extra ding gezien. Geen opstartschermen en dus ook niet het Jouwnav opstartscherm, geen waarschuwingsgeluiden niks. Dacht altijd dat je als je iets nieuws uitbracht dat er ook iets in zou zitten. Nu vind je alleen maar lege vakken.

Zie al, zet mooie super de luxe supermarkt neer maar de schappen zijn leeg :biggrin:

Share this post


Link to post
Share on other sites

he

ik heb gisteren tomtom home 2.2 gedownload maar als ik mijn tomtom 720T aansluit dan moet ik eerst kiezen welke kaart ik wil

als ik voor de kaart kies waar europa op staat dan gaat hij automatisch eerst naar de updates zien en daarna naar het scherm met al die tekeningen

maar als hij aan het zoeken is naar updates krijg ik de volgende fout ( zie foto )

wie kan mij helpen met het oplossen van die fout zou wel de 2.2 willen houden zijn veel meer opties aan

post-27706-1201721816_thumb.jpg

thanks executioner

Share this post


Link to post
Share on other sites
Louis, mag ik vragen hoe je probeert om de nieuwste versie via TTH te downloaden?

Ik neem aan dat je je One eerst aansluit en update via TTH 1.5 ?

Ja zo heb ik het eerst geprobeerd, maar dat lukt dus niet.

Toen de file gedownload zoals hier in dit draadje staat en jawel, 2.20.16 (of zoiets) op de mac.

Alleen, nu kan ik de OneXL nog steeds niet via Home bedienen, omdat ik de melding krijg dat dat voor deze device nog niet kan.

Nou ja, hoef in ieder geval Parallels niet meer op te starten voor mapshare.

Zag ook dat er een aantal "safetycamera's werden geinstalleerd.

Het is in ieder geval weer een stap voorwaarts.

Louis

Share this post


Link to post
Share on other sites
he

ik heb gisteren tomtom home 2.2 gedownload maar als ik mijn tomtom 720T aansluit dan moet ik eerst kiezen welke kaart ik wil

maar als hij aan het zoeken is naar updates krijg ik de volgende fout ( zie foto )

wie kan mij helpen met het oplossen van die fout zou wel de 2.2 willen houden zijn veel meer opties aan

post-27706-1201721816_thumb.jpg

thanks executioner

Ik heb dezelfde fout

Het zou wel eens een beetje druk op de server kunnen zijn.

Gewoon wachten tot morgen of vannacht als iedereen naar bed of werk is.

Groeten Ron

Share this post


Link to post
Share on other sites
Er is wel degelijk een nieuwe TTH voor de mac,(gisteren 29/1)

Althans voor mijn GO 720

Voor de 910 nog steeds niet!

Share this post


Link to post
Share on other sites
Voor de 910 nog steeds niet!

Goed kijken dan.

Share this post


Link to post
Share on other sites
Goed kijken dan.

Waar dan kijken Edwink?

Gisteren, TTH update geeft altijd aan dat ik al de laatste versie heb! Dus de 1.5 versie.......

Ook vandaag om 01.15 en 08.15 h.

Dus?

Share this post


Link to post
Share on other sites
Waar dan kijken Edwink?

Gisteren, TTH update geeft altijd aan dat ik al de laatste versie heb! Dus de 1.5 versie.......

Ook vandaag om 01.15 en 08.15 h.

Dus?

Vreemde zaak dan.

Zoek ff op het forum naar een versie die je zo kan installen

Share this post


Link to post
Share on other sites

gisteren even geprobeerd, op het eerste gezicht draait 2.2 goed

maar omdat ik nog rij met core 7.020 ivm de tmc kan ik geen mapshare updates installeren :wink:

er staat wel een hele berg voor me klaar, maar....eerst 7.221 installeren :wink:

dus ik wacht nog even tot er een core komt die qua tmc 7.020 overtreft

Share this post


Link to post
Share on other sites
Vreemde zaak dan.

Zoek ff op het forum naar een versie die je zo kan installen

Heb die link geprobeerd.... de nieuwe versie lijkt te werken.... alhoewel ik direct een error kreeg van ‘Too long’

Maar wat nut heeft dan de update button als deze dan niet werkt?

Echt iets voor TT.

Share this post


Link to post
Share on other sites

Even de comp. herstart.. en geeft nog altijd die ‘Too long’ error bij het checken van updates voor je TT in het begin van TTH.

Ook als je het manueel doet.

Dus, geen werkende versie!

Heeft iemand nog een link voor de 1.5 versie voor Mac?

lol.

Edited by Raven_

Share this post


Link to post
Share on other sites

Vrreeemd, toen ik Home 2.2 binnengehaald en geinstalleerd had, kon ik alle autootjes en motoren zien ( de art file dus). Nu kan dat niet meer en krijg ik de melding : Niet voor uw apparaat.

Share this post


Link to post
Share on other sites

Home 2 voor de mac gedownload,en direct nog even de nieuwe west-europa kaart gekocht, nu het nog met korting kan. :wink:

Downloaden ging wel 3 keer fout, het blijft een gevoelig stukje software....maar uiteindelijk gelukt en geinstalleerd.

Nu Mapshare nog aan de gang krijgen, ik zie linksboven in home staan "uw kaart is 19 weken oud,er staan 19000 correcties klaar" met een rood bolletje ernaast, lukt me niet om dat werkend te krijgen, iemand anders met een Mac meer succes?

Voorlopig kan het belangrijkste weer, nieuwe kaarten kopen en installeren.

Nogmaals :wink:

Share this post


Link to post
Share on other sites

Geen probleem gehad.

Navcore 7.162 en kaartversie 710.1561.

Voorlopig kan Paralles weer in de koelkast :wink:

Succes

Edited by McTom

Share this post


Link to post
Share on other sites

Heb jij Mapshare geprobeerd McTom?

Dat wil nog niet werken bij mij, als ik het mag geloven.

Ik zie dat er updates zijn rechtsboven, maar als ik wil installeren word er niks gevonden.

Staat wel een rood bolletje bij, misschien is het de TT server wel?

Share this post


Link to post
Share on other sites

Vreemd er staan zomaar 19000 mapshare aanpassingen op mij te wachten..... alleen ik weet niet hoe ik eraan kom want ik krijg te lezen dat er geen items beschiknaar zijn hoewel in het hoofdscherm staat vermeld dat mijn kaart 19 weken verouderd is...

Share this post


Link to post
Share on other sites
Vreemd er staan zomaar 19000 mapshare aanpassingen op mij te wachten..... alleen ik weet niet hoe ik eraan kom want ik krijg te lezen dat er geen items beschiknaar zijn hoewel in het hoofdscherm staat vermeld dat mijn kaart 19 weken verouderd is...

Dat duurde bij mij ook even. Opeens stonden er wel updates klaar. Misschien een keertje de resetbutton gebruiken???

Share this post


Link to post
Share on other sites

Mensen die niets kunnen downloaden van mapshare moeten eens kijken op hun tomtom en in het menu voor mapshare wat extra vinkjes plaatsen zodat ze alles binnen halen wat er is.

Het is een tip :wink:

Share this post


Link to post
Share on other sites
Mensen die niets kunnen downloaden van mapshare moeten eens kijken op hun tomtom en in het menu voor mapshare wat extra vinkjes plaatsen zodat ze alles binnen halen wat er is.

Ik dacht nochtans dat steeds alle kaartcorrecties werden binnengehaald.

Door gebruik te maken van de vinkjes in het menu van het toestel, kan je dan achteraf beslissen welke updates er effectief mogen toegepast worden.

Wie weet er wat correct is ?

Share this post


Link to post
Share on other sites
Heb die link geprobeerd.... de nieuwe versie lijkt te werken.... alhoewel ik direct een error kreeg van ‘Too long’

Maar wat nut heeft dan de update button als deze dan niet werkt?

Echt iets voor TT.

Hallo allen,

Gisterenavond even de nieuwste versie geinstalleerd, en had dezelfde problemen " To long" !

Computer opnieuw gestart, en nogmaals de TT 910 in het dockingstation geplaatst. Daarna werd plotseling versie 1.5 geinstalleerd, ( volgens mij vanaf de TT ) en die werkte zonder problemen. Opnieuw gestopt, en nogmaals de TT weer in de dock gezet waarbij 1.5 zonder problemen werd gestart. Maar helaas begon home 1.5 een update te laden, en je raad het al, weer de laatste versie, die dus met het updaten weer crashed met dezelfde " To long" berichten.

Gestoptn na ongeveer 10 maal klikken op send anonieme message to TomTom.

En nu maar hopen dat ze daar ook iets mee doen.

Volgende poging op de Apple, en je raad het al, weer dezelfde ellende " To Long errors "

Wat is het toch een drama bij de software afdeling, ze blijven het gewoon proberen, iedere keer weer worden de gebruikers als beta user ingezet, die de software maar moeten proberen.

Groetjes

zeester

Edited by zeester

Share this post


Link to post
Share on other sites
Hallo allen,

Gisterenavond even de nieuwste versie geinstalleerd, en had dezelfde problemen " To long" !

Computer opnieuw gestart, en nogmaals de TT 910 in het dockingstation geplaatst. Daarna werd plotseling versie 1.5 geinstalleerd, ( volgens mij vanaf de TT ) en die werkte zonder problemen. Opnieuw gestopt, en nogmaals de TT weer in de dock gezet waarbij 1.5 zonder problemen werd gestart. Maar helaas begon home 1.5 een update te laden, en je raad het al, weer de laatste versie, die dus met het updaten weer crashed met dezelfde " To long" berichten.

Gestoptn na ongeveer 10 maal klikken op send anonieme message to TomTom.

En nu maar hopen dat ze daar ook iets mee doen.

Volgende poging op de Apple, en je raad het al, weer dezelfde ellende " To Long errors "

Wat is het toch een drama bij de software afdeling, ze blijven het gewoon proberen, iedere keer weer worden de gebruikers als beta user ingezet, die de software maar moeten proberen.

Groetjes

zeester

Ik krijg deze errors ook maar als ik dan terug ga via de button zie ik dat er updates beschikbaar zijn.

Update flitsers en map share. Niet getest!

De quickfix heb ik nog niet zien passeren, heb ik gisteren nog binnen gehaald via de 1.5 versie.

Blijkbaar lijkt alles te werken...... zeker de back up, alhoewel ik 2 maal moest herbeginnen.

Geeft aan dat de kaart up to date is enz....

Maar de TT bedienen via je comp. werkt nog steeds niet op de Mac!!!!! Dus dit is gewoon een buggy

nieuw kleedje rondom een oude aangepaste versie die weeral niet werk op een Mac.

Share this post


Link to post
Share on other sites
Volgende poging op de Apple, en je raad het al, weer dezelfde ellende " To Long errors "

Die errors heb ik kunnen omzeilen door de updates afzonderlijk binnen te halen.

Share this post


Link to post
Share on other sites

N aheel lang zoeken naar updates heb ik net de mapshare binnen kunne halen.

Is nu versie 20086.

Share this post


Link to post
Share on other sites

Heb gisteravond ook versie 2.2 eens uitgeprobeerd. Nieuwe MapShare updates de eerste keer downloaden duurde ongeveer een kwartier, sindsdien een stuk sneller (<1 minuut). Ik denk dat ofwel de TomTom server overuren aan het draaien was omdat te veel mensen ingelogd waren, of de eerste keer downloadt Home stiekem ontzettend nieuwe bestanden. Maar goed, vanochtend nog een keer mijn GO700 aan Home gehangen, zit nu op meer dan 46500 kaartcorrecties :wink: en ik gebruik alleen maar mijn eigen correcties en die van TomTom, dus zonder die van betrouwbare bronnen etc :sad:

Heb zelf ook nog maar een paar correcties geupload om dit aantal nog verder omhoog te stuwen :excl:

Voor de rest werkt de downloadfunctie van andere zaken prima, er zit nog een paar bugs in, maar dat wordt nog wel op een later tijdstip gladgestreken denk ik. Is in ieder geval leuke optie, heb de Veronica stemmen nu ook op mijn GO700 staan :rolleyes:

Al met al vind ik de nieuwe Home versie bij mij :good: werken.

Edited by sucker

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0