Sign in to follow this  
Followers 0
ArsLP

Weer nieuwe TomTom Home: 2.2.1.58

41 posts in this topic

Zie titel van het onderwerp.

En ook deze versie werkt weer perfect, althans bij mij. :cray: :cray:

Share this post


Link to post
Share on other sites
Zie titel van het onderwerp.

En ook deze versie werkt weer perfect, althans bij mij. :cray: :cray:

Klopt! Deze is zojuist online gezet. De aanpassingen betreffen een aantal kleine zaken en bugfixes.

Veel plezier er mee :unknw:

Share this post


Link to post
Share on other sites

Wel jammer dat ik ook bij deze versie nog steeds geen 'Meest Actuele kaart' krijg....

Het blijft mij vertellen dat ik de meest actuele kaart heb, alhoewel ik 7.10 nog gebruik.

Ben benieuwd hoe dit gaat lopen, want mijn 30-dagen beginnen langzaam maar zeker weg te tikken :(

Share this post


Link to post
Share on other sites
Klopt! Deze is zojuist online gezet. De aanpassingen betreffen een aantal kleine zaken en bugfixes.

Veel plezier er mee :cray:

Veel plezier???

Probeer quickfix en andere update's te downloaden en krijg alleen maar ERROR's :cray:

Is weer lekker, begint bijna te wennen.......

Terug naar af dan maar weer :unknw:

Share this post


Link to post
Share on other sites

Met deze nieuwe versie zijn veel extra's te downloaden zoals nieuwe symbolen, geluiden, opstart venster, etc

:cray:

Share this post


Link to post
Share on other sites
Veel plezier???

Probeer quickfix en andere update's te downloaden en krijg alleen maar ERROR's :wacko:

Is weer lekker, begint bijna te wennen.......

Terug naar af dan maar weer :excl:

Ik haal de ene na de andere update met deze versie binnen. :wacko:

Met deze nieuwe versie zijn veel extra's te downloaden zoals nieuwe symbolen, geluiden, opstart venster, etc

:good:

Dat kon met voorgaande versie ook al, is wel leuk trouwens die extra optie`s in TTH

Share this post


Link to post
Share on other sites

Nog steeds ben ik helemaal tevreden wat de werking van deze versie betreft.

(@TT: nu nog tmc....onze neverending story....)

Share this post


Link to post
Share on other sites
Nog steeds ben ik helemaal tevreden wat de werking van deze versie betreft.

(@TT: nu nog tmc....onze neverending story....)

Poi-udate doet het nog steeds niet. Dat was bij de 2.1 versie wel beter.

Ik heb sinds de 2.2 geen poi-update gezien, de laatste Ca is van 25-1, (nog met de 2.1 versie)

Dat deze minor bugfix nog niet is gefixt is wel duidelijk. Of heeft er iemand wel een update ontvangen?

Share this post


Link to post
Share on other sites

Bij mij loopt hij steeds vast :wacko: zal zo de comp maar weer eens opnieuw opstarten misschien helpt dat wel.

Share this post


Link to post
Share on other sites
Poi-udate doet het nog steeds niet. Dat was bij de 2.1 versie wel beter.

Ik heb sinds de 2.2 geen poi-update gezien, de laatste Ca is van 25-1, (nog met de 2.1 versie)

Dat deze minor bugfix nog niet is gefixt is wel duidelijk. Of heeft er iemand wel een update ontvangen?

Oops...je hebt gelijk :wacko:

Share this post


Link to post
Share on other sites
Bij mij loopt hij steeds vast :wacko: zal zo de comp maar weer eens opnieuw opstarten misschien helpt dat wel.

Dat wordt een nieuw topic, en dan vraag ik hijack-logs :wacko:

/edit: SIG tijdelijk aangepast...

Ik plaats erbij: Who has (not) an argue with Microsoft...:)

Edited by XytroX

Share this post


Link to post
Share on other sites

Ging perfect hier (je kunt niet alles hebben in het leven, toch ? :wacko: )...en zie nu wat nieuwe dingetjes staan, zoals opstartscherm en zo. :good:

Ik ben sowieso dol op gratis downloads, vooral als het van TT is :wacko:

Nu nog die nieuwe Navcore voor de One v3 echt betrouwbaar maken (zit nu weer op 7.162) en we gaan vooruit. :excl:

Edited by BramvT

Share this post


Link to post
Share on other sites

Vreemd nog steeds geen mapshare, als het toestel niet aangekoppeld is, kan ik die mogelijkheid zien. Zodra het toestel aangeschakeld is, wordt het backups terugzetten :wacko:

Bij de mapshare voorkeuren kan ik geen landen aanduiden. Ik heb de (vorige) West-Europa. (er is nu immers een nieuwe).

Ik zal maar help roepen zeker?

Share this post


Link to post
Share on other sites
Vreemd nog steeds geen mapshare, als het toestel niet aangekoppeld is, kan ik die mogelijkheid zien. Zodra het toestel aangeschakeld is, wordt het backups terugzetten :wacko:

Bij de mapshare voorkeuren kan ik geen landen aanduiden. Ik heb de (vorige) West-Europa. (er is nu immers een nieuwe).

Ik zal maar help roepen zeker?

In een ander antwoord heb ik aangegeven dat ik g

Edited by theo7123

Share this post


Link to post
Share on other sites
Maar even afwachten of er updates/correcties komen op de HOME versie 2.2.1.58. Tot zolang gebruik ik maar versie HOME 2.1

Ik heb net 10 minuten geleden wat kaartupdates binnen gekregen (heb alleen Benelux en Dui-Oos-Zwit), met TTH 2.2.1.58 :wacko:

Share this post


Link to post
Share on other sites

Vanmiddag lukte het echt niet met de nieuwe versie TT home....(zie#5)

Dit was op de zaak met een ONE V3.

Nu thuis, met de eigen PC & ONE V1, alles zonder problemen geinstalleerd :unknw:

ONE V1 draai als een zonnetje, nieuwe kaart WE 710.1561 zonder problemen binnen gehaald :wacko:

Share this post


Link to post
Share on other sites

Zo te lezen geeft TTH 2.2 nog problemen. Ik wil voorlopig bij versie 2.1 blijven, maar ben ik "verplicht" om naar 2.2 over te stappen? Ik zie namelijk vaak dat bedrijven hun oude software versies niet meer ondersteunen en je daarmee verplichten de nieuwste versie van hun programma te downloaden.

Share this post


Link to post
Share on other sites

Voorlopig kun je ook de oude blijven gebruiken.

Wat de toekomst brengt weet nog niemand. Zo is het best mogelijk dat er ooit functies bijkomen die je niet kan beheren met een oudere versie, zoals nu bvb. reeds, het delen van Content.

Maar nogmaals, als je daar minder belang aan hecht, is de oudere versie nog lang niet afgeschreven.

Je kunt ook voorlopig de kat uit de boom kijken. (Als je ze ziet zitten tenminste. :unknw: )

Edited by adriaantje

Share this post


Link to post
Share on other sites
Zo te lezen geeft TTH 2.2 nog problemen. Ik wil voorlopig bij versie 2.1 blijven, maar ben ik "verplicht" om naar 2.2 over te stappen? Ik zie namelijk vaak dat bedrijven hun oude software versies niet meer ondersteunen en je daarmee verplichten de nieuwste versie van hun programma te downloaden.

Vergeet ook niet dat je hier meestal alleen de negatieve dingen leest. Bij veel mensen werkt het wel gewoon (zoals bij mij tot nu toe nog het geval is). ;)

Maar even afwachten kan geen kwaad natuurlijk!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0