Sign in to follow this  
Followers 0
MdV

navcore 8.002 met kaart v805.1801 op Go 720

45 posts in this topic

Navcore 8.002 met kaart v805.1801 werkt ook op een Go 720T en op een Go 920T.

En zelfs rijbaanass. en iq routes doet het dus waarom verkopen ze nu niet de 8serie tegen een iets hogere prijs dan de 7 serie van tomtom. :rolleyes:

Share this post


Link to post
Share on other sites

Het is mij ook nog een raadsel. Hardware matig zijn het exact dezelfde apparaten. Dus dat kan het probleem niet zijn.

Op deze wijze lokken 'ze' zelf uit om NC 8 en de v8 kaart op de x20 modellen zelf maar aan de praat te krijgen. Als je even googelt dat zie je al legio 'gekraakte' v8 kaarten.

Niet zo handig van de TT rakkertjes :rolleyes:

Share this post


Link to post
Share on other sites

Maar als ik de revieuws hierop nakijk zie ik dat dit alleen mogelijk is op de 30 serie en dit klopt dus niet.

Je kunt met een Go 720 of met een Go 920 net zo goed een serie 30 kaart kopen en een navcore 8 erop en je hebt het nieuwste van het nieuwste voor toch minder geld.

Ze hadden net zo goed een Go 730 of 930 met een gratis abo voor verkeersinfo erbij kunnen doen dan was de Go 30 serie nog aantrekkelijk geweest???

Share this post


Link to post
Share on other sites
Het is mij ook nog een raadsel. Hardware matig zijn het exact dezelfde apparaten. Dus dat kan het probleem niet zijn.

Op deze wijze lokken 'ze' zelf uit om NC 8 en de v8 kaart op de x20 modellen zelf maar aan de praat te krijgen. Als je even googelt dat zie je al legio 'gekraakte' v8 kaarten.

Niet zo handig van de TT rakkertjes :nea:

Ik heb nu de Navcore 8 draaien met mijn nieuwe 7.20 kaart....en dat gaat perfect :wink:

De Navcore 7.481 liet mij allerlei vreemde routes rijden...er klopte soms geen bal van :excl:

Ook wist NC 7.481 niet, toen ik op de A1 vanaf Deventer naar Amsterdam reed en ik via TMC op die A1 een flinke file zag staan bij Hoevelaken (en dat ook hoorde op de radio)... en klikte op *Vermijd Vertragingen*....dat ik via afslag Nijkerk--Bunschoten daarna de A1 weer kon vervolgen. :rolleyes:

Edited by BramvT

Share this post


Link to post
Share on other sites
en op een ONE XL met tmc werkt dit ook zelf perfect :sad:

Geweldig man dus waarom een *30 serie kopen als je je eigen go kunt updaten.

Het draait dus op een

G0 720 en 920 en op een one xl.

Zijn er nog meer mensen die dit draaiende hebben gekregen en zo ja wat voor device heb je dit voor mekaar gekregen.

Edited by MdV

Share this post


Link to post
Share on other sites
Als je even verder zou kijken op het forum zie je dat er zat mensen zijn die de nieuwe NavCore ge

Share this post


Link to post
Share on other sites

Ja heel mooi allemaal maar ook met de kaart 805.1801 zodat je ook rijbaanass. en iq routes heeft.

Share this post


Link to post
Share on other sites
Ja heel mooi allemaal maar ook met de kaart 805.1801 zodat je ook rijbaanass. en iq routes heeft.

Ja hoor ook op een 710 met 805.1801 met werkende TTS, VR, iq routes , Lane assist, MP3 enz enz

dus op de FM transmitter en z'n bolle buik na het zelfde als een 730 .

groeten Ron

Edited by Ronk

Share this post


Link to post
Share on other sites

Op een go 700 werkt navcore 8 en de 805 kaart ook, inclusief alle extras zoals documentlezer, mp3, fotos , IQroutes etc.

Het enige minpuntje is dat de laneassist gemaakt is voor de bredere schermpjes, zodoende valt er van de rechterkant een stukje weg. mrja verder werkt het perfect...

Share this post


Link to post
Share on other sites

Ik heb Navcore V8 met de 7.20 kaart op mijn One (V1) aan de praat weten te krijgen, echter start hij op in de "safe RAM modus" en kan ik niet navigeren :cray: ( en daar is hij wel voor gemaakt :tongue: ) zodra ik op de map klik om een bestemming in te geven schakelt hij uit en start opnieuw op (een soort vastloper dus)

heeft iemand misschien een tip? :sad:

dank alvast! :cray:

Share this post


Link to post
Share on other sites
Ik heb Navcore V8 met de 7.20 kaart op mijn One (V1) aan de praat weten te krijgen, echter start hij op in de "safe RAM modus" en kan ik niet navigeren :rofl: ( en daar is hij wel voor gemaakt :wink: ) zodra ik op de map klik om een bestemming in te geven schakelt hij uit en start opnieuw op (een soort vastloper dus)

heeft iemand misschien een tip? :smile:

dank alvast! :wink:

Is het ook niet zo dat navcore 8 bedoelt is voor de 8 kaarten en navcore 7 voor de 7 kaarten.

Lijkt me wel zo logisch.

Share this post


Link to post
Share on other sites
Ik heb Navcore V8 met de 7.20 kaart op mijn One (V1) aan de praat weten te krijgen, echter start hij op in de "safe RAM modus" en kan ik niet navigeren :rofl: ( en daar is hij wel voor gemaakt :wink: ) zodra ik op de map klik om een bestemming in te geven schakelt hij uit en start opnieuw op (een soort vastloper dus)

heeft iemand misschien een tip? :smile:

dank alvast! :wink:

Dan moet je de cspeech bestanden downloaden en in de map met de kaart zetten, dan is het probleem opgelost.

Ik heb een zip bijgevoegd met lege cspeech bestanden die je kunt gebruiken als je toch geen stemherkenning gebruikt/nodig hebt op je tomtom.

cspeech.zip

Edited by pascalletje

Share this post


Link to post
Share on other sites
Dan moet je de cspeech bestanden downloaden en in de map met de kaart zetten, dan is het probleem opgelost.

Ik heb een zip bijgevoegd met lege cspeech bestanden die je kunt gebruiken als je toch geen stemherkenning gebruikt/nodig hebt op je tomtom.

SUPER! : :unknw: dat was inderdaad het probleem,hij navigeert nu tenminste

ik neem aan dat er maar een van de beide mappen in het Europa mapje hoeft?

maar hij geeft nog wel de melding bij het opstarten: "Safe RAM modus" nog een idee hoe dat komt toevallig?

en hij geeft nog wel de melding "Ongeldige applicatie op apparaat "

Thanks alvast! :wink:

Edited by Ronly

Share this post


Link to post
Share on other sites
SUPER! : :unknw: dat was inderdaad het probleem,hij navigeert nu tenminste

ik neem aan dat er maar een van de beide mappen in het Europa mapje hoeft?

maar hij geeft nog wel de melding bij het opstarten: "Safe RAM modus" nog een idee hoe dat komt toevallig?

en hij geeft nog wel de melding "Ongeldige applicatie op apparaat "

Thanks alvast! :wink:

Degene die Navcore 8 aangepast heeft voor oudere devices .

heeft software matig een truukje toegepast zodat het interne geheugen minder belast wordt zodat je daar wat meer van overhoud.

Zo is hij dus sneller met berekenen.

Groeten Ron

Share this post


Link to post
Share on other sites

Heeft ook al iemand navcore 8 met de v8 kaart op een one v3 europe (1GBzonder sd slot) aan de praat gekregen.

Share this post


Link to post
Share on other sites

hi,

Wil dit nu zeggen dat ik via de TomTom Site een map kan aankopen voor de x30 versie van TT en die dan "gewoon" kan installeren op mijn TT720T?? :tongue:

please advise :wink:

LaSiDe

TomTom Go 720t

Navcore 8.010

Western Europe 7.20.1803

Share this post


Link to post
Share on other sites

Aankopen via TT_Home zal niet gaan, omdat de navcore en kaart van de x30 niet vrijgegeven zal worden voor de x20

Share this post


Link to post
Share on other sites

:blink:

Ok ik snap het al, al diegenen met TT720t en map v8xxx zijn dus gekraakte versies...

:wink:

Edited by LaSiDe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0