Sign in to follow this  
Followers 0
giljom

TT one xl europa

4 posts in this topic

ik heb gisteren de nieuwe upgrate gedaan , den 8 die voor mij klaar stond, maar nu meld hij de flitsspalen niet meer, en ook ben ik mijn vorige stemmen kwijt, wat is er fout gelopen en wie kan mij helpen

Share this post


Link to post
Share on other sites

Gewoon opnieuw de stemmen installeren, en de flitspalen.

Neem aan dat je een backup hebt gemaakt voor de upgrade?

Kijk eens in TT Home wat er nog op je pc staat.

Share this post


Link to post
Share on other sites

neen ik heb geen backup gemaakt voor ik de nieuwe upgrate heb binnen gehaald, wel heb ik nog een backup op mijn pc staan, maar kan ik daar alleen de stemmen en de flitspalen van terug zetten , en hoe werkt dat , graag uw hulp, dat bestand dat ik op de pc heb staan, dat is van 22 maart 2008, maar als ik alles terug zet, ben ik dan de nieuwe upgrate kwijt , of waar vind ik de flitspalen en de stemmen appart, ik ben daar niet in thuis , graag uw hulp

Edited by giljom

Share this post


Link to post
Share on other sites

ik wil nog bijkomende inlichtingen geven, hij geeft wel visuweel de flitspalen aan, maar ik hoor geen geluid, wie kan mij helpen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0