Sign in to follow this  
Followers 0
legaal

RDS-TMC

60 posts in this topic

Ik had ook een probleem met het binnenhalen van TMC-berichten (XL-IQ-Routes-Europe); soms deed-ie het wel en soms ook niet. En toen helemaal niet meer! Maar ik heb een oplossing gevonden, ik bedoel dit werkt bij mij...

  • Eenmalig uitvoeren:
    TT losmaken van welke houder dan ook.
    TT aanzetten.
    Geef een soft-reset (lang indrukken aan/uit-knop).
    (TT initieert zijn systemen (voortgangsbalk in beeld)).
    Als hij klaar is dan TT weer uitzetten.
    TT in zijn houder zetten, kabeltjes aansluiten (ook de TMC)
    TT aanzetten, klaar

Hierna heb ik geen problemen meer ondervonden.

Bij een volgende start: eerst kabeltjes aansluiten alvorens TT te starten.

Edited by jrhn

Share this post


Link to post
Share on other sites

Dag, sinds deze week ook steeds problemen met rds-tmc op mijn 720.

Afgelopen dinsdag (09-02-10) uitval na 5 minuten, vanmorgen op heenweg naar Utrecht wel ontvangst, terugweg weer helemaal nix.

Na het lezen van jullie antwoorden kwam het idee op om de tmc applicatie van de computer naar de nieuwe kaart te plakken. Dit omdat ik het idee had dat het probleem was ontstaan na het downloaden van een nieuwe kaart. En natuurlijk na jullie adviezen gelezen te hebben.

Nu heb ik (in huis) diverse keren de antenne aangesloten, pakt steeds het signaal op, dus goede hoop.

Jullie hebben me weer op een goed spoor gezet!

Dank!

Share this post


Link to post
Share on other sites

Het kan idd zo maar zijn dat je het een keer moet verversen. Ik doe ook eens in de zoveel tijd alles er af en er weer opnieuw opzetten.

Ik woon hier een beetje op de rand van de ontvangst voor tmc, en soms doet hij het hier dan ook niet. probeer ik het dan bv een paar uur later dan werkt hij weer wel.

Dat heeft natuurlijk te maken met het feit dat tmc via een radiosignaal ( bij mij hier is dat radio 538) binnenkomt, waar wel eens wat variatie vwb bereik in kan zitten.

Met hd traffic heb je daar bijna geen last van. Waar Vodafoon netwerk is is ook Hd traffic in Holland.

Gr Fred

Share this post


Link to post
Share on other sites

Afgelopen donderdag helaas weer zonder TMC informatie moeten rijden.

Bij het opstarten zat de antenne al in de TT, maar het signaal wordt niet opgepakt.

Kan het nog aan de temperatuur liggen of zo?

Heb tussendoor nog wel even teruggeschakeld naar oude kaart, daarna TT opnieuw opgestart, ook geen effect. Dus toch maar weer naar 8.40 kaart terug ivm rijstrookaanduiding.

Zou het wel erg jammer vinden als TMC niet meer werkt.

Zit te weinig op de weg voor HD of Live, maar vind het wel prettig enige verkeersinfo en alternatieve routes te krijgen van Saskia.

Groet,

Casimir

Share this post


Link to post
Share on other sites
Afgelopen donderdag helaas weer zonder TMC informatie moeten rijden.

Bij het opstarten zat de antenne al in de TT, maar het signaal wordt niet opgepakt.

Kan het nog aan de temperatuur liggen of zo?

Heb tussendoor nog wel even teruggeschakeld naar oude kaart, daarna TT opnieuw opgestart, ook geen effect. Dus toch maar weer naar 8.40 kaart terug ivm rijstrookaanduiding.

Zou het wel erg jammer vinden als TMC niet meer werkt.

Zit te weinig op de weg voor HD of Live, maar vind het wel prettig enige verkeersinfo en alternatieve routes te krijgen van Saskia.

Groet,

Casimir

TMC module kan ook defect zijn.

Heb ik ook eens gehad.

Hij zat nog in de garantie (toen 2 jaar) heb dus een nieuwer type gekregen en die werkt prima.

Groeten Ron

Share this post


Link to post
Share on other sites

Gisteren inderdaad het verzoek gekregen de tmc antenne op te sturen, apparaat is nog net geen 2 jaar oud....

Moet zeggen dat ze keurig reageren, moeite doen etc, dus heb goed gevoel bij deze club.

Share this post


Link to post
Share on other sites

Afgelopen maandag de nieuwe rds-tmc antenne ontvangen (had donderdag de oude opgestuurd). Gisteren zonder problemen weer verbinding met rds-tmc, prima informatie ontvangst, dus weer helemaal blij! We hadden het apparaat nog net geen 23 maanden, en de antenne is onder garantie vervangen. TOP!

Share this post


Link to post
Share on other sites

En nou niet gaan hopen op files he :blush:

Goed te horen dat het ook goed kan gaan met de service.

Veel rijplezier.

Groeten Ron

Share this post


Link to post
Share on other sites

Wat betekend een vakje,in de linkerbovenhoek,met een autotje erin,waarin een vraagteken zit.

Ik vermoed dat dit via het TMC binnenkomt.

En er wordt dan afgeteld hoeveel meters het nog verwijderd is.

Share this post


Link to post
Share on other sites

een vermoedelijke mobiele radar controle post :good: :nea: :nea:

Share this post


Link to post
Share on other sites
Wat betekend een vakje,in de linkerbovenhoek,met een autotje erin,waarin een vraagteken zit.

Ik vermoed dat dit via het TMC binnenkomt.

En er wordt dan afgeteld hoeveel meters het nog verwijderd is.

Dat is dan wel een NP die je zelf geinstalleerd hebt.

en die komt niet met TMC of HDT binnen.

Kijk ff naar het juiste bmp en je weet waarschijnlijk ook wat het is.

Groeten Ron

Share this post


Link to post
Share on other sites
Dat is dan wel een NP die je zelf geinstalleerd hebt.

en die komt niet met TMC of HDT binnen.

Kijk ff naar het juiste bmp en je weet waarschijnlijk ook wat het is.

Groeten Ron

Dat is het icoontje van een mobiele flitslocatie.En die komen soms wel met TMC binnen.

Share this post


Link to post
Share on other sites
Dat is het icoontje van een mobiele flitslocatie.En die komen soms wel met TMC binnen.

Waarom vraag ik dat?

Ik had er flispalen op staan.

En bij een kaartwissel was ik ze kwijt,

totdat ik erachter kwam,dat deze bij NP op de PC stonden.

Dus weer terug gezet.

Nu krijg ik regelmatig een piepje,of hoe je ook noemen wilt,een sein,zeg maar onraad.

Dat blijkt dan een flitspaal te zijn.

Maar dat voertuigje met een vraagteken erin,combineerd niet met de info die ik via TMC ontvang.

En daar komt dan ook een soort van "miniatuur verkouden boe van een koe geluidje" bij

Zoveel meldingen staan er niet in.

En het lijkt me vreemd,dat er tussen bv Vianen en Hilversum,aan de A27 ,circa 20 mobile controles staat.

Om de haverklap komt deze melding.

Maar van "flitsen" is geen sprake.

Ik weet dat er camera's staan op een paal,voor het verkeer in de gaten te houden,en die worden regelmatig gemeld.

Ook in de polder krijg je regelamtig zo'n icoontje te zien.

Als het dus wel mobile controles zijn,hoop ik dat TomTom in de toekomst wat minder zenuwachtig wordt.

Share this post


Link to post
Share on other sites

Als er een vraagteken bij de auto staat, betekend dat je langs een 'populaire plaats voor een mobiele controle' komt.

Bij 'veiligheidswaarschuwingen' -> wijzig waarschuwingsvoorkeuren de bovenstaande optie maar uit. Dan is dat icoontje ook weg.

Share this post


Link to post
Share on other sites

Probleempje

Gisteren de hele reis TMC gebruikt op mijn XL IQ.

Gisteravond toestel uitgezet onderweg op een overnachtingsplaats.

Vanmorgen TomTom weer aan,maar geen TMC meer.

USB kabel er een paar keer uit gehad,maar het toestel maakt geen melding meer van "er is een RDS-TMC kabel aangesloten".

Het toestel wordt echter wel,(met de TMC ontvanger ertussen,dus spanningskabel - TMC kabel - toestel)

van stroom voorzien.

Wat kan er aan de hand zijn.

Heb al de instellingen bekeken,maar kan niets vinden waar ik eventueel TMC moet instellen,cq detecteren.

Geen rood balletje,niets meer te zien.

Wat kan er aan de hand zijn?

(Antwoordt lees ik vrijdag wel,dan pas retour van mijn toer.)

Share this post


Link to post
Share on other sites
Dat is het icoontje van een mobiele flitslocatie.En die komen soms wel met TMC binnen.

Dan staat het icoontje rechts op de TMC balk en niet links.

@ Brummie

TMC module defect ?

Kijk eens of je nog garantie hebt.

Groeten Ron

Share this post


Link to post
Share on other sites
Is dat geen toeritdosering?

Dat kan, maar dan is het nog steeds een zelf toegevoegde NP.

Alles wat met rds-tmc mee komt staat op de tmc balk rechts.

Groeten Ron

Share this post


Link to post
Share on other sites

RDS-TMC blijft een lastig fenomeen voor TT. Gezien het feit dat ze nog steeds TMC ontvangers verkopen mag je er van uitgaan dat ze dit ook supporten....

Ik gebruik het al sinds de aanschaf van een GO 710 waar de TMC bijgeleverd werd (een jaar of 3 geleden). Inmiddels gebruik ik dezelfde TMC ontvanger nog steeds bij mijn huidige GO730. Hij werkt doorgaans goed maar ik merk wel dat na de laatste kaart-updates (ik heb een abbonnement) het moeizamer wordt. Het gebeurt nu regelmatig dat na aansluiting in de auto van de TT, TMC blijft zoeken om verbinding te maken. Opnieuw opstarten van de TT helpt dan meestal wel maar het is heel wisselend: soms heb ik direct verbinding, soms moet ik wel 2x opnieuw opstarten.

Share this post


Link to post
Share on other sites

Ik weet niet welke versie je hebt.

De eerste modellen 4V0010 waren niet zo best.

Ik heb onder garantie een versie 4V0013 gekregen die het veel beter doet.

Ik heb altijd zo contact met deze versie.

Groeten Ron

Share this post


Link to post
Share on other sites
Dat kan, maar dan is het nog steeds een zelf toegevoegde NP.

Alles wat met rds-tmc mee komt staat op de tmc balk rechts.

Groeten Ron

Dat icoontje heeft niets met TMC te maken.

Dat heb ik wel vernomen namelijk.

Mijn TMC ontavnger doet het namelijk niet meer,maar dat icoontje komt wel regelmatig terug.

En wel bij die overspanningen waar de borde3n aanhangen,en waar regelamtig een camera op bevestigd zit,om het verkeer in de gaten te houden bij files.

TomTom ziet dat waarschijnlijk als een flitser met een vraagteken.

Ze weten het dus zelf eigenlijk niet.

Ik zou dan zeggen,geef het ook niet aan,en laat het voor wat het is.

TomTom denkt daar dus anders over.

Om met Maxima te spreken, "een beetje dom"

@RONK.

Ja ik heb nog garantie.

Maar omdat ik een toestel MET TMC ontvanger heb,een combinatiepakket dus,moet ik alles opsturen.

Wat een onzin is dat trouwens.

Ik heb hun voorgesteld,dat ik dat doe onder de voorwaarde dat ze het geld dan terug kunnen storten.

Dat willen ze (nog)niet.

Ze kunnen van mij de pot op.

Share this post


Link to post
Share on other sites
Ik had ook een probleem met het binnenhalen van TMC-berichten (XL-IQ-Routes-Europe); soms deed-ie het wel en soms ook niet. En toen helemaal niet meer! Maar ik heb een oplossing gevonden, ik bedoel dit werkt bij mij...

  • Eenmalig uitvoeren:
    TT losmaken van welke houder dan ook.
    TT aanzetten.
    Geef een soft-reset (lang indrukken aan/uit-knop).
    (TT initieert zijn systemen (voortgangsbalk in beeld)).
    Als hij klaar is dan TT weer uitzetten.
    TT in zijn houder zetten, kabeltjes aansluiten (ook de TMC)
    TT aanzetten, klaar

Hierna heb ik geen problemen meer ondervonden.

Bij een volgende start: eerst kabeltjes aansluiten alvorens TT te starten.

Ik heb dit gedaan (m.u.v. reset met reset-knopje) en tot mijn verbazing heb ik sindsdien steeds vrijwel direct verbinding en hoef ik hem niet meer opnieuw op te starten. Ik heb nog een "oude" (4V0010) TMC en gebruik hem dagelijks.

Dank voor de tip!

Share this post


Link to post
Share on other sites
Dat icoontje heeft niets met TMC te maken.

Dat heb ik wel vernomen namelijk.

Mijn TMC ontavnger doet het namelijk niet meer,maar dat icoontje komt wel regelmatig terug.

En wel bij die overspanningen waar de borde3n aanhangen,en waar regelamtig een camera op bevestigd zit,om het verkeer in de gaten te houden bij files.

TomTom ziet dat waarschijnlijk als een flitser met een vraagteken.

Ze weten het dus zelf eigenlijk niet.

Ik zou dan zeggen,geef het ook niet aan,en laat het voor wat het is.

TomTom denkt daar dus anders over.

Om met Maxima te spreken, "een beetje dom"

@RONK.

Ja ik heb nog garantie.

Maar omdat ik een toestel MET TMC ontvanger heb,een combinatiepakket dus,moet ik alles opsturen.

Wat een onzin is dat trouwens.

Ik heb hun voorgesteld,dat ik dat doe onder de voorwaarde dat ze het geld dan terug kunnen storten.

Dat willen ze (nog)niet.

Ze kunnen van mij de pot op.

Als je die NP zelf niet toegevoegd hebt zal het er wel een van TT zelf zijn.

Heb jij de snelheids controlles van TT zelf ?

En de TMC moet je aangeven dat je een andere geprobeerd hebt op jouw TT en jouw TMC op een andere TT.

En dat dus jouw TT in orde is , maar jouw TMC dus niet.

Meestal zijn ze daarna wel overtuigd en moet je je TMC opsturen.

Ze hebben bij TT meestal met klanten te maken die helemaal niets weten.

En die ook niets (kunnen) proberen.

Vandaar hun reactie van stuur alles maar op.

Groeten Ron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0