Sign in to follow this  
Followers 0
Verso

Nieuwe HD Traffic receiver geen contact met server

198 posts in this topic

Donderdag 3-9 nieuwe HDT receiver gekocht bij Halfords en vol verwachting aangesloten.

De verwachtigingen werden meteen de kop ingedrukt met de melding geen contact met server.

Bij de netwerk tab werd aangegeven dat de receiver wel verbonden is.

TT gebeld en ja hoor alle bekende trucs moeten uitvoeren fabrieksinstellingen herstellen, HDT resetten etc. maar het resultaat is geen werkende HD traffic, hoezo simpel werkend plug and play apparaat....

Bij TT Home in het vak van verkeersinfo kan ik wel voor 7,95 mijn HDT abo verlengen, dat werkt vreemd genoeg wel meteen na het aansluiten want eerst was dit vak altijd leeg.....

Probleem is nu doorverwezen naar de 2 lijns.

Gezien alle problemen die ik hier op het forum lees met de nieuwe kaart icm HD traffic en live zullen ze nog wel even bezig zijn...

HDT receiver gaat retour binnen de 8 dagen geen zin om aan het 2e lijntje gehouden te worden

Op deze manier heeft TT een potentiele HDT klant van hun server geweerd

Share this post


Link to post
Share on other sites

Tot mijn spijt heb ik precies hetzelfde probleem, kreeg vanuit 1e - en 2e-lijns helpdesk tweemaal advies fabrieksinstellingen te herstellen en zowel device als HDT-receiver te resetten. TT zou instellingen hebben gewijzigd, waardoor na uitvoeren van deze handelingen de zaak weer zou werken. Niet geheel onverwacht blijkt het echter geen moer uit te halen. Ik heb nu een wat minder vriendelijke reactie richting TT gestuurd, omdat dit nu al de derde week is dat ik heb betaald voor HDT-informatie doch het niet krijg.

Vervangen van traffic.dat en TMC.dat-bestanden, zoals elders in het forum werd geadviseerd, had ondanks goede hulp van een van de andere leden geen enkel resultaat. (zie http://www.jouwtomtom.nl/forum/index.php?showtopic=20101)

Mocht er nieuws van het front zijn dan deel ik dat met jullie.

Edited by lkwester

Share this post


Link to post
Share on other sites

:wink: Ook bij werkt de tweede draad die ik bij Halfords heb gekocht niet :biggrin:

Bij de helpdesk weten ze het ook niet... Ze hebben zelfs al mijn draad vervangen. Ben al ruim een maand bezig met de helpdesk.

Share this post


Link to post
Share on other sites

Inmiddels is de HDT receiver retour naar Halfords en geld terug

's Middags eerst nog contact gehad met de helpdesk het enige wat de medewerkster kon aangegeven was dat de doorgestuurde vraag nog in de inbox van de 2e lijn zat en dat nog niemand deze geopend had.

Dit betekend dat er vanaf vrijdag dus niets mee gedaan is....

Ik vermoed dat de HDT / Live problemen groter zijn dan men toegeeft.

Ikwester en RobTom ik hoop voor jullie dat er snel een oplossing komt maar gezien jullie reactie op mijn post worden jullie ook aan het 2e lijntje gehouden.

Share this post


Link to post
Share on other sites

Wat je nog kan proberen, voor zover je dit nog niet hebt gedaan, is de resetknop van de HDT receiver in te drukken. Dat hele kleine gaatje aan de zijkant. Dat wil nog wel eens helpen.

Al valt het me wel op dat de losse receivers wel steeds meer problemen krijgen.

Je mag het niet zeggen, dus doe ik het ook niet, maar ergens krijg je een idee dat onze Rakkertjes van de receivers af willen.... :blush:

Share this post


Link to post
Share on other sites

Ik wou hier een nieuwe topic over openen, maar zie dat dat al niet meer hoeft.

Ik heb net een nieuwe Hd traffic ontvager uit de doos van Halfords aangesloten en ook het verhaal van hierboven te zien gekregen.

De andere oude ontvanger werkte wel, maar die liep maar tot 7 sept. Deze nieuwe geeft ook aan dat hij geen verbinding kan maken met de server.

Ik wordt er zo langzamerhand dood ziek van die ellende met mijn TT.

Tot voor een maand of 2 terug geen problemen, en nu niks als problemen.

Ik wacht hier de reactie's wel af, aangezien ik zo ongeveer vaste klant ben bij TT klantenservice.

Ga de reciver zelf nog eens resetten en kijken of het wat doet.

Gr Fred

Share this post


Link to post
Share on other sites

Hopende, dat het alsnog gaat werken:

HD traffic werkt niet

En je hebt deze methode gebruikt? :

Traffic receiver resetten.

TomTom resetten.

Dan:

1. Herstel fabrieksinstellingen

2. Vul NIET meteen je eigen account in, maar meld je aan voor de trial verkeersinformatie

3. Vernieuw de verkeersinfo.

4. Vul nu pas je eigen account in

En zo niet. Dan zou ik hem terugbrengen bij Halfords en zeggen die hij niet werkt.

Of misschien heb je er een voor de Engelse markt.

Die doet het hier niet.

(met dank aan P de C)

Share this post


Link to post
Share on other sites

Vanaf punt 2 werkt mijn TT dan anders. Ik doe hem resetten en dan vraagt hij me de taal in te geven met nog wat andere optie's.

De optie's van account ingeven en zo komen bij mij dan niet voorbij. Doe ik mss iets fout dan????

Gr Fred

Share this post


Link to post
Share on other sites

Nou heb ik vandaag weer van alles geprobeert maar vergeet het maar. Geen Hd traffic met een nieuwe uit de doos ontvanger.

Ik wordt er helemaal niet goed meer van. Heb na altijd een tevreden gebruiker van mijn TT te zijn alleen maar ellende met dat ding nu.

Gr Fred

Share this post


Link to post
Share on other sites

Typisch, LIVES modellen hebben nergens last van.

Luitjes met een SE navcore etc. ook niet.

Zie ik het verkeerd, of zijn er nog wel goedwerkende (nette) modellen met een losse HD T receiver??.

(laten die zich hier dan effe melden s.v.p.) :wink::good:

Edited by germ

Share this post


Link to post
Share on other sites
Typisch, LIVES modellen hebben nergens last van.

Luitjes met een SE navcore etc. ook niet.

Zie ik het verkeerd, of zijn er nog wel goedwerkende (nette) modellen met een losse HD T receiver??.

(laten die zich hier dan effe melden s.v.p.) :wink::blush:

De oude ontvanger deed het tot vorige week perfect. Die liep af op 7 sept. Ik steek er een hagel nieuwe in en die doet het niet.

ik snap er helemaal niks meer van. :good:

Doodziek wordt ik van TT. Kan het niet gewoon eens normaal uit de doos werken. Mijn nieuwe kaart is ook nog steeds niet goed.

Gr Fred

Share this post


Link to post
Share on other sites
De oude ontvanger deed het tot vorige week perfect. Die liep af op 7 sept. Ik steek er een hagel nieuwe in en die doet het niet.

ik snap er helemaal niks meer van. :wink:

Doodziek wordt ik van TT. Kan het niet gewoon eens normaal uit de doos werken. Mijn nieuwe kaart is ook nog steeds niet goed.

Gr Fred

En wat doet de nieuwe ontvanger met 1 van je oudere kaarten? (kaarten voor de v835) .

Edited by germ

Share this post


Link to post
Share on other sites
Typisch, LIVES modellen hebben nergens last van.

Luitjes met een SE navcore etc. ook niet.

Zie ik het verkeerd, of zijn er nog wel goedwerkende (nette) modellen met een losse HD T receiver??.

(laten die zich hier dan effe melden s.v.p.) :wink::blush:

Ik hoop je dat eerdaags te kunnen vertellen hier :blink:

Alleen is de vraag of ik nog een nieuwe HDT reciever kan bemachtigen bij een Halfords (goed dicht geseald !) :good:

Dat zou mijn derde gaan worden, met de eerste 2 geen problemen gehad (met aanmelden), behalve dan dat de eerste al na 4,5 maand ermee stopte. :wink:

Edited by BramvT

Share this post


Link to post
Share on other sites
De oude ontvanger deed het tot vorige week perfect. Die liep af op 7 sept. Ik steek er een hagel nieuwe in en die doet het niet.
En wat doet de nieuwe ontvanger met 1 van je oudere kaarten? (kaarten voor de v835) .

Zoals ik het begrijp heeft de oude ontvanger nog gewerkt met kaart 8.35.

Heeft het dan zin om de nieuwe ontvanger te proberen met een oude kaart?

(Heb zelf geen enkele ervaring met HD-traffic, ik probeer logisch mee te denken)

Share this post


Link to post
Share on other sites
Zoals ik het begrijp heeft de oude ontvanger nog gewerkt met kaart 8.35.

Heeft het dan zin om de nieuwe ontvanger te proberen met een oude kaart?

(Heb zelf geen enkele ervaring met HD-traffic, ik probeer logisch mee te denken)

Tot 7 sept werkte de inmiddels verlopen ontvanger perfect met de oude kaart. Deze nieuwe ontvanger in gesealde doos doet het zowel met de oude als nieuwe kaart niet.

Maakte niks uit. Dat heb ik al geprobeert. Ik krijg het idee dat hij gewoon geblokt is want hij maakt wel verbinding met het netwerk. Met de server dus niet.

Ik ga morgen maar weer eens aan de tel. denk ik, anders zie ik het somber in. :wink:

Gr Fred

Edited by kombi-force-rotax

Share this post


Link to post
Share on other sites

Na het probleem met de TT HDT receiver die ik zoals jullie hebben kunnen lezen heb teruggebracht doet zich nu het volgende voor:

De TT reset zichzelf minimaal een keer na het aanzetten en het duurt lanfg voordat de fix met de sats er is, voor het HDT verhaal altijd in een keer opstarten en snelle fix,

Je zou bijna denken dat de HDT receiver een door TT geschreven virus bevat....

Na eerst de TT XL HDT kopers in de kou te hebben laten staan zijn blijkbaar nu de HDT receiver kopers de L*L.

Ook het verhaal dat de live services niet met de HDT receiver kunnen, tuurlijk dat geloven we meteen...hoezo navcores!

Ondertussen wel stoer met radio538 reclame maken voor je HD traffic product.

Het is dat ik mijn TT met zeeeer grote korting bij Halfords heb kunnen kopen met de TMC en de afstandsbediening,

Zelfs een afstandsbediening kan er bij de 940 en 950 serie niet meer bij terwijl dat juist met de huidige handsfree discussie juist onderscheidend zou zijn maar ja wat is wijsheid.

De 9X0 en 7x0 hebben onder de kap nog steeds dezelfde processor terwijl de software en kaarten steeds uitgebreider wordt met de live en IQ mogelijkheden en nu met de x50 serie dan eindelijk eens een aanpasing in de graphics maar niet opzienbarend.

Hoeveel extra kost het nu om een zwaardere processor erin te gooien

Het effect met het berekenen van routes van enkele honderden kilometers met IQ routes aan is werkelijk zeer traag maar ook herberekenen van routes wordt trager zet IQ maar eens uit dan merk je meteen het verschil.

Ik dwaal weer aardig af van mijn eigen post maar ik denk dat e.e.a. wel met elkaar temaken heeft

Share this post


Link to post
Share on other sites
Typisch, LIVES modellen hebben nergens last van.

.....

Nou, laat ik ff mee doen. "Nergens last van" is ook niet helemaal de werkelijkheid. Regelmatig, 1 x per 2 dagen moet ik de 940 een reset geven. Dan krijg ik eerst de melding dat de server niet bereikbaar is.

Het opmerkelijke is dat na een reset HDT/LIVE wederom als een tierelier werkt.

Share this post


Link to post
Share on other sites
Typisch, LIVES modellen hebben nergens last van.

Luitjes met een SE navcore etc. ook niet.

Zie ik het verkeerd, of zijn er nog wel goedwerkende (nette) modellen met een losse HD T receiver??.

(laten die zich hier dan effe melden s.v.p.) :blush::yahoo:

FF Afkloppen.......Vanwege vrije dagen pas vandaag weer voor het eerst gebruikt: die van mij lijkt na de kaart- en navcore update gewoon te werken.

Omdat de installatie van de nieuwe kaart niet helemaal lekker ging met de vorige TTHome versie en ik die nieuwe niet zag staan tussen de mogelijke kaarten om te installeren, heb ik na het downloaden een TTH-backup erop gezet met de "voorlaatste kaart" (vergissinkje). Vervolgens de nieuwe Home gedraaid in de hoop opnieuw de laatste kaart aangeboden te krijgen.

Toen bleek dat de download van de nieuwste kaart de 1e keer wel degelijk gelukt te zijn, maar niet ge

Share this post


Link to post
Share on other sites

Als ik de reacties zo lees hebben de meesten wel de status verbonden bij de netwerk tab maar geeft de server niet thuis of gaat zoals navidrama beschrijft vroeg of laat de server op tilt met je netwerkverbinding maar blijft de melding dat je verbonden bent. Ik neem aan dat het vodafone netwerk ook met een bepaalde frequentie jou sim opspoort ivm de uitwisseling van de data.

Zoals TT op de website beschrijft wordt elke drie minuten de verkeerssituatie ververst, dat betekend dus dat er 1 maal per drie minuten een download van de server naar je TT is maar de vraag is hoe vaak is er een upload naar de server van jouw positie. Zij melden zelf dat je "realtime"verkeersinfo hebt........

Het woord "realtime" gaat dus niet helemaal op want in 3 minuten leg je met 120 km/u op de snelweg al 6 km af en met de helft ( 60 km/u in bv spitsurensituatie) dus 3 km en dat is dus net wel of net niet in de file aansluiten.

Even off-topic :

Sinds enige tijd lijkt het erop dat de TMC receiver zeer veel en vaak ( soms wel elke 10 seconden) verkeersinfo ontvangt in tegenstelling tot de situatie voor september. Op de site van nationale databank wegverkeersgegevens staat dat de gegevensleverings sinds kort weer stabiel is. Er lijkt een verband in te zitten want zelfs binnen de ring van Amsterdam geeft het verkeersinfoscherm van TT nu zelfs allerlei uitroepteken icoontjes die er eerst nooit stonden. Ook rond Amsterdam zie ik sneller de situatie sneller veranderen tijdens de ochtend- en avondspits. Helaas is de situatie met TMC niet zo accuraat vaak is de file er al terwijl TMC deze nog niet meldt en andersom dus ook geeft nog file aan terwijl deze er al niet meer is.

Ik denk dat Rijkswaterstaat en al die andere leveranciers van verkeerdata nog een flinke vertraging in hun datauitwisseling met de TMC verstrekkers hebben en hier zou nog heel wat winst in te halen zijn.

Share this post


Link to post
Share on other sites

Heb TT maar weer eens gebelt. Volgens die jongen aan de tel. is het een kwestie van handmatig aanzetten van de ontvanger. Heb alle gegevens doorgestuurt en krijg dan reactie terug als het goed is.

Ben benieuwdt of het gaat lukken.

Gr Fred

Share this post


Link to post
Share on other sites
Heb TT maar weer eens gebelt. Volgens die jongen aan de tel. is het een kwestie van handmatig aanzetten van de ontvanger. Heb alle gegevens doorgestuurt en krijg dan reactie terug als het goed is.

Ben benieuwdt of het gaat lukken.

Gr Fred

Vraagje tussendoor, wat doet de nieuwe ontvanger op de 730 van je vrouw?.

Share this post


Link to post
Share on other sites
Vraagje tussendoor, wat doet de nieuwe ontvanger op de 730 van je vrouw?.

Had ik idd nog niet aan gedacht, dus maar eens ff geprobeert.

Wat denk je daar doet hij dus ook niks. :blush:

Zit hem dus echt in de ontvanger.

Dat is trouwens een 930, maar dat maakt niks uit verder.

We wachten het antwoordt van TT wel af.

Gr Fred

Share this post


Link to post
Share on other sites
Had ik idd nog niet aan gedacht, dus maar eens ff geprobeert.

Wat denk je daar doet hij dus ook niks. :yahoo:

Zit hem dus echt in de ontvanger.

Dat is trouwens een 930, maar dat maakt niks uit verder.

We wachten het antwoordt van TT wel af.

Gr Fred

Ja sorry (930 is van jouw vrouw :blush: ) .

Begin toch te denken, dat het geen Nederlandse uitvoering is ( en een buitenlandse ontvanger, werkt hier niet) .

Share this post


Link to post
Share on other sites
Ja sorry (930 is van jouw vrouw :blush: ) .

Begin toch te denken, dat het geen Nederlandse uitvoering is ( en een buitenlandse ontvanger, werkt hier niet) .

Dat denk ik zelf toch niet, want hij zat in een doos die verzegelt was. Er stond ook gewoon nederlandse tekst op.

Gr Fred

Share this post


Link to post
Share on other sites
Dat denk ik zelf toch niet, want hij zat in een doos die verzegelt was. Er stond ook gewoon nederlandse tekst op.

Gr Fred

Blijf toch nog effe door ouwehoeren :wink: herinner mij opeens dat toen je de 930 bij de ANWB kocht,

daar een HD T ontvanger bij zat.

Is dat de HD T ontvanger waar we het nu over hebben?, want op jouw 930 zat een navcore die er standaard

niet op kon zitten en toen heb ik nog gezegd, dat de kaboutertjes dat dan gedaan zouden hebben.

Indien de HD T ontvanger van die 930 blijkt te zijn, moet die reeds aangesloten geweest zijn, waardoor

de geldigheid dan blijkbaar al verlopen zou zijn, toen jij hem aansloot op jouw 730 waardoor het dan

verklaarbaar wordt, waarom die niks doet (denk ik). :unknw:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0