Sign in to follow this  
Followers 0
FWessels

HD-traffic: onterechte melding abonnement verlopen

76 posts in this topic

Wat ik me nog afvroeg... ik heb een nog werkende losse HDtraffic reciever.

Als die nou wel werkt en de 940 live niet... zou HD-traffic dan wel werken als ik die losse ontvanger aansluit...?

of kan daar het gedonder mee begonnen zijn?

ik denk dat HD-T in zijn geheel niet werkt, dus niet voor de losse receivers en niet voor de TT's met ingebouwde ontvanger. Ik heb geen losse receiver (heb een xl live), en bij mij is het ook kommer en kwel.

ik blijf er bij dat er iets (maar wat?) bij TT zelf niet in de haak is. als ze bij TT graag willen zien dat er meer live-abo's verlengd worden, moeten ze toch echt iets aan de stabiliteit van de servers gaan doen. vind het trouwens jammer dat men TomTom niet gewoon eerlijk uitlegt wat de oorzaak is. dat zou in elk geval meer begrip bij de gebruikers kweken.

Share this post


Link to post
Share on other sites
ik denk dat HD-T in zijn geheel niet werkt, dus niet voor de losse receivers en niet voor de TT's met ingebouwde ontvanger. Ik heb geen losse receiver (heb een xl live), en bij mij is het ook kommer en kwel.

ik blijf er bij dat er iets (maar wat?) bij TT zelf niet in de haak is. als ze bij TT graag willen zien dat er meer live-abo's verlengd worden, moeten ze toch echt iets aan de stabiliteit van de servers gaan doen. vind het trouwens jammer dat men TomTom niet gewoon eerlijk uitlegt wat de oorzaak is. dat zou in elk geval meer begrip bij de gebruikers kweken.

Ik lees met verbazing al deze berichten over het niet werken van HD-traffic, ik heb het elke dag geprobeerd en ik heb er nog geen problemen mee. Netjes krijg ik de meldingen door wat betreft files e.d. De rest van de liveservice werkt ook naar behoren. En ja FWessels, ik heb toch ook een xl live, dus hoe het dan kan dat het bij jou niet werkt is me een raadsel. :smile:

Share this post


Link to post
Share on other sites
ik denk dat HD-T in zijn geheel niet werkt, dus niet voor de losse receivers en niet voor de TT's met ingebouwde ontvanger. Ik heb geen losse receiver (heb een xl live), en bij mij is het ook kommer en kwel.

ik blijf er bij dat er iets (maar wat?) bij TT zelf niet in de haak is. als ze bij TT graag willen zien dat er meer live-abo's verlengd worden, moeten ze toch echt iets aan de stabiliteit van de servers gaan doen. vind het trouwens jammer dat men TomTom niet gewoon eerlijk uitlegt wat de oorzaak is. dat zou in elk geval meer begrip bij de gebruikers kweken.

Ik heb afgelopen dinsdag, donderdag en vrijdag geen problemen met HDT gehad (let wel, losse ontvanger en geen Live)...alleen vrijdagavond rond 19.00 uur verloor ik een half uur het contact met de server, daarna kwam hij er weer in.

Ik denk toch eerder dat het met die Live toestellen (interne SIM) te maken heeft. :smile:

Share this post


Link to post
Share on other sites

De live toestellen hebben inderdaad dat probleem.

Het maakt niet uit wat je doet... ik draai nu op een originele navcore vanaf een SD kaart en nog steeds dezelfde problemen.

Heel soms werkt het, maar meer dan 50% van de tijd niet.

Als er iets binnen komt dan zijn het meldingen van wegwerkzaamheden in Belgie en Duitsland.

De overige live services lijken wel redelijk te werken.

Laten we hopen dat het morgenochtend weer werkt.... dan is het harder nodig dan vandaag.

Oh ja... mijn losse HD traffic reciever doet het steeds, maar die heb ik niet zo vaak getest omdat ik dan naar buiten moet en in de auto moet gaan zitten wachten.

Share this post


Link to post
Share on other sites

nou... vanmorgen op mijn hd traffic ontvanger gewoon verkeersinformatie binnen, maar op de go 940 live niets...

Mijn vrouw baalt als een stekker want staat zwaar in de file naar rotterdam.

balen dus.

Share this post


Link to post
Share on other sites
nou... vanmorgen op mijn hd traffic ontvanger gewoon verkeersinformatie binnen, maar op de go 940 live niets...

Mijn vrouw baalt als een stekker want staat zwaar in de file naar rotterdam.

balen dus.

Ja, dat is zeker balen. :smile:

Wil niet lullig doen, maar zou toch gebruik maken van de 2 weken geld terug garantie bij MM (kan nog net) .

(ondanks, dat je heel blij bent met de 940)

Uiteindelijk heb je hem genomen voor het LIVE gebeuren en dat werkt blijkbaar bij deze 940 (jammer genoeg) niet, zoals het behoort te doen.

Daarbij, ben je geen beginneling/onbekende met TT apparatuur (HD T en TMC) en weet je, waar je het over hebt.

Denk ook, dat zeer binnenkort de 740/940 LIVE Refurbished modellen via de TomTom Outlet Store,

zullen worden aangeboden.

Share this post


Link to post
Share on other sites

Begrijp ik uit bovenstaande post dat alle malheur nu toch toegeschreven moet worden aan bepaalde exemplaren en niet aan de service van TT zelf?

Share this post


Link to post
Share on other sites
Begrijp ik uit bovenstaande post dat alle malheur nu toch toegeschreven moet worden aan bepaalde exemplaren en niet aan de service van TT zelf?

Het LIVE malheur is soms toe te schrijven aan bepaalde exemplaren, vaak aan de service van TT en

soms aan de gebruiker zelf.

In huib's geval is het LIVE malheur naar mijn mening (voor wat 't waard is), toe te schrijven aan een bepaald exemplaar.

Edited by germ

Share this post


Link to post
Share on other sites
Er gaat denk ik toch voor de zekerheid maar een TMC draadje mee naar oostenrijk.

Op die route wil je in de krokus vakantie zeker wel verkeersinformatie...

Voor Oostenrijk is een TMC ontvanger (los of ingebouwd), blijkbaar hoogst noodzakelijk. :smile:

http://www.autoshopdetijger.nl/website/pro...roducts_id=3433

http://www.tomtom.com/products/category.ph...ge=5&Lid=11

Share this post


Link to post
Share on other sites

Yes, ik heb vandaag de HD traffic weer terug gekregen op de 940... Gelukkig! Vrijdag schijnt er wat mis te zijn gegaan op de servers van TT kreeg ik terug van de support-afdeling. Moest eerst alle gegevens sturen, maar vanmorgen werkte alles in 1 keer weer! :smile:

Share this post


Link to post
Share on other sites

Op mijn XL Live IQ routes had ik precies hetzelfde probleem met HD Traffic. Sinds donderdag (avond?) werkte HD Traffic niet. Onder 'mijn services' stond HD Traffic niet vermeld, terwijl ik een half jaar een Live services abonnement heb.

Nadat ik TomTom support op zondag mailde, deed HD Traffic het maandag weer probleemloos, zonder dat ik iets gedaan had. Ook ik kreeg een lang mailtje terug van TomTom. Ik zag dit draadje helaas te laat. Ik vermoedde dat het probleem bij TomTom ligt. Ik heb wel betere dingen te doen dan een reset naar fabrieksinstellingen....

Share this post


Link to post
Share on other sites

Gisterennamiddag mail gehad van supportafdeling (uiteraard nadat ik vrijdag maar weer eens gemeld had aan hen dat er weer problemen waren):

even wat voorgeschiedenis: bij de vorige keer (twee weken geleden dus) hadden ze eerst ook mail gestuurd met massa stappen ter ondernemen.

Ik daarop geantwoord dat ik dat niet van plan was, wegens toch geen werkende oplossing (verwijzend naar dit forum). Ik moest dan zo'n status-report doorsturen (zo'n ding als je je TT aan Home hangt dat je dan kan oproepen).

Toen bleek dat probleem was opgelost, heb ik dat niet meer gedaan, tot, probleem vorige donderdag terug begon en ik alsnog dat statusrapportje heb doorgemaild.

Antwoord dit keer op die informatie :

--------------------------------------------------------------------------------------------------------

Hartelijk dank voor het contact met onze Customer Care betreffende het niet kunen ontvangen van de HD-Traffic service

Het referentienummer voor uw vraag is 100126-xxxxxxxx.

We hebben van onze technische dienst vernomen, alsmede van meerdere gebruikers dat het issue met de LIVE server verholpen is. Uw Tom Tom zou dus weer naar behoren moeten werken.

Wij hopen u hiermee voldoende te hebben ge

Share this post


Link to post
Share on other sites

Gisterenmorgen even gebeld naar tomtom support afdeling.

De meneer heeft mijn hele verhaal aangehoord en zei me dat ik een mailtje zou ontvangen om allerlei gegevens op te sturen.

Dit mailtje heb ik nooit gehad, maar de problemen zijn wel opgelost.

Waarschijnlijk toch een gebruikersregistratie probleem op de server.

Die man zei nog... leuke info...

De HDtraffic draait op dezelfde server als google search.

Als 1 van de 2 dus werkt dan is er een probleem met je gegevens en als ze er beide uit liggen dan ligt de server er uit.

Weer, quickgpsfix, buddies etc. draait op een andere server en die kunnen wel werken als hd traffic en google search er uit liggen.

Zo weet je dus of je moet bellen... of even afwachten.

@ germ...

TMC USB draadje is met de post onderweg.

die ga ik gebruiken in oostenrijk, na aflopen van het losse HDtraffic abonnement met de One V2, en in de camper als we in een land zonder live zitten.

Ben nog steeds blij met de ex- demo 940 voor 192 euro met 6 maanden live ... !!

Edited by huib

Share this post


Link to post
Share on other sites
Dit mailtje heb ik nooit gehad, maar de problemen zijn wel opgelost.

Waarschijnlijk toch een gebruikersregistratie probleem op de server.

@ germ...

Ben nog steeds blij met de ex- demo 940 voor 192 euro met 6 maanden live ... !!

Pffff... gelukkig waarschijnlijk toch een gebruikersregistratieprobleem op de server. :wink:

En ik. :unknw:

Share this post


Link to post
Share on other sites
Die man zei nog... leuke info...

De HDtraffic draait op dezelfde server als google search.

Als 1 van de 2 dus werkt dan is er een probleem met je gegevens en als ze er beide uit liggen dan ligt de server er uit.

Dan heb ik wel een apart probleem gehad, want alles draaide bij mij behalve HD traffic: daarbij stond een verkeerde datum van geldigheid (28-11-2008)... Al die andere dingen dus wel (inclusief google search)!

Dus het verhaal van die man geloof ik dus niet.... :unknw:

Share this post


Link to post
Share on other sites
Dan heb ik wel een apart probleem gehad, want alles draaide bij mij behalve HD traffic: daarbij stond een verkeerde datum van geldigheid (28-11-2008)... Al die andere dingen dus wel (inclusief google search)!

Dus het verhaal van die man geloof ik dus niet.... :unknw:

Ik geloof dat verhaal wel.

Stel nou dat er een verkeerde gebruikersregistratie voor HD traffic plaats gevonden heeft bij sommige gebruikers.

Dan is de server gewoon online, en krijg je wel toegang tot google search maar niet tot hd traffic.

Anders hoeven ze ook niet alle services apart te vermelden in je "mijn services" menu, maar volstaat 1 melding voor alle live services.

Het systeem is volgens mij zo ingericht dat ze sommige mensen kunnen uitsluiten van bepaalde diensten, of de diensten in de toekomst apart kunnen verkopen.

Er zijn een hoop mensen die wel 5 euro over hebben voor hd traffic, maar niets extra voor overige services willen betalen.

Stel je voor:

hd traffic

Share this post


Link to post
Share on other sites

Heb TT gevraagd om mijn LIVE services met twee weken te verlengen wegens alle storingen en wonderbaarlijk ook gekregen. Je moet wel kunnen aantonen aan de hand van je correspondentie.

Share this post


Link to post
Share on other sites

Heb al sinds begin maart een mailwisseling met Tomtom lopen, die met de volgende melding is begonnen:

Ik heb de volgende bevindingen op mijn abonnement op de Live-services:

1) ik zie onder 'mijn services' een aantal services dubbel voorkomen: 'google' (geldig tot 4-3-2010) en 'google' (geldig tot 1-6-2010), en 'tomtom weer' (geldig tot 4-3-2010) en 'weather' (geldig tot 1-6-2010)

2) ik heb de tomtom op 4-12-2009 aangeschaft, met een abonnement van 6 maanden. tot voor kort liep het abonnement op oa Traffic tot 4-6-2010, nu echter tot 1-6-2010.

kunnen jullie dit recht zetten?

dat rechtzetten heeft men toen gedaan, met het volgende probleem als vervolg:

als ik nu Google

Edited by FWessels

Share this post


Link to post
Share on other sites
Heb al sinds begin maart een mailwisseling met Tomtom lopen, die met de volgende melding is begonnen:

Ik heb de volgende bevindingen op mijn abonnement op de Live-services:

1) ik zie onder 'mijn services' een aantal services dubbel voorkomen: 'google' (geldig tot 4-3-2010) en 'google' (geldig tot 1-6-2010), en 'tomtom weer' (geldig tot 4-3-2010) en 'weather' (geldig tot 1-6-2010)

2) ik heb de tomtom op 4-12-2009 aangeschaft, met een abonnement van 6 maanden. tot voor kort liep het abonnement op oa Traffic tot 4-6-2010, nu echter tot 1-6-2010.

kunnen jullie dit recht zetten?

dat rechtzetten heeft men toen gedaan, met het volgende probleem als vervolg:

als ik nu Google

Share this post


Link to post
Share on other sites

Heb dergelijke dubbele meldingen ook een tijdje gehad nadat mijn abonnement verlengd was omwille van problemen, momenteel heb ik enkel nog de up-to-date (verlengde) services in de lijst staan.

Share this post


Link to post
Share on other sites

Ik zal het meteen op blank hout afkloppen (klopklop)....maar mijn eerste HDT reciever (van de 3 goedkope aanbiedingen eind vorig jaar -Halfords-Dixons), moet volgende maand dus afgelopen zijn, hij doet het heden dus nog steeds. :biggrin:

Nu maar eens zien hoe dat gaat als je die reciever gaat verwisselen voor de volgende in de doos...of ik dan eerst de NC er even af moet gooien en dan weer een nieuwe downloaden zodat die *schoon* is...of dat je hem er zo kunt inpluggen en dan weer 6 maanden verder gaat. :wink:

Iemand daar al ervaring mee ?

Share this post


Link to post
Share on other sites
Ik zal het meteen op blank hout afkloppen (klopklop)....maar mijn eerste HDT reciever (van de 3 goedkope aanbiedingen eind vorig jaar -Halfords-Dixons), moet volgende maand dus afgelopen zijn, hij doet het heden dus nog steeds. :unknw:

Nu maar eens zien hoe dat gaat als je die reciever gaat verwisselen voor de volgende in de doos...of ik dan eerst de NC er even af moet gooien en dan weer een nieuwe downloaden zodat die *schoon* is...of dat je hem er zo kunt inpluggen en dan weer 6 maanden verder gaat. :unknw:

Iemand daar al ervaring mee ?

Mijn HD Traffic abo loopt over 2 dagen af, ik heb al eens eerder de hd traffic verwisseld (een tijdje geleden)

Heb toen eerst een backup gemaakt ik, het bestand mobility sim verwijderd, reset en toen de nieuw HD traffic ontvanger aangesloten.

Toen deed de nieuwe het iig.

Share this post


Link to post
Share on other sites
Mijn HD Traffic abo loopt over 2 dagen af, ik heb al eens eerder de hd traffic verwisseld (een tijdje geleden)

Heb toen eerst een backup gemaakt ik, het bestand mobility sim verwijderd, reset en toen de nieuw HD traffic ontvanger aangesloten.

Toen deed de nieuwe het iig.

De mijne verloopt komende week. Ik heb gisteren een nieuwe van 9.95 ( Dixons) uit de doos gepakt.

Aangesloten en werkt meteen zonder problemen gelukkig.

Kan weer een half jaartje vooruit.

Coupon voor kaartupdate wacht ik nog ff mee tot de nieuwe kaart er is. Die gooi ik dan mooi op de 930 van mijn vrouw.

Gr Fred

Share this post


Link to post
Share on other sites

Het valt iig niet tegen dat ze zo zonder problemen werken. Dat is wel eens anders geweest. :sad:

We kunnen weer vooruit tot 18-11, en dan heb ik er nog 2 van Dixons. :sad:

Gr Fred

Edited by kombi-force-rotax

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0