Sign in to follow this  
Followers 0
filemaker

Navcore 11.163 beschikbaar

89 posts in this topic

Volgens mij zijn die er individueel niet af te halen alleen uit te schakelen.

Ik heb TT gevraagd om bepaalde landen er niet op te willen hebben en daar dan

niet steeds een melding van te krijgen, wordt aan gewerkt zei men.

Share this post


Link to post
Share on other sites
Hoe krijg ik die overtollige flitspalen er weer af ? Ik heb ze jammer genoeg er bij de laatste updat opgezet om de loop van de update niet te vestoren. Dat had ik beter niet gedaan want de meeste zijn voor mij van geen waarde.

Groet, Jaap.

Hoy Jaap

Je kan Supp. bellen en vragen of ze er terug afgehaald kunnen worden , dit kan ook voor Landen waar je vermoedelijk ook nooit zult komen.

bergguy

Share this post


Link to post
Share on other sites

Bij de optie trajectcontrole zijn nu verschillende begin en eind trajectsignalen in te stellen maar in de praktijk blijkt dat TT het eindsignaal nu ook als beginsignaal laat horen terwijl die toch met een ander geluid is ingesteld.

Dit valt op omdat ik gesproken test gebruik bij trajectcontroles.

Is dit verschijnsel ook al bij iemand anders opgevallen.

Share this post


Link to post
Share on other sites
Bij de optie trajectcontrole zijn nu verschillende begin en eind trajectsignalen in te stellen maar in de praktijk blijkt dat TT het eindsignaal nu ook als beginsignaal laat horen terwijl die toch met een ander geluid is ingesteld.

Dit valt op omdat ik gesproken test gebruik bij trajectcontroles.

Is dit verschijnsel ook al bij iemand anders opgevallen.

Waarschijnlijk waarschuwt hij voor het begin van de trajectcontrole van de tegengestelde richting.

Dat heb je ook met een "niet" Live TT

Share this post


Link to post
Share on other sites
Waarschijnlijk waarschuwt hij voor het begin van de trajectcontrole van de tegengestelde richting.

Dat heb je ook met een "niet" Live TT

Dat is niet het geval want die trajectpunten van de tegengestelde richting liggen niet op de zelfde hoogte als waar ik vandaan kom.

Ik denk dat het hier gaat om een software foutje.

We wachten maar af dat er meerdere meldingen hierover worden gemaakt.

Share this post


Link to post
Share on other sites

Bij begin en eind trajectcontrole zijn denk ik 2 verschillende geluiden aan te hangen.

Bij de np's van flitspaal kan dat.

Share this post


Link to post
Share on other sites

Vandaag tijdens het rijden eindelijk een waarschuwings icoontje gezien (voor ijzel) dus dat werkt nu ook eindelijk. Alleen wel weer als vanouds linksboven en niet zoals op de screenshots op de TomTom website in je overzichtsbalkje aan de rechterkant.

Ander positief nieuws is dat Xander nu echt een gesproken waarschuwing geeft bij het naderen en bereiken van een tussenpunt :unknw:

Het lijkt of de kleuren iets donkerder zijn geworden?

En ik ben mijn geluid voor het overschrijden van de maximum snelheid kwijt. Uitvinken en weer aanvinken geeft me niet meer de mogelijkheid om een waarschuwingssignaal te kiezen. Vlakje met de snelheid knippert wel rood, maar ik moet op de weg letten en niet op de display.

Wel mooie grote iconen voor de flitsers!

Share this post


Link to post
Share on other sites

De iconen voor de flitspalen en de afstand erbij is wel duidelijk.

Share this post


Link to post
Share on other sites
Bij begin en eind trajectcontrole zijn denk ik 2 verschillende geluiden aan te hangen.

Bij de np's van flitspaal kan dat.

Daar hebben we het over maar dat is het geen wat niet lukt.

Share this post


Link to post
Share on other sites
Vandaag tijdens het rijden eindelijk een waarschuwings icoontje gezien (voor ijzel) dus dat werkt nu ook eindelijk. Alleen wel weer als vanouds linksboven en niet zoals op de screenshots op de TomTom website in je overzichtsbalkje aan de rechterkant.

Ander positief nieuws is dat Xander nu echt een gesproken waarschuwing geeft bij het naderen en bereiken van een tussenpunt :unknw:

Het lijkt of de kleuren iets donkerder zijn geworden?

En ik ben mijn geluid voor het overschrijden van de maximum snelheid kwijt. Uitvinken en weer aanvinken geeft me niet meer de mogelijkheid om een waarschuwingssignaal te kiezen. Vlakje met de snelheid knippert wel rood, maar ik moet op de weg letten en niet op de display.

Wel mooie grote iconen voor de flitsers!

- Dat icoontje is alleen als er een weg op je route is met zo'n symbool. In Oostenrijk, Zwitserland ed wordt dit symbool daar wel aangegeven, omdat het dan aan een bepaalde weg is gekoppeld. Net als wij hier het symbooltje voor een afgesloten rijstrook kennen. (3 lijntjes waarvan een met een dwarsstreepje)

- Mijn oplossing voor het probleem met het snelheids geluidje: Afvinken, menu verlaten. Ding uit/aan en daarna opnieuw instellen.

Share this post


Link to post
Share on other sites

Ga naar de meldingen voor de flitsers en zoek trajectcontrole op..

Tik altijd aan en zoek een geluid voor het begin van de zone.

Daarna volgende en zoek een geluid voor het einde van de zone .

Klaar.

Share this post


Link to post
Share on other sites
Ga naar de meldingen voor de flitsers en zoek trajectcontrole op..

Tik altijd aan en zoek een geluid voor het begin van de zone.

Daarna volgende en zoek een geluid voor het einde van de zone .

Klaar.

Wat al eerder is vermeld dit werkt in de praktijk niet goed, er wordt zowel voor begin als einde trajectcontrole het zelfde geluidsignaal einde trajectcontrole hoorbaar terwijl begin trajectcontrole met een ander geluid staat ingesteld die niet hoorbaar wordt weergegeven.

Share this post


Link to post
Share on other sites
Dat is niet het geval want die trajectpunten van de tegengestelde richting liggen niet op de zelfde hoogte als waar ik vandaan kom.

Ik denk dat het hier gaat om een software foutje.

We wachten maar af dat er meerdere meldingen hierover worden gemaakt.

Meestal is dat wel het geval.

Biginpunt en eindpunt voor de andere kant zitten dan gemonteerd op hetzelfde portaal.

Share this post


Link to post
Share on other sites
Meestal is dat wel het geval.

Biginpunt en eindpunt voor de andere kant zitten dan gemonteerd op hetzelfde portaal.

Ik zou zeggen neem zelf de proef op de som met deze nieuwe trajectcontrole optie die twee verschillende geluidsinstellingen kent een voor Begin en een andere voor Einde en rij dan een s naar een trajectcontrole om te zien wat het probleem is om hiermee een eindeloze theoretische discussie te voorkomen.

Share this post


Link to post
Share on other sites
Ik zou zeggen neem zelf de proef op de som met deze nieuwe trajectcontrole optie die twee verschillende geluidsinstellingen kent een voor Begin en een andere voor Einde en rij dan een s naar een trajectcontrole om te zien wat het probleem is om hiermee een eindeloze theoretische discussie te voorkomen.

Ik heb een 710 met scdb flitspalen.

En die zegt meestal bij het einde van de trajectcontrole dat daar het begin is.

Dat is ook belangrijker dan het einde (voor de bekeuringen dan)

Dus het is bij mij een gevalletje praktijk en geen theoretische :blush:

Share this post


Link to post
Share on other sites
Ik heb een 710 met scdb flitspalen.

En die zegt meestal bij het einde van de trajectcontrole dat daar het begin is.

Dat is ook belangrijker dan het einde (voor de bekeuringen dan)

Dus het is bij mij een gevalletje praktijk en geen theoretische :blush:

Met de palen van scdb kan je er zelf een geluid aanhangen.

Share this post


Link to post
Share on other sites

Hoi, bergguy/

Bedankt voor de tip. De tt heeft nu nog geen geheugenprobleem, dus kaat ik de flitsters er voorlopig opstaan. Ik heb gelezen dat TT werkt aan een mogelijkheid om ze zelf te kunnen verwijderen, maar eventjes geduld nog.

Ik had eergisteren, gisteren en vandaag alweer 31 flitpaal updates. Ik laat het maar zo tot er ook daar iets verandert.

Groet, Jaap.

Share this post


Link to post
Share on other sites
Met de palen van scdb kan je er zelf een geluid aanhangen.

Dat zeg ik. (OGG files)

Maar hij noemt de belangrijkste , en dat is het begin.

en aangezien de trajectcontroles die ik rijdt het einde van mijn baan op hetzelfde portaal zit als het begin van de tegenovergestelderichting, noemt hij 2 keer het begin.

1e keer mijn begin, 2e keer het begin van de andere kant.

Het zou kunnen zijn dat de nieuwere types rekening houden met de rijrichting.

Zou wel zo slim zijn. :blush:

Share this post


Link to post
Share on other sites

Het is nu ook mogelijk de toegestane snelheid via een verkeersbord te laten zien.

2 voorwaarden:

- Bij Instellingen/ Veilgheidsinstellingen dien je aan te vinken "waarschuwen bij overschrijden toegestane snelheid",

- In het Statusbalkmenu dien je de tijdsweergave uit te schakelen.

Werkt prima, maar het is wel zo dat je afhankelijk bent (net als voorheen) van de in de TT opgeslagen database voor de geldende snelheid ter plekke. Kan soms van de praktijk afwijken :blush: .

Gejat van de Duitse zustersite:

fotojo.jpg

Edited by Milano62

Share this post


Link to post
Share on other sites
- Dat icoontje is alleen als er een weg op je route is met zo'n symbool. In Oostenrijk, Zwitserland ed wordt dit symbool daar wel aangegeven, omdat het dan aan een bepaalde weg is gekoppeld. Net als wij hier het symbooltje voor een afgesloten rijstrook kennen. (3 lijntjes waarvan een met een dwarsstreepje)

...

En vanmorgen hadden we ook het symbooltje in Nederland. Ik heb er een foto van gemaakt:

Sneeuwsymbool.jpg

Share this post


Link to post
Share on other sites

Ik had vanmorgen linksboven een gevarendriehoekje met een auto-tje in de regen op mijn 1005 Live.

Niet hetgeen Herzon laat zien met dat grijze icoontje/sneeuwvlok. Kan me niet voorstellen dat Live toestellen verschillende waarschuwingen doen uitgaan maar dat is wellicht wel zo afhankelijk van het model dat je hebt. Tijdstip van rijden was overigens hetzelfde.

Share this post


Link to post
Share on other sites

Dit sneeuwvlokje was gekoppeld aan een weg. In dit geval de A27.

Naar aanleiding van ergens een paar posten eerder, plaatste ik dit bericht. Er was toen iemand die net als jou (en mij) linksboven een waarschuwingssymbool kreeg, maar zich afvroeg waarom er niets in de verkeersmeldingen balk stond. Toen heb ik al uitgelegd dat wanneer een symbool in de verkeersmeldingen balk verschijnt, dit speciaal voor 1 weg is. Het symbool links bovenin bestrijkt een gebied, niet speciaal 1 weg.

En omdat er vanmorgen het 'sneeuw' symbool stond voor de A27 (ijzel), vond ik het nuttig om dit plaatje te plaatsen. Dit om te laten zien dat het ook in de balk kan staan.

Share this post


Link to post
Share on other sites

Oke, dank voor je uitleg. Op de A2 (Utrecht) was het blijkbaar niet aan de orde :biggrin:

Share this post


Link to post
Share on other sites

Herzon bedankt voor de diverse tips, ik hoor nu tenminste weer een waarschuwing als de voet iets te zwaar word.

Ook een mooie foto, dat is inderdaad wat ik bedoelde. Ik ben al lang blij dat de regiowaarschuwingen het nu doen.

Verder had ik vandaag een 'raar' probleem.

Tijdens het rijden vergat de TT eerst het stukje weg onder het autosymbool in te kleuren en dat ging steeds verder omhoog. Na een afslag (waar de groene pijl over de weg word getekend) bleef ook dat deel van de weg groen en dat kroop zo langzaam naar de horizon toe. De gesproken aanwijzingen deden het gewoon maar in de display zag het er niet uit. :blink:

Ook ging de 1005 niet meer aan bij het in de houder zetten. Opgelost met een reset maar dat tekenprobleem blijft. Hoe grotere afstand ik rijden moet, hoe meer er van de weg verdwijnt. Vreemd....

Grtz, Peter.

Share this post


Link to post
Share on other sites

Dat geval heb ik nog niet mee gemaakt. Maar dat zal komen omdat ik 2D en 3D op geheel eigenwijze gebruik.

Ergens in het instellingenmenu heb ik automatisch zoomen voor 3D uitgeschakeld, en voor 2D juist ingeschakeld. Ga ik nu een route rijden waarbij het kaartdetail niet belangrijk is, zet ik de weergave op 3D (even knopje met snelheid en tijd aanraken). Vervolgens kies ik er voor om maximaal uit te zoomen. (wel even een keertje naar 2D en dan weer terug naar 3D, dan wordt het voor later onthouden) Hierdoor krijg je een heel ruim beeld van hoe de route in grote lijnen loopt en hoe de verkeerssituaties zijn. Doorgaans heb je op de grotere wegen toch voldoende aan de 'pijltjes' aanwijzingen onder in het scherm. Zodra ik dan op 'onbekend' gebied kom, is 1 druk op de bewuste sneltoets genoeg om over te schakelen naar 2D met automatisch zoomen, zodat je een duidelijke kaartweergave hebt. (zelf vind ik 3D niet zoveel toegevoegde waarde hebben als het om de kaartdetails gaat, terwijl het op het grote overzicht wel makkelijk is). Ga je daarna een nieuwe rit rijden, gebruik je bv eerst 2D om de stad uit te komen, vervolgens 3D op de grote baan en weer 2D als je bijna op je bestemming is. Dit is mijn manier van het gebruik van 2D en 3D.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0