Sign in to follow this  
Followers 0
drawbe

My Tomtom (in de plaats van TomTom Home)

17 posts in this topic

Juist een TomTom 825 Go Live gekocht (oude XXL-LIVE was stuk). Tevoor moest je via TomTom Home je gps configureren. Nu moet dat via IE en "My TomTom". Wat een verslechtering ! Ik wil vb. mijn 100 stemmen (chinees, arabisch,...) er af doen, meer lukt niet. ik wil "Nederlands stil" toevoegen, lukt niet.

POI: ik wil alle LUKOIL tankstations toevoegen: lukt niet. Ik wil DKV tankstations toevoegen.. lukt niet..

De navigatie via My TomTom opent bij aanklikken telkens een nieuw venster in IE, en de taal switcht naar UK ipv NL... etc etc...

Wat een moeilijk iets !

Wie weet raad ?

Share this post


Link to post
Share on other sites

POI's toevoegen kun je vinden bij TT support, klik hier en de pagina opent zich. Bij TT support kan je ook heel veel informatie vinden, beetje zoeken dus.

Share this post


Link to post
Share on other sites

ok, begin het te begrijpen. Duidelijk is het niet (van TomTom), de uitleg van dit forum echter wel !

Goed, POI installeren lukt nu goed.

Echter blijft het probleem van 100-tal stemmen op de TomTom Go 825...

Het oude systeem (met TomTom Home) toen kon je via beheer heel wat dingetjes eruit gooien.

En... kon je makkelijk toevoegen..

Vraag 1: hoe de (nutteloze) stemmen (arabisch, chinees,...) van de TomTom verwijderen ?

Vraag 2: hoe geraak ik aan de (gratis) stem "Nederlands stil"... want nu geeft TomTom 825 stemgeluid (wat ik op bekende wegen niet nodig heb, WEL wil ik de flitscamera's horen... dus als ik geluid op 0% zet, hoor ik geen stem, maar ook geen flitscamera waarschuwing meer !

Dank alweer i

Share this post


Link to post
Share on other sites

ok, begin het te begrijpen. Duidelijk is het niet (van TomTom), de uitleg van dit forum echter wel !

Goed, POI installeren lukt nu goed.

Echter blijft het probleem van 100-tal stemmen op de TomTom Go 825...

Het oude systeem (met TomTom Home) toen kon je via beheer heel wat dingetjes eruit gooien.

En... kon je makkelijk toevoegen..

Vraag 1: hoe de (nutteloze) stemmen (arabisch, chinees,...) van de TomTom verwijderen ?

Vraag 2: hoe geraak ik aan de (gratis) stem "Nederlands stil"... want nu geeft TomTom 825 stemgeluid (wat ik op bekende wegen niet nodig heb, WEL wil ik de flitscamera's horen... dus als ik geluid op 0% zet, hoor ik geen stem, maar ook geen flitscamera waarschuwing meer !

Dank alweer i

Dit is de stille stem. Hoor wel of hij werkt.

voices.zip

Share this post


Link to post
Share on other sites

Vraag 1: hoe de (nutteloze) stemmen (arabisch, chinees,...) van de TomTom verwijderen ?

Helaas is het verwijderen van stemmen (nog) niet mogelijk.

Share this post


Link to post
Share on other sites

Waarom is My tomtom toch zo'n ramp om mee te werken. Ik krijg steeds de melding van een communicatiestoring, opnieuw aansluiten.

is dat bij andere tt gebriukers met my tomtom ook?

Share this post


Link to post
Share on other sites

Dit is de stille stem.

Hoor wel of hij werkt.

biggrin.png

Share this post


Link to post
Share on other sites

Weet niet of de 825 hetzelfde werkt als de 1005 maar als je (op een bepaald traject) geen stem wilt horen maar wel de andere geluiden kies je gewoon voor "schakel stembegeleiding uit" (via wijzig instelling).

Share this post


Link to post
Share on other sites

Bonjour,

 

Mijn TomTom One Second edition had een stille Franse stem "Silence", gemaakt door het doofstomme hulpje van Zoro. Maar hoe krijg ik die op mijn Via 130.  Heb de  3 files, maar ipv een .chk file heb ik een .tvl file... en die lust MyTomTom niet.

 

Chaliel, Frankrijk

Share this post


Link to post
Share on other sites

@ j.slebus

 

Probeer je device rechtstreeks op je computer aan te sluiten. Geen hub er tussen, dat gaat niet werken.

 

Leeg de cache van MyTomTom

 

Nog steeds problemen? -> Doe een trommelreset, wacht tot je TomTom is opgestart en een GPS lock heeft voordat je 'm aan je computer hangt.

 

Nog steeds problemen? -> Doe  een trommelreset maar houdt de knop vast tot je een zwart scherm krijgt met witte tekst, laat dan de knop los en druk er binnen een paar tellen drie keer op. Je TomTom laat nu in eerste instantie een draaiend tandwiel zien, op een gegeven moment komt er een plaatje in beeld dat aangeeft dat je je device met je computer moet verbinden. Doe dit, en ga een potje koffie drinken. MyTomTom gaat nu hetgeen in je geheugen van je device staat controleren met de gegevens op de server van TomTom zelf. Indien nodig worden er wijzigingen aangebracht zodat je weer een goed werkend systeem krijgt.

 

Voorwaarde hiervoor is, dat MyTomTom wel goed is geïnstalleerd, dus wees hier zeker van.

 

Mocht dit alles nog niet werken, neem dan contact op met de klantenservice. Bel, ze proberen je daar echt goed te helpen.

 

Succes.

 

Grtz, Peter.

 

Edit: Was wel een reactie op een erg oude post, maar ach, beter laat dan nooit blush.png

Edited by Naik

Share this post


Link to post
Share on other sites

Bonjour,

 

Mijn TomTom One Second edition had een stille Franse stem "Silence", gemaakt door het doofstomme hulpje van Zoro. Maar hoe krijg ik die op mijn Via 130.  Heb de  3 files, maar ipv een .chk file heb ik een .tvl file... en die lust MyTomTom niet.

 

Chaliel, Frankrijk

 

Kan je  niet gewoon de stembegeleiding uitzetten op je 130? De andere ingestelde alerts blijven gewoon werken (mits daar geen 'silence' is geselecteerd natuurlijk.

 

Grtz, Peter.

Share this post


Link to post
Share on other sites

Ik kamp nog steeds met een slecht functionerend MYTOMTOM. Pas na heel veel keren aansluiten, MYTOMTOM openen en beschikbare downloads installeren, wachten, afsluiten,opnieuw opstarten, lukt het. Ik krijg tijdens de procedures telkens tegenstrijdige berichten, de TOM TOM zegt bijv." koppel device niet af", de computer zegt dat "downloaden mislukt is en moet loskoppelen en opnieuw verbinden" en varianten daarop. De tandwieltjes lopen al dan niet door, de opgave van % gedownload blijft hangen, etc. etc. Dan rest mij weer eea af te sluiten en het opnieuw te proberen.

TT heeft aangegeven dat er een geheel vernieuwde software aan zal komen. om de problemen op te lossen. De op het forum gedane suggesties hebben niet geholpen. Heb het op drie computers geprobeerd, een met Windows 7, twee met windows XP. Slecht product dus.

Wie weet of, en zoja wanneer er eindelijk een softwareupgrade komt?

Share this post


Link to post
Share on other sites

@ j.slebus

 

Probeer je device rechtstreeks op je computer aan te sluiten. Geen hub er tussen, dat gaat niet werken.

 

Leeg de cache van MyTomTom

 

Nog steeds problemen? -> Doe een trommelreset, wacht tot je TomTom is opgestart en een GPS lock heeft voordat je 'm aan je computer hangt.

 

Nog steeds problemen? -> Doe  een trommelreset maar houdt de knop vast tot je een zwart scherm krijgt met witte tekst, laat dan de knop los en druk er binnen een paar tellen drie keer op. Je TomTom laat nu in eerste instantie een draaiend tandwiel zien, op een gegeven moment komt er een plaatje in beeld dat aangeeft dat je je device met je computer moet verbinden. Doe dit, en ga een potje koffie drinken. MyTomTom gaat nu hetgeen in je geheugen van je device staat controleren met de gegevens op de server van TomTom zelf. Indien nodig worden er wijzigingen aangebracht zodat je weer een goed werkend systeem krijgt.

 

Voorwaarde hiervoor is, dat MyTomTom wel goed is geïnstalleerd, dus wees hier zeker van.

 

Mocht dit alles nog niet werken, neem dan contact op met de klantenservice. Bel, ze proberen je daar echt goed te helpen.

 

Succes.

 

Grtz, Peter.

 

Edit: Was wel een reactie op een erg oude post, maar ach, beter laat dan nooit blush.png

 

 

GPS lock? sinds wanneer is dat een must voor een goede werking van MyTomTom?

Share this post


Link to post
Share on other sites

Omdat hij anders tijdens het updaten ook de hele tijd naar GPS staat te zoeken. Maakt behoorlijk uit qua tijd (is tenminste mijn ervaring) Maar inderdaad het is geen must.

Wat ook in snelheid scheelt is de cache van myTomTom uitzetten. (mits je een goede internetverbinding hebt) 

 

Grtz, Peter.

Edited by Naik

Share this post


Link to post
Share on other sites

Trommeltest fase 2 werkt niet bij mij. Ik krijg weliswaar het schermpje met witte tekst, maar daarna gaat hij direct over naar de normale werkstand met tanwieltje rechts totdat TT goed is ingesteld zoals ook gebeurd bij normaal gebruik, en daarna komt niet een plaatje dat je hem met de computer moet verbinden.

Fase 1 heeft geen oplossing gegeven, evenals alle andere suggesties gedaan op dit forum.

Hert blijft natuurlijk niet goed dat je zoveel trucs moet uithalen om eea te laten functioneren. Met mijn vroegere Navigon had ik nooit probelemen met downloaden, dus het kan wel goed, de software van TT lijkt mij slecht ontwikkeld.

Share this post


Link to post
Share on other sites

Kan je  niet gewoon de stembegeleiding uitzetten op je 130? De andere ingestelde alerts blijven gewoon werken (mits daar geen 'silence' is geselecteerd natuurlijk.

 

Grtz, Peter.

Ja, dat klopt en doe ik ook, maar "Silence" had een leuk muziekje bij aankomst.

De files die TomTom Home gebruikte zijn anders dan die van MyTomTom, anders zou het wel te doen zijn geweest.

Heel belangrijk is het niet, maar bedankt dat U heeft willen antwoorden.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0