Sign in to follow this  
Followers 0
bergguy

MyTomTom naar MyDrive

44 posts in this topic

Hallo,  Mydrive  geinstalleerd  , als ik nu TT aansluit zegt app. :kan geen verbinding maken, sluit u TT opnieuw aan!

Geprobeerd ,boven

staande herhaalt zich, dan haal ik mijn zgn. firewall  er van af, dan geen enkel probleem,hij download en update prima!   Vraag  hoe stel ik mijn Pc zo in , dat ik niet elke  keer die firewall( Eset smart security) moet uitzetten voor een tijdje? voorheen met My TomTom nooit  een probleempje mee gehad !  bij voorbaat mijn dank voor een oplossing!  groet  een computerleek: Ludgardon

 

2x TT start 20(waarvan 1 start20 M) met nieuwste installaties

Share this post


Link to post
Share on other sites

Het is niet uw Firewall of Antivirus maar uw browser, ik heb de vraag gesteld aan supp. en men heeft geantwoord dat MyDrive problematisch is met I.E. en dat het wenselijk is over te schakelen naar Google Crome of FireFox.

Share this post


Link to post
Share on other sites

Ik gebruik internet explorer 9. Heb 2 toestellen. Tom Tom 1005 world en een 6000.

Telkens ik ze aan de pc koppel vraagt hij welk toestel ik moet updaten. de 1005 of de 6000.

Ik heb wel ondervonden dat als ik gisteren een update gedaan hen, hij mij vraagt of ik met dit toestel wil verder gaan.

Heb ik update van 1005 gedaan, koppel ik toestel los van pc en koppel ander toestel aan.Dan heb ik de keus tussen de 2 toestellen.

Ik heb nog geen enkele keer firewall of virusscanner moeten uitschakelen.

Alles verloopt vlekkeloos.

Share this post


Link to post
Share on other sites

Helaas kun je niet direct zien wat je allemaal gaat downloaden, en als je klikt op de informatie die ze daar over geven krijg je die informatie, maar daarna kom ik nooit meer terug bij de downloadpagina....

Hoop wel dat ze duidelijk tevoren zeggen dat er een nieuwe kaartupdate is, want hier in La France profonde is de downloadsnelheid nog middeleeuws, zodat ik daar beter smorgens aan kan beginnen.

Share this post


Link to post
Share on other sites

Vandaag lukt het weer niet, blijft hangen op 98%...

 

TomTom kan dan zeggen dat ik die of die browser moet nemen..., dat is toch idioot, ze dienen te zorgen dat het met elke browser werkt.

Share this post


Link to post
Share on other sites

Vandaag lukt het weer niet, blijft hangen op 98%...

 

TomTom kan dan zeggen dat ik die of die browser moet nemen..., dat is toch idioot, ze dienen te zorgen dat het met elke browser werkt.

U heeft gelijk.

Het advies als het niet goed werkt is om een andere browser te proberen, alleen in uw geval met de langzame internetverbinding is dat wel heel vervelend.

Share this post


Link to post
Share on other sites

Vandaag lukt het weer niet, blijft hangen op 98%...

 

TomTom kan dan zeggen dat ik die of die browser moet nemen..., dat is toch idioot, ze dienen te zorgen dat het met elke browser werkt.

TT wat langer aan uw pc hangen  plus minus  7./8 min  bij installeren en op 98 % staat , circa 7/8 min. over het algemeen lukt dit prima!  Groet  PC Leek. Ludgardon

Share this post


Link to post
Share on other sites

Vandaag lukt het weer niet, blijft hangen op 98%...

 

Bij 98% blijven hangen heeft vaak te maken dat TomTom opnieuw is opgestart en daarna opnieuw verbinding moet maken met MyDrive wat wel eens mislukt. Echter de update is dan meestal geïnstalleerd.

 

TT wat langer aan uw pc hangen  plus minus  7./8 min  bij installeren en op 98 % staat , circa 7/8 min. over het algemeen lukt dit prima!  Groet  PC Leek. Ludgardon

 

In dit geval kan het idd nuttig zijn om wat geduld op te brengen.

Share this post


Link to post
Share on other sites

>>knip<<

Edited by filemaker

Share this post


Link to post
Share on other sites

Met TomTom gemaild en gebeld..., het enige wat het kan zijn is dat Microsoft Security Essentials gaat dwars liggen..., maar waarom gaat het downloaden dan soms wel als een speer?

Internet Explorer dient geupdate te zijn, dan werkt dat niet tegen, Google Chrome werkt beter...

 

Heb nog altijd een TomTom One, daar gaat alles voorspoedig en ik heb ook het gevoel dat die onderweg sneller de bocht om gaat, waar m'n Via 130 wat aarzelt of achter blijft. Heb niet meer zoals in het begin dat alles bevroor...

 

Begrijp dat vanuit TT gezien MyDrive meer beveiliging biedt tegen gerommel in het apparaat, omdat het nu niet meer als een HD te zien is en op in te grijpen valt. Maar voor mij als gebruiker is dat jammer. Al dient gezegd te worden dat deze policy diefstal wel tegen zal gaan...

Share this post


Link to post
Share on other sites

Ik krijg MyDrive aan de praat met IE11.

Probeer het volgende eens:

 

Maak gewoon uw verbinding en log in (je krijgt dat blijvend draaiende cirkeltje).

Druk de F12 toets op jou toetsenbord (je krijgt de brede developpersbalk onderaan).

Links in die developpersbalk zie je een zwart vertikaal balkje met daarin F12 en een of meerdere ikoontjes.

Klik het ikoontje dat een PC scherm + telefoontje voorstelt.

Rechts van die zwarte balk zie "Document mode" die ingesteld is op Edge (default).

Druk op het pijltje naar beneden, dat geeft meer keuzemogelijkheden.

Kies voor 10.

 

De page zal opnieuw laden en ... jawel werken !!

 

Succes

Share this post


Link to post
Share on other sites

Geweldige informatie! good.gif

Ik had dit probleem ook met de update van de VIA135 met de nieuwe IE11, maar niet met Google Chrome.

Denk dat de doot TomTom gemelde uitzonderlijke aantallen inloggers ook hierdoor is ontstaan. Het inloggen lukte ogenschijnlijk, maar daarna bleef het cirkeltje maar draaien, dus maar wachten ;-))

Bedankt Pluizebol!!

 

Groet, Henk cool.png

Share this post


Link to post
Share on other sites

Dank Pluizebol, deze work-around werk ook hier met IE 11, zowel onder Windows 7 and 8.1.

Ja, nu Microsoft deze week via Windows Update ook IE 11 beschikbaar heeft gesteld voor Windows 7, is dit nóg actueler geworden. Hopelijk lossen de MyDrive bouwers van TomTom dit probleem snel op! wink.png

 

Gr. Jan S.

Share this post


Link to post
Share on other sites

Het blijkt dat je de "kunstgreep" via F12 elke keer moet uitvoeren om na inloggen (tijdens het cirkeltje) de verbinding te kunnen maken. Zou toch wel "aardig" zijn van TomTom om deze vervelende fout (bij IE11) te herstellen!

 

post-65427-0-63212000-1384552675_thumb.jpg

Share this post


Link to post
Share on other sites

@holyhead

Al direct gedaan toen dit mij bleek na update naar IE11. Mail via website TomTom compleet met schermafdruk en een hint dat het door TomTom gemelde groot aantal aanmeldingen wel eens door dit probleem kon zijn veroorzaakt.

Doen ze niet aan automatische beantwoording, zodat je weet dat de mail is aangekomen?

Groet, Henk

Share this post


Link to post
Share on other sites

@holyhead

Bedankt voor je antwoord! good.gif Nog een paar dagen geduld dus!

Groet, Henk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0