Sign in to follow this  
Followers 0
Campert4

TT xl canada 310 start niet meer op

5 posts in this topic

Hallo allemaal

Mijn TT is van mijn rechterstoel geschoven en is er spontaan mee gestopt.

Ook nadat ik de resetknop al diverse malen heb ingedrukt geeft hij taal nog teken.

Op mijn computer kan ik hem niet meer zien.

Het is akelig stil.

Heeft iemand een oplossing voor me.

Groetjes

 

Share this post


Link to post
Share on other sites

Hallo allemaal

Mijn TT is van mijn rechterstoel geschoven en is er spontaan mee gestopt.

Ook nadat ik de resetknop al diverse malen heb ingedrukt geeft hij taal nog teken.

Op mijn computer kan ik hem niet meer zien.

Het is akelig stil.

Heeft iemand een oplossing voor me.

Groetjes

En als je de autolader erop aansluit, kun je dan wel zien dat hij aan het opladen is ?

 

Zo nee.....dan vrees ik het ergste voor je TTwacko.png

Je zou nog kunnen checken binnenin, of de stekker van de accu nog op de printplaat is aangesloten.

Share this post


Link to post
Share on other sites

Hallo BramvT

Bedankt voor je reactie.

Ook als ik hem op de autolader aansluit, reageert hij niet.

Ik heb hem open gekregen en op de schakelaar meet ik een spanning, maar helaas, geen beeld.

Ik heb zo'n idee dat mijn scherm nog in orde is, anders zou ik hem toch in mijn verkenner moeten ontdekken.

Persoonlijk denk ik ook dat het een gelopen strijd is. crazy.gif

Groetjes good.gifgood.gif

Share this post


Link to post
Share on other sites

Hallo BramvT

Bedankt voor je reactie.

Ook als ik hem op de autolader aansluit, reageert hij niet.

Ik heb hem open gekregen en op de schakelaar meet ik een spanning, maar helaas, geen beeld.

Ik heb zo'n idee dat mijn scherm nog in orde is, anders zou ik hem toch in mijn verkenner moeten ontdekken.

Persoonlijk denk ik ook dat het een gelopen strijd is. crazy.gif

Groetjes good.gifgood.gif

Hmm.....toch blijft het vreemd, in de 8 jaar dat ik nu de losse TT's heb....heb ik er ook weleens eentje uit mijn handen laten vallen....en 1x is de houder met Go 630 van het raam gevallen in de auto, maar de TT's zijn nog best stevig te noemen....ze bleven het bij mij gewoon doen.

 

Wat je ook nog kunt controleren is....of je TT nog geluid geeft, dus aanzetten...dan naar buiten lopen zodat hij een GPS signaal heeft en luisteren of je een stem hoort (mits er nog een route in staat natuurlijk, anders wacht je tot je een ons weegt).wink.png

Kan namelijk juist best zijn dat je scherm wel kapot is.

 

Overigens ken ik het type Canada 310 niet....zo te zien op Google is dat gewoon een One XL (HDTraffic) ?

 

Mooiste zou zijn als je even een goed werkend scherm erop kunt aansluiten en kijken of hij het dan weer doet.

Ook een nachtje de lader erop aangesloten laten kan geen kwaad...weggooien kan altijd nog.wink.png

Share this post


Link to post
Share on other sites

Ja, dat heb ik ook al geprobeerd.

 

Heb hem zelfs al enkele uren aangesloten op de 220 volt buiten laten liggen.

Maar helaas, hij vertikt om ook maar één geluidje te laten horen.

Als alleen het scherm stuk zou zijn, dan denk ik dat ik hem toch in mijn verkenner van de computer zou moeten zien.

Of zit ik daar verkeerd ?????

 

Ik weet zeker dat er nog enkele routes opstaan, want ik had hem in gebruik toen hij van de stoel schoot.

 

Voorlopig ga ik hem nog niet wegdoen.

 

Ik ben binnenkort jarig dus mijn cadeau is al gepland.

Als ik die nieuwe dan een tijdje heb, kan ik misschien proberen om het scherm uit te wisselen.

 

Bedankt voor je reacties, ik zal je op de hoogte houden hoe dit verhaal verder gaat.

Groetjes Henk  good.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0