Milano62

Kaart v9.95

20 posts in this topic

Krijg net bericht dat de nieuwste kaart v9.95 ter beschikking is gekomen voor download!

Share this post


Link to post
Share on other sites

Weer een hoop correcties erin die ik met de Map Share Reporter tool doorgegeven had.

Share this post


Link to post
Share on other sites

Die tool gaat blijkbaar steeds beter werken. Ik ben ook een fervente poster op die site

Share this post


Link to post
Share on other sites
Op ‎18‎-‎8‎-‎2017 om 14:02 zei Loek:

Weer een hoop correcties erin die ik met de Map Share Reporter tool doorgegeven had.

Alvast bedankt voor de moeite, Loek ! :wink:

Ook hier heb ik hem via Wifi op de eettafel gedownload (uiteraard met de thuislader erin)...denk dat hij met 20 minuten klaar was (5 gb)...kreeg daarna opnieuw een melding voor kleine updates...werkt de laatste tijd toch wel erg fijn met de 5200 :good:

Nu vergeet ik wel al een paar keer de BNL kaart ook te updaten...die ik er eind vorig jaar opgezet heb, bedenk ik mij opeens (heb altijd de deelkaart centraal EU geselecteerd staan) dat ik die misschien apart moet updaten?

 

 

Share this post


Link to post
Share on other sites

en maar weer een maand wachten nu op de 996.......... truck versie dan........

Ben we heel benieuwd hoe de kaarten over 3 maanden gaan heten.....1000. (nog wat cijfers)?????

Edited by cortrans14

Share this post


Link to post
Share on other sites

@BramvT: ik denk dat je eerst de Benelux kaart moet activeren voordat je een melding voor een update krijgt. Je kunt ook zelf in het menu gaan om te kijken of er updates zijn.

Edited by Loek

Share this post


Link to post
Share on other sites

bezig met downloaden

 

is ondertussen ook binnen

Edited by jefken
update

Share this post


Link to post
Share on other sites
Op ‎21‎-‎8‎-‎2017 om 19:58 zei Loek:

@BramvT: ik denk dat je eerst de Benelux kaart moet activeren voordat je een melding voor een update krijgt. Je kunt ook zelf in het menu gaan om te kijken of er updates zijn.

Zal het je nog sterker vertellen.....mijn BNL kaart stond er niet meer op, heb ik nu pas in de gaten....dus blijkbaar bij de kaartupdates elke 3 maanden, heeft de server van TT gewoon de BNL kaart eraf gehaald. (vreemd, nooit een melding daarvan gehad)

Dat komt omdat ik al enkele maanden veel naar Krefeld moet (30 km over de grens bij Venlo) en dan heb ik natuurlijk niks aan de BNL kaart....maar staat WE aan.

Maar keek net in het menu bij Kaarten en zag dat je er gewoon eentje kan toevoegen...en dat is ie dus nu ook aan het doen via Wifi.

Dus meteen een tip voor alle andere 52 en 6200 gebruikers...let op dat andere kaarten dan die je geselecteerd hebt om te navigeren...erop blijven staan na een nieuwe kaartupdate.

Misschien is dat gebeurd na een Navcore update die wij hebben gehad ?

Overigens kijk ik net naar de nieuwe BNL kaart (v9.95) en naar de recente bestemmingen.....die staan er keurig in van meer dan 3 maanden geleden, dus weer een pluspuntje voor TT.....voor hetzelfde geld waren die allemaal verdwenen.

 

 

 

Share this post


Link to post
Share on other sites

@Bram Als je Europa erop heb staan heb je toch verder niks nodig,
(mits je in Europa blijft)

Share this post


Link to post
Share on other sites
1 uur geleden zei Bika:

@Bram Als je Europa erop heb staan heb je toch verder niks nodig,
(mits je in Europa blijft)

Ik heb altijd nog steeds de indruk dat de BNL kaart over meer details beschikt dan een Europakaart....dus dat een BNL kaart meer riviertjes en B of zand weggetjes ziet....dat was vroeger met de kaarten wel zo.

We zouden dat dan eens moeten testen.:smile:

 

Share this post


Link to post
Share on other sites

Voor zover ik weet is dat niet meer zo tegenwoordig, althans niet voor de nieuwere modellen (NAV4).

Share this post


Link to post
Share on other sites
6 uur geleden zei BramvT:

Ik heb altijd nog steeds de indruk dat de BNL kaart over meer details beschikt dan een Europakaart....dus dat een BNL kaart meer riviertjes en B of zand weggetjes ziet....dat was vroeger met de kaarten wel zo.

We zouden dat dan eens moeten testen.:smile:

 

 

Zou kunnen, maar ik heb die kleine weggetjes niet nodig

Share this post


Link to post
Share on other sites

Met de "oude" systemen waren de kaarten van de Benelux inderdaad gedetailleerder. Ik zie op de huidige Europa kaarten op mijn truck versie ook elk klein weggetje en elke redelijk sloot........ Dus mogelijk is daar nu geen verschil meer in, omdat elk model tegenwoordig over voldoende intern geheugen of een geheugenkaart slot beschikt.

Share this post


Link to post
Share on other sites

Sinds ik v9.95 op mijn 5200 heb staan, heb ik geen vaste flitsers meer...ook de trajectcontroles (A2) doen het niet, terwijl ik wel al 2x een flitser-update heb gehad (en uiteraard meteen geinstalleerd).

Dus dacht ik dat het vanzelf wel goed zou komen onderweg d.m.v. de verbinding met Live....heb alweer 900 km gereden met de 9.95...kreeg overigens wel keurig een Mobiele flitsermelding net na het uitkomen van de Leidserijn-tunnel richting A'dam....die er overigens niet meer stond.

Nog meer mensen die (nog) geen flitsers hebben met de nieuwe kaart?

 

 

Share this post


Link to post
Share on other sites
23 uur geleden zei BramvT:

Sinds ik v9.95 op mijn 5200 heb staan, heb ik geen vaste flitsers meer...ook de trajectcontroles (A2) doen het niet, terwijl ik wel al 2x een flitser-update heb gehad (en uiteraard meteen geinstalleerd).

Dus dacht ik dat het vanzelf wel goed zou komen onderweg d.m.v. de verbinding met Live....heb alweer 900 km gereden met de 9.95...kreeg overigens wel keurig een Mobiele flitsermelding net na het uitkomen van de Leidserijn-tunnel richting A'dam....die er overigens niet meer stond.

Nog meer mensen die (nog) geen flitsers hebben met de nieuwe kaart?

 

 

En gevonden.....omdat ik hem steeds op slaapstand zet en niet helemaal uitschakel....kon hij blijkbaar de flitsers enz. niet inladen, na hem uit te hebben gezet (onderweg op de lange A2), start hij dus opnieuw op met de trommels en toen kwamen de flitsers en trajectcontroles wel in beeld.:good:

 

Share this post


Link to post
Share on other sites

Ik zet mijn GO 5200 ook altijd in de slaap stand en het valt mij de laatste tijd ook nog wel eens op dat de vaste flitsers soms helemaal niet werken.

Gister had ik het idee dat niet alle flitsers werden weergegeven, maar ga daar eens goed op letten.

Ik ging er altijd vanuit dat de (vaste) flitsers info betrouwbaar werkte, maar dat is (de laatste tijd) niet zo.... 

Share this post


Link to post
Share on other sites

Ik ga dat in ieder geval eens proberen als ik weer eens geen flitsers heb om de 6200 helemaal uit te schakelen en weer aan.

Share this post


Link to post
Share on other sites

De laatste tijd lijkt het erop dat de flitsers goed werken, maar hou het voorlopig nog in de gaten.

(Ik schakel de TomTom altijd in slaap stand)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now