dolfg

geavanceerde rijstrookaanwijzingen werkt niet

21 posts in this topic

Al enige tijd doen de geavanceerde rijstrookaanwijzingen het niet goed op mijn Go6200.

Soms werken ze wel, maar meestal als het toestel uit slaapstand komt werkt het niet en heb ik alleen de kaart, het splitscreen beeld met afrit begeleiding verschijnt dan niet. Dat is bij complexe knooppunten soms best lastig. Na een complete reset werkt het weer wel, tot de TT uit slaapstand komt. Dit gebeurt allemaal geheel ad random, er is geen peil op te trekken.

Na veel heen en weer mailen met TT is de oplossing dat er geen oplossing is voor dit probleem. Het komt bij meerdere apparaten voor en kan door TT niet gerepareerd worden. Nieuwe software, terug naar fabrieksinstellingen, het helpt allemaal niet.

Ik vind dit echt storend en vervelend, vooral omdat het onoplosbaar is volgens TT. Meer mensen die hier last van hebben?

 

Share this post


Link to post
Share on other sites

Ik heb dat splitscreen beeld uitgezet omdat ik dat lastig vind.
Nu dus alleen nog maar het beeld van de afslag en geen navigatie beeld er meer naast

Share this post


Link to post
Share on other sites

Ik hoop dat er als de nieuwe kaart uitkomt er ook een oplossing is voor genoemd probleem, dat nog altijd bestaat, zo is mijn ervaring.

Share this post


Link to post
Share on other sites

Als servicemonteur vaak problemen met 520, na vele gesprekken met tomtom eindelijk iemand aan de lijn die het wel wist.

Vertelde mij apparaat NOOIT in slaapstand te zetten na werkdag maar gewoon helemaal UIT

En 1 x per week helemaal weer met thuislader min 24 uur op te laden.

Dit zou allemaal te maken hebben met geheugen cache die vol loopt.

Ik vond het allemaal niet echt geloofwaardig.

MAAR NU NA 6 MAANDEN TOTAAL GEEN PROBLEMEN MEER MET DE 520

Dus voor mij een perfecte oplossing en ook sneller apparaat en nu erg tevreden

 

Share this post


Link to post
Share on other sites

Ik heb weinig problemen met mijn 6200 maar de tips zal ik ook eens uitvoeren.
Thuis opladen deed ik al, uitzetten altijd in slaapstand.

Share this post


Link to post
Share on other sites

Dank je wel voor het delen van die tip. Ik ga dit ook proberen, hoewel het eigenlijk, naar mijn mening, niet nodig moeten zijn.

Edited by Leo1

Share this post


Link to post
Share on other sites

En toch zit er een kern van waarheid in......

Ik zet hem ook regelmatig helemaal uit, en merk dat hij beter reageert als dat ik hem vaak in de slaapstand had staan......

Na een update zet ik hem altijd helemaal uit (voor de zekerheid)

Share this post


Link to post
Share on other sites
13 uur geleden zei cortrans14:

En toch zit er een kern van waarheid in......

Ik zet hem ook regelmatig helemaal uit, en merk dat hij beter reageert als dat ik hem vaak in de slaapstand had staan......

Na een update zet ik hem altijd helemaal uit (voor de zekerheid)

Daar ben ik ongeveer een jaar geleden zelf al achter gekomen (en heb dat ook bericht hier op het forum, waar weet ik niet meer)….omdat ik na een update meteen de volgende dag de weg op moest (in slaapstand gezet) en ontdekte dat de flitspalen niet werkten...heb ik de Go 5200 onderweg op de A2 helemaal afgesloten en weer opstarten (trommels dus) en ja hoor....meteen de trajectcontrole tevoorschijn (van Vinkeveen tot Maarssen) en later in een stad ook de flitspalen...als ik namelijk mijn stad Haarlem uit rijd richting Rottepolderplein A9, kom ik 1 vaste flitser tegen en die deed niks, vandaar.:wink:

Share this post


Link to post
Share on other sites
Op ‎19‎-‎11‎-‎2018 om 18:15 zei Bika:

Ik heb weinig problemen met mijn 6200 maar de tips zal ik ook eens uitvoeren.
Thuis opladen deed ik al, uitzetten altijd in slaapstand.

In slaapstand zetten is niks mis mee als je kort daarvoor geen update hebt geinstalleerd.:wink:

Share this post


Link to post
Share on other sites
Op 20-11-2018 om 22:30 zei BramvT:

In slaapstand zetten is niks mis mee als je kort daarvoor geen update hebt geinstalleerd.:wink:

 

 

Ok

 

Share this post


Link to post
Share on other sites

Na het opvolgen van de tips van PJ Helden heeft de 5200 de rijstrookaanduiding/afbeelding gedaan, zij het wisselend, dan wel dan niet. Momenteel werkt het helemaal niet meer. Ik denk toch dat het een bug is in de software.

Share this post


Link to post
Share on other sites

Het is zeker een softwarefout. TomTom heeft ook de grootste moeite om het opgelost te krijgen. In januari vorig jaar zou men al een fix hiervoor uitleveren, echter tot op heden niets. Verder vermoed ik dat de ontwikkeling van losse softwarekastjes een steeds lagere prioriteit krijgt.

Share this post


Link to post
Share on other sites

Ik  rij met een vaste navigatie in de auto maar heb er ook een 6200 bij.
De vaste kaart is hopeloos verouderd, flitspalen zie ik daar al helemaal
niet op. Kleine ritjes is makkelijk maar als het iets verder is dan blijft
mijn 6200 favoriet

Share this post


Link to post
Share on other sites

Hier idem dito....... Updaten bij de Renault R-link2 systemen is uiterst gecompliceerd en als het al lukt krijg je een kaart die minimaal 2 versies achter loopt bij de actuele Tomtom kaarten.

Ook kan het alleen met betaling met een creditcard en niet via een systeem als Ideal of dergelijke. Ik vertik het om hier speciaal een creditcard voor aan te schaffen:wacko:

Share this post


Link to post
Share on other sites

Ik heb mijn Seat navigatie afgelopen week laten updaten en mee gekeken hoe dat moet.
Is goed te doen maar ook deze kaart loopt hopeloos achter op een TomTom

Share this post


Link to post
Share on other sites
22 uur geleden zei keessiepikkiejojo:

Het is zeker een softwarefout. TomTom heeft ook de grootste moeite om het opgelost te krijgen. In januari vorig jaar zou men al een fix hiervoor uitleveren, echter tot op heden niets. Verder vermoed ik dat de ontwikkeling van losse softwarekastjes een steeds lagere prioriteit krijgt.

Raar eigenlijk dat er dan niet meer op de fora over 'geklaagd' wordt.

Share this post


Link to post
Share on other sites
15 uur geleden zei Bika:

Ik heb mijn Seat navigatie afgelopen week laten updaten en mee gekeken hoe dat moet.
Is goed te doen maar ook deze kaart loopt hopeloos achter op een TomTom

Bij de oudere VAG merken ging het redelijk makkelijk. 

Ik had hiervoor een Skoda Fabia uit 2010 maar daar was het nog met een SD kaartje, en kreeg je dus (als je wist hoe het moest) altijd de laatste kaart van Tomtom.

Share this post


Link to post
Share on other sites

Hier is het ook met een SD.
De kaart haal je van de website van Seat waarna je deze op het kaartje zet.
wegen die al meer dan 1 jaar zijn aangepast staan hier niet op, op TT wel.

Share this post


Link to post
Share on other sites

Oké.... Tja helaas heb ik de Skoda niet meer, dus kan het niet controleren.

Bij Renault zijn de kaarten voor de nieuwste R-link 2 systemen wel minimaal een half jaar oud omdat Renault deze zelf eerst helemaal aanpast om te beveiligen tegen kopiëren. De kaarten zijn dan ook alleen te verkrijgen via het chassis nummer van de auto............

Share this post


Link to post
Share on other sites
Op ‎13‎-‎1‎-‎2019 om 20:44 zei keessiepikkiejojo:

Het is zeker een softwarefout. TomTom heeft ook de grootste moeite om het opgelost te krijgen. In januari vorig jaar zou men al een fix hiervoor uitleveren, echter tot op heden niets. Verder vermoed ik dat de ontwikkeling van losse softwarekastjes een steeds lagere prioriteit krijgt.

Nog steeds is er geen oplossing voor het probleem!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now