hummerfan

Steeds problemen met updaten

26 posts in this topic

Hier even weer een vraag voor de kenners.

Omdat er weer een nieuw kaartupdate is gemeld door Tom Tom  voor de 6200  ben ik aan de slag gegaan met updaten.

Maar daar zit dan ook gelijk het probleem.

Hij geeft aan bezig te zijn met downloaden  en na een kleine percentage laden geeft hij dan steeds de melding "update mislukt".

Oke , kan een keer gebeuren.

Maar  na een keer of dertig zou het toch een keer moeten lukken.

Dus het systeem gereset en weer proberen.

Ook dan na vele keren geen enkel positief resultaat, wel steeds de melding "update mislukt".

Maar dan geeft het systeem wel doodleuk aan dat het up to date is terwijl er geen kaart meer opzit.

Dit is niet de eerste keer dat het niet wil lukken, ook bij eerdere kaartupdates gaat het fout.

Wat kan ik hier nog mee doen?

 

Share this post


Link to post
Share on other sites

Heb ook een 6200 en die hangt met updaten aan een macbook.

Nu ook al 2x gemerkt dat er na het updaten geen kaart op het toestel staat, als ik loskoppel en weer koppelt gaat hij vrolijk verder en geen probleem.

Ik denk dat het bij misschien iets met de energiestand of schermbeveiliging te maken heeft

Share this post


Link to post
Share on other sites

Ik weet niet waar het aan ligt hier.

Heb het net voor elkaar gekregen om de Benelux er weer op te krijgen maar de kaarten van Europa gaat niet.

Ook de kaarten van de VS en Canada komt niet door.

Tot een procent of 30 en dan steeds de melding downloaden mislukt.

Moet niet te lang duren anders is het voer voor de prullebak.

Share this post


Link to post
Share on other sites

Heb gisteren ook probleem om g600 te updaten halve dag bezig 

Uitvallen terug opstarten ,dan moest ik de stekker weer uit de pc trekken 

Halve dag tot het gelukt was

Was op reis geweest Frankrijk,hoeveel verkeerde meldingen ik heb gehad,mijn vrouw werd er pis nijdig van

Stonden zelf op een splitsing gaf geen enkele melding van autostrade,terwijl die 100meter verder op te rijden was

Gelukkig deed vrouwtje de goede gok

Heb toen mijn gps systeem van 20 euro opgestart geen probleem meer gehad Igo primo

Heeft èên probleempje geeft soms laat aan hoe snel men mag rijden,voor de rest geeft hij veel meer info dan mijn tomtomZelfs veel sneller de rijvlakken op autostrade , waar verschillende keren TomTom niets aangaf

Maar na deze update gaat het misschien beter,nochtans doe ik de updates steeds direct

Share this post


Link to post
Share on other sites
Op 16-6-2018 om 18:50 zei hummerfan:

Hier even weer een vraag voor de kenners.

Omdat er weer een nieuw kaartupdate is gemeld door Tom Tom  voor de 6200  ben ik aan de slag gegaan met updaten.

Maar daar zit dan ook gelijk het probleem.

Hij geeft aan bezig te zijn met downloaden  en na een kleine percentage laden geeft hij dan steeds de melding "update mislukt".

Oke , kan een keer gebeuren.

Maar  na een keer of dertig zou het toch een keer moeten lukken.

Dus het systeem gereset en weer proberen.

Ook dan na vele keren geen enkel positief resultaat, wel steeds de melding "update mislukt".

Maar dan geeft het systeem wel doodleuk aan dat het up to date is terwijl er geen kaart meer opzit.

Dit is niet de eerste keer dat het niet wil lukken, ook bij eerdere kaartupdates gaat het fout.

Wat kan ik hier nog mee doen?

En als je hem rechtstreeks aan de computer hangt en verbind met MyDriveConnect) (of is dat al zo)

Op 16-6-2018 om 18:50 zei hummerfan:

 

 

Share this post


Link to post
Share on other sites

Het is me gelukt om de kaarten van Europa en de USA en Canada er weer op te krijgen.

Maar het was een hele klus.

Elke keer was het systeem aan het downloaden maar brak elke keer af, zelfs na 98 procent.

Hoe vaak het systeem de melding gaf ,van downloaden afgebroken, ik weet het niet maar het was heel veel.

Ik zat op het punt om definitief afscheid te nemen van TomTom en verder te gaan met Garmin.

Maar waarom het niet wou lukken , ik heb geen idee.

Het internet is snel genoeg, geen storingen maar ook geen volledig downloaden.

Alles is gedaan via de computer met MyDriveConnect.

Voorlopig het systeem maar even zoals het nu is, eerst maar lekker de vakantie nemen in de USA.

 

Share this post


Link to post
Share on other sites

Mogelijk een tijdelijke storing. Fijn dat het alsnog gelukt is, en een fijne en mooie vakantie gewenst

Share this post


Link to post
Share on other sites

Iemand al eens geprobeerd om de Virusscanner van je PC / Mac uit te schakelen, en na de update weer in te schakelen.

Bij mij helpt dat in ieder geval !!

Share this post


Link to post
Share on other sites

maar is best link, om een uur geen virus scanner draaiende te hebben.......

Share this post


Link to post
Share on other sites

Tijdens het downloaden heb ik de virus scanner gewoon laten draaien.

Vreemd was wel dat het downloaden steeds werd afgebroken terwijl hij gewoon rustig in percentage opliep.

Maar vaak boven de 50 of 60 procent was het gebeurd met de pret.

En toch gelukt na meer dan 100 pogingen.

Het internet is hier goed stabiel en snel genoeg om alles vlot te laten draaien, maar een fout aanwijzen is heel wat anders.

Maar dit is helaas niet goed voor de bloeddruk.

Gelukkig  staat alles  er weer op wat ik erop wil hebben..

Share this post


Link to post
Share on other sites

Wel al een oud postje maar... ondertussen al bijna 14 dagen in Spanje en al verschillende updates gehad van flitsers, kaart en zelfs een software Update...,

Totaal geen problemen mee... gewoon ff aan de  oplader hangen van de iPhone en laten draaien via de WiFi and done..,, toch ff afkloppen op hout nu 

Share this post


Link to post
Share on other sites

Een 6200 op de computer ??? Gewoon alles via wifi doen, sneller en werkt hier altijd.

Share this post


Link to post
Share on other sites

Ik heb gelukkig geen problemen meer gehad na de succesvolle herinstallatie .

Ook de nieuwste update ging dit keer weer in 1 keer goed.

Alle kaarten inclusief de belangrijke kaarten van de USA staan er weer netjes bijgewerkt op.

Nog geen idee waarom hij het de vorige keer slecht wou updaten.

Share this post


Link to post
Share on other sites

Ik update hier ook mijn 6200 via Wifi.
Gaat bijna altijd wel goed duurt soms wel lang.
Een enkele keer fout maar na opnieuw beginnen gaat het dan wel goed.

Share this post


Link to post
Share on other sites

OPGELOST
Met m'n camper en TT GO 620 Pro onderweg naar Noord-Duitsland en nu even bij vrienden in Groningen. Dacht even de nieuwste kaart er op, voor ik verder rij.

Heb hier snel en stabiel wireless internet, dus .... De TT aan laptop en updaten via MyDriveConnect. Helaas, al 5 keer mislukt, zoals hierboven ook al bij velen.

Mijn indicaties waren - één keer tot 72% - geen verbinding met internet (terwijl die er wel was) - OK gedrukt - dan gaat hij verder vanaf 61% of zo - weer "geen verbinding".
Ook springt hij tijdens de download zomaar van bv 59% naar 52%, wat een slecht teken is. Want na weer een hele tijd zogenaamd downloaden, stopt hij er weer mee.

Na 5x er maar mee gestopt. En toen had ik een probleem. Via WiFi ging niet meer want mijn thuis WiFi wachtwoord staat in de TT en kan nu niet meer in het menu komen.

Scherm zegt "Geen kaart beschikbaar, je moet tenminste één kaart toevoegen voordat je het apparaat ...". En het enige wat je kan drukken is op "Voeg een kaart toe".
Ben nu op het idee gekomen om hem via de ORIGINELE USB kabel aan te sluiten (was ff zoeken) en nog eens te proberen. Staat nu op 52%, maar ja .....

Daarna zou ik nog kunnen proberen om de laptop via een LAN kabel aan het internet te hangen. Zal wel niets uitmaken, maar je weet nooit.
Als het dan nog niet lukt, rest er alléén nog een totale RESET denk ik. Wat ik dan aan data overhoud is ongewis.

Tis nu weer 2 1/2 uur later en .... met de originele USB kabel eraan, lukte het in één keer (ruim 3 Gb) !!!

Of dat het probleem was of dat het toeval was ..... de kaart staat op m'n SD kaart.

En heb een kopy van de hele SD kaart inhoud gelijk maar even geupload naar een cloud server. Voor je weet nooit.
Want je kan met de nieuwste TomTom's geen back-up meer maken van je systeem.

 

Share this post


Link to post
Share on other sites

Nee, vaak werd er gezegd "vroeger was alles beter" ........ Nou (in mijn ogen) waren de NavCore's van de oude devices inderdaad veel beter, en had je veel minder problemen, en waren de mogelijkheden veel beter......

Maar helaas, we moeten het er toch mee doen. Hopen dat Tomtom eens meer zou gaan luisteren naar de klachten, en er dan ook eens wat mee gaat doen

Share this post


Link to post
Share on other sites
Op ‎24‎-‎10‎-‎2018 om 08:35 zei cortrans14:

Nee, vaak werd er gezegd "vroeger was alles beter" ........ Nou (in mijn ogen) waren de NavCore's van de oude devices inderdaad veel beter, en had je veel minder problemen, en waren de mogelijkheden veel beter......

Maar helaas, we moeten het er toch mee doen. Hopen dat Tomtom eens meer zou gaan luisteren naar de klachten, en er dan ook eens wat mee gaat doen

Inderdaad waren de Navcores (besturingssysteem) tot de Go 1005 veel uitgebreider en prettiger om mee te werken......maar ik moet zeggen dat ik qua snelheid en securiteit niet meer terug zou willen naar deze modellen, het herberekenen, de gevoeligheid van de GPS (ventweg 5 meter ernaast pakt de Go 5200 snel op)...is stukken beter.

Maar het lijkt niet zo goed te gaan met Tomtom op de beurs en zo (dus of ze al werken aan een nieuw model??)...en het is nu alweer een paar jaar geleden dat er een heel nieuw model verscheen, de opvolging van de 5100 naar 5200 (+ 61 en 6200) had voornamelijk wat kleine aanpassingen zoals WIFI op de 5200 (wat inderdaad prettig werkt, althans bij mij:wink: )….wel al een keer een melding hier gedaan dat ik opeens heel onverwacht, net als jl. maandag, opeens het scherm kreeg onder het rijden met spraakbesturing (Ik luister zei Tomtom), dat gebruik ik nooit...denk dat het iets met de kast te maken heeft, trillingen of zo en dan spontaan dat scherm opent.

Hoop dat het hierbij blijft, want mijn vorige Go5200 had na net 1 jaar opeens een dood scherm (deed niks meer)...dus ik twijfel wat aan de kwaliteit van deze laatste generatie.

Share this post


Link to post
Share on other sites

Heb ik een paar keer gehad op de 6200 dat er gevraagd werd om stembesturing

Share this post


Link to post
Share on other sites

Klopt Bram, ik ben ook al aan mijn 2e Trucker 6000 bezig, omdat binnen een jaar de simkaart kuren had..........

Share this post


Link to post
Share on other sites
Op 25-10-2018 om 19:13 zei cortrans14:

Klopt Bram, ik ben ook al aan mijn 2e Trucker 6000 bezig, omdat binnen een jaar de simkaart kuren had..........

Toch eens kijken voor een tweedehands tomtom Bridge dan?

Share this post


Link to post
Share on other sites

Maar wat is de toegevoegde waarde dan van een Bridge t.o.v. een trucker 6000 Corné???

Overigens heb ik nu met het 2e toestel totaal geen problemen hoor.......

Share this post


Link to post
Share on other sites
Op 3-11-2018 om 17:50 zei cortrans14:

Maar wat is de toegevoegde waarde dan van een Bridge t.o.v. een trucker 6000 Corné???

Overigens heb ik nu met het 2e toestel totaal geen problemen hoor.......

de Bridge is ook een 7 inch tablet. Ik gebruik hem bv ook om tv op te kijken, te internetten. Maar hij is ook vele malen sneller dan een 6000/6250.

Share this post


Link to post
Share on other sites

oké, maar jij bent de hele week van huis, ik ben iedere avond thuis tegenwoordig, dus voor mij is alleen de truck navigatie van belang......

Share this post


Link to post
Share on other sites
Op ‎25‎-‎10‎-‎2018 om 17:30 zei Bika:

Heb ik een paar keer gehad op de 6200 dat er gevraagd werd om stembesturing

Vanmiddag weer...totaal onverwacht (ik wees niet eens naar de 5200) ""IK LUISTER"" (of zoiets)....enfin dacht ik, ik speel het spelletje even mee, dus gooide een paar echte Hollandse (nogal stevige) termen naar hem toe.....kon ie niks mee.:crazy:

Maar druk dan gewoon rechts bovenin op het blauwe pijltje en het is uitgeschakeld.....moet denk ik maar een stevige update komen voor de Navcore, ik vermoed dat het daarin zit ?

Overigens is het volgens mij allang tijd voor een nieuwe kaart update....wanneer was ook alweer de laatste ?

Share this post


Link to post
Share on other sites
Op 11/12/2018 om 23:41 zei BramvT:

Overigens is het volgens mij allang tijd voor een nieuwe kaart update....wanneer was ook alweer de laatste ?

10.15 is van eind augustus dus het zit er als het goed is aan te komen, eventjes geduld nog...

Edited by Naik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now