Leo1

Geen traffic info door telefoonstoring?

49 posts in this topic

14 uur geleden zei pjvanhelden:

Hallo Bram, afgelopen geen probleem met mijn 5200.

 

Wel op de hoogte van mijn ervaring ;

Als servicemonteur vaak problemen met 5200, na vele gesprekken met tomtom eindelijk iemand aan de lijn die het wel wist.

Vertelde mij apparaat NOOIT in slaapstand te zetten na werkdag maar gewoon helemaal UIT

En 1 x per week helemaal weer met thuislader min 24 uur op te laden.

Dit zou allemaal te maken hebben met geheugen cache die vol loopt.

Ik vond het allemaal niet echt geloofwaardig.

MAAR NU NA VELE  MAANDEN TOTAAL BIJNA GEEN PROBLEMEN MEER MET DE 5200

Dus voor mij een perfecte oplossing en ook sneller apparaat en nu erg tevreden

Vaak tip ik ook mijn vele collegas hiervan en hoor ze daarna niet meer klagen.

 

Groet Paul

Goede tip van je, Paul....dank daarvoor, ik zal dit zeker gaan doen, ik heb hem nogal eens in de slaapstand staan, dat doe ik dus niet meer...overigens zit hij 4 dagen per week in de autohouder en dus meteen voeding, maar ik zal al je tips eens gaan uitvoeren, kijken of dat helpt :wink:

Zou je trouwens ook handmatig de cache kunnen legen bij een 5200 ?

Overigens kan mijn interne geheugen nooit vol zijn, heb nog iets van 4 gb over, omdat ik maar een deelkaart gebruik.

Share this post


Link to post
Share on other sites
20 uur geleden zei BramvT:

Vandaag op weg naar Eindhoven (dus de hele A2 af) weer problemen met de Live verbinding....dus ook geen file info en dat op een dag als vandaag, graag hoor ik van anderen of die ook last hebben gehad van een verbroken verbinding van Live (via Vodafone)

Dinsdag hetzelfde probleem gehad, maar dat duurde wat korter...problemen beginnen bij Utrecht, zelfs als je pal langs de Lopiktoren rijdt (waar het volgens mij moet barsten van de zender/ontvangers van GSM)...kreeg ik weer het kruisje te zien.

IMG_20190426_153315068.jpg

 

 

De afgelopen week, ik geloof op woensdag en ook vandaag een tijdje onderweg geen traffic ontvangst. Dus je bent niet de enige. Waaraan het ligt? 

 

Edited by Leo1

Share this post


Link to post
Share on other sites

Ik gebruik mijn TT6200 niet elke dag maar toch regelmatig en heel de dag door, nooit problemen gehad met traffic. Ik gebruik ook bovenstaande tip sinds die een tijdje terug ook al eens gepost was!

Dus misschien daarmee?

 

Share this post


Link to post
Share on other sites

Navigeren met een volle batterij doe ik altijd, ook schakel ik na gebruik de TomTom altijd uit, nooit op slaapstand toch heb ik soms last van het verliezen van het contact met traffic en altijd last van het niet tonen van de rijbaanaanduidingen bij afritten. Een enkele keer zie ik die maar meestal niet. TomTom heeft hiervoor nog geen oplossing.

Share this post


Link to post
Share on other sites
Op ‎30‎-‎4‎-‎2019 om 17:53 zei Leo1:

Navigeren met een volle batterij doe ik altijd, ook schakel ik na gebruik de TomTom altijd uit, nooit op slaapstand toch heb ik soms last van het verliezen van het contact met traffic en altijd last van het niet tonen van de rijbaanaanduidingen bij afritten. Een enkele keer zie ik die maar meestal niet. TomTom heeft hiervoor nog geen oplossing.

Ik heb de adviezen van forumlid Paul hier opgevolgd en mijn 5200 afgesloten zodat hij de volgende dag weer met de trommels opstart...maar evengoed (nu vrij kort) weer een kruisje in de Livebalk....dus geen traffic en dan ook geen trajectcontrole meer, alhoewel dat laatste voor mij minder belangrijk is....Rijbaan aanwijzingen heb ik bewust UIT staan, al zo lang dat systeem bestaat (10 jaar ?)...omdat ik graag van tevoren wil zien hoe de weg verder loopt en dat kun je dan niet zien omdat het beeld een aantal seconden stil staat.

En ik zie door mijn voorraam wel hoeveel rijstroken er zijn die ik kan volgen.:wink:

Waar ik ook nog aan zit te denken is, dat deze serie Tomtom's niet zo berekend zijn om soms 8 tot 10 uur lang continue aan te staan...steeds weer van steunzender (van Vodafone) te moeten wisselen als je kriskras door NL aan het rijden bent (5 a 600 km op 1 dag is geen uitzondering als koerier)….en ik heb nog iets ontdekt :

Rijdende over de A9 richting Utrecht en dan bij de nieuwe ring om BH dorp lijkt het wel op dat punt alsof er geen satelliet ontvangst is (Radar van Schiphol of zo, waar je dan zeer dichtbij bent?)....hij gaat dan even draaien op de kaart (oude tijden herleven met de MIO 168, 15 jaar geleden), wil je de afslag naar Amsterdam laten nemen en daar gaat de routelijn ook in over...totdat de Tomtom erachter komt dat je gewoon verder aan het rijden bent op de A9 richting Amstelveen.....het is al zeker 10 x daar voorgekomen.

Share this post


Link to post
Share on other sites

Dat laatste is wel typisch. Als je daar niet bekend bent ook verwarrend lijkt mij. 

Het niet ontvangen van traffic vind ik een gemis, zeker als het druk verkeer is (en wanneer is dat niet tegenwoordig).

Ik mis de rijbaanaanduiding wel, vind het echt een goed hulpmiddel wat mij extra zekerheid geeft, heb dat wel zo staan dat ik het navigatiescherm ook nog kan zien (splitscreen).

Ik zou echt willen dat de technici van TomTom zich daar voor inzetten en als uitdaging zien om dat probleem op te lossen. 

Share this post


Link to post
Share on other sites
15 uur geleden zei BramvT:

Rijbaan aanwijzingen heb ik bewust UIT staan, al zo lang dat systeem bestaat (10 jaar ?)...omdat ik graag van tevoren wil zien hoe de weg verder loopt en dat kun je dan niet zien omdat het beeld een aantal seconden stil staat.

 

1 tikje op het scherm als de rijbaan aanwijzing er op staat en je hebt de gewone kaart weer terug.

Share this post


Link to post
Share on other sites

Vreemd Bram, de 6000 trucker heeft dit probleem niet bij Badhoevedorp.

In mijn vorige vrachtwagen had ik de tomtom op het dashboard staan, daar viel soms wel de traffic weg, bij deze auto (TT op de voorruit) nog geen last van gehad.

Mogelijk dat dit eventueel van invloed heeft. De mijne is bijna 3 jaar oud nu en staat dagelijks 12 uur aan.....

Share this post


Link to post
Share on other sites
Op ‎3‎-‎5‎-‎2019 om 06:57 zei cortrans14:

Vreemd Bram, de 6000 trucker heeft dit probleem niet bij Badhoevedorp.

In mijn vorige vrachtwagen had ik de tomtom op het dashboard staan, daar viel soms wel de traffic weg, bij deze auto (TT op de voorruit) nog geen last van gehad.

Mogelijk dat dit eventueel van invloed heeft. De mijne is bijna 3 jaar oud nu en staat dagelijks 12 uur aan.....

Vanmiddag weer over de A9 richting Utrecht en net op het moment dat je zou moeten afslaan richting A'dam, terwijl ik gewoon de linkerbanen blijf volgen richting A'veen...staat de routelijn op rechtsaf om na een paar seconden de A9 weer te pakken.

Ik denk dat ik toch maar weer de aloude magnetische ProGin GPS antenne (type SGB 190) op het dak zet, had hem eraf gelaten 2 maanden geleden toen ik een andere Kangoo kocht...mijn Go 5200 zit altijd vlak onder de spiegel, met vlak daarboven de kleine gaatjes in het WW raam om het GPS signaal door te laten....is nog uit de tijd dat ik met de Go 630/750/950 Live reed...eens kijken wat ie dan doet daar.

Dat hij het op die plek doet, geeft niet.....maar moet wel op hem kunnen vertrouwen dat hij op plekken waar ik onbekend ben, wel de juiste route aanwijzing geeft....het gekke van alles is, dat Sander wel keurig aangaf : ga rechtdoor en niet : neem de afslag.:crazy:

Share this post


Link to post
Share on other sites

Vanmiddag naar België geweest. Zodra ik de grens over was geen traffic info pas toen ik weer naar Nederland ging en de Nederlandse grens naderde kreeg ik weer traffic-info.

(heeft TomTom het internetabonnement in België niet betaald?? :biggrin:)

Wel lastig overigens.

Share this post


Link to post
Share on other sites

Dat heb ik zo vaak in dat klote Belgie...opnieuw opstarten of poosje in slaapstand ....en dan doet hij het weer.

Share this post


Link to post
Share on other sites

Helaas is dat ook mijn ervaring het laatste jaar. Gelukkig kom ik zelden meer de grens over bij deze werkgever, dus heb ik geen last meer van

Share this post


Link to post
Share on other sites
9 uur geleden zei Japii:

Dat heb ik zo vaak in dat klote Belgie...opnieuw opstarten of poosje in slaapstand ....en dan doet hij het weer.

 

Hela,hela, er lezen Belgen mee he :p.

Maar gelijk heb je, ik het het met de TomTom in de werkbus ook vaak voor. GPRS is geconnecteerd en toch dat kruisje. En als er dan traffic info is, zit er toch vééééél vertraging op merk ik de laatste tijd.

Share this post


Link to post
Share on other sites
2 uur geleden zei raverke95:

Hela,hela, er lezen Belgen mee he :p.

 

Ik heb niets tegen de Belgen maar het verkeer is echt een drama.....en met de traffic info alleen in België dit probleem.

Share this post


Link to post
Share on other sites

Dat het verkeer een drama is in Belgie komt door al die Nederlanders die op de middenrijstrook blijven rijden

Share this post


Link to post
Share on other sites

Ben 40jr chauffeur en kom elke week een paar keer in België, maar het wegennet rond Antwerpen en Brussel daar mee lopen ze toch echt 20 jaar achter.

Maar nogmaals heb niets tegen Belgen:tongue:

 

Share this post


Link to post
Share on other sites
Op 08/06/2019 om 15:16 zei Japii:

Ben 40jr chauffeur en kom elke week een paar keer in België, maar het wegennet rond Antwerpen en Brussel daar mee lopen ze toch echt 20 jaar achter.

Maar nogmaals heb niets tegen Belgen:tongue:

 

 T'ja, als de drukste stad van Nederland maar eerst ergens achteraan bungelt volgens TT is dat geen verschiet he?! Lol... Al die vreemde buitenlandse chauff..... (Note to myself... "do not downgrade your niveau level") :tongue:

 

Op 06/06/2019 om 22:12 zei Leo1:

Vanmiddag naar België geweest. Zodra ik de grens over was geen traffic info pas toen ik weer naar Nederland ging en de Nederlandse grens naderde kreeg ik weer traffic-info.

(heeft TomTom het internetabonnement in België niet betaald?? :biggrin:)

Wel lastig overigens.

 

Geen probleem hier... juist weer verschillende landgrenzen gepasseerd zonder problemen

Belgie -> Luxemburg -> Frankrijk -> Spanje -> Portugal -> Spanje (Verlof)

Spanje -> Frankrijk -> Belgie (Terug)

Wel had ik enorm veel problemen met de TT 6200 op de ring in Parijs op 08/06, scherm viel regelmatig weg en de TT wist soms niet waar ik zat en wou me zelfs verkeerd sturen, gaf verkeerde afritten aan....

Ik weet wel dat er enorm veel oproer politie met lichte pantserwagens, 30 tal kleine busjes en zelfs 10 of meer met burger motto's met 2 politiemannen erop (stond op hun rug van hun burger motto pak geplakt of zoiets) ons zijn gepasseerd... ook hebben we +- 30 min. geen telefoon (GSM) verkeer kunnen doen.... Gele hesjes waren actief denk ik...

 

Hetzelfde probleem had ik ook enige tijd geleden juist voorbij Putte Nederland ... maar duurde maar 1 a 2 minuten toen... volgens de TT was ik terug naar Belgie aan't rijden alhoewel ik ervan weg reed...

 

 

Share this post


Link to post
Share on other sites
Op 8-6-2019 om 09:27 zei toytom:

Dat het verkeer een drama is in Belgie komt door al die Nederlanders die op de middenrijstrook blijven rijden

Nee, Belgen die kunnen er ook wat van hoor pfffffff

Maar inderdaad is dit een groot probleem voor de doorstroming van het vele verkeer. Ik erger mij daar mateloos aan, en ga er dan ook gewoon rechts langs (ook al mag dit wettelijk niet)

Maar het is een trent die je overal ziet hoor, ik ben van de week in Duitsland geweest, ook daar weten ze niet meer waar je hoort te rijden..............

Share this post


Link to post
Share on other sites
2 uur geleden zei cortrans14:

 

Maar het is een trent die je overal ziet hoor, ik ben van de week in Duitsland geweest, ook daar weten ze niet meer waar je hoort te rijden..............

 

Dat is hè. Zou je 3 jaar geleden eens moeten doen, met een slakkegangetje daar links blijven rijden. Menig toeter galmen zouden de lucht ingaan. 

Twee maanden geleden een poging gedaan om op zondag heen en terug Frankfurt te rijden. Ben amper boven 120km/u geweest door die linkerbaanvak rijders.

 

Nu alle gekheid op een stokje: ik kom vrij vaak in Nederland. Het is er tegenwoordig ook een enorme drukte, maar alle verkeersapps/ hulpmiddeltjes werken daar toch vrij accuraat. Kan men bij ons in België niet zeggen. 

En verouderd... Vlak in mijn buurt besloot men na 30 jaar eindelijk de R6 eens door te trekken. Men heeft dat enkele jaren geleden effectief gerealiseerd, maar nog wel met de originele plannen van 30 jaar terug. Nou ja, men moet niet verder raden...

Gesynchroniseerde verkeerslichten. Wat is dat??? Enzoverder...

Share this post


Link to post
Share on other sites

Is lang goed gegaan, de Go 5200 heeft hier inmiddels plaats gemaakt voor de Go Premium 5'' dus je denkt, een heel nieuw toestel...geen problemen meer met Live file info.

Ga vanmorgen rond 10 uur bij de Liefkenshoektunnel richting Brugge (Oostende)….en WEER dat vervloekte kruisje in Belgie, pas toen ik alweer een eind op de terugweg was (ging via Oostburg en Terneuzen, dus ben je eerder in NL)...vanwege een lange file bij Antwerpen, ik zat nog in Belgie of de Tomtom moet de NL'se al opgepikt hebben, maar tot huis aan toe weer gewoon Live.

Er zit dus inderdaad een probleem in Belgie met dat Live, vorige maand naar Karlsruhe geweest, bij Venlo de grens over en de hele route door Duitsland prima verbinding.

Share this post


Link to post
Share on other sites

Vanmorgen van Beverwijk via Antwerpen naar Charleroi geweest.....toen ik op de heenweg 12 km over de grens van Breda was, weer het vervloekte kruisje in mijn Live balk...dat bleef zo tot ik bijna bij Brussel was en opeens, Ja hoor...daar was de verbinding weer en bleef verder aanwezig, ook op de terugweg.

Uiteraard heb ik hem rijdende op de E19 2x een herstart gegeven met de trommels dus, maar geen verbinding....daar heb je toch geen (vrij dure) Go Premium voor gekocht, bij Tomtom moeten ze dit allang weten, maar lees nooit iets van hen dat dit probleem eigenlijk al jaren speelt....overigens in Duitsland nooit problemen met Live.

Had dit ook al met 2x een Go 1005 live en zelfs met de Go 950 Live en dat is toch alweer wat jaren geleden.

Verder qua navigeren een prima apparaat.

 

Share this post


Link to post
Share on other sites

Ik heb dat kruisje 1 keer in Parijs gezien en dat was zeer lang en tijdens zware overlast en file.... ook soms thuis bij het bijwerken en 1 x maal in Nederland enkele minuten maar.

14 dagen geleden nog een grote tour gedaan in Nederland van Antwerpen naar Hoorn en van daar naar Hegelsom en Meijel en dan terug naar België via Roermond naar Hasselt en dan terug Antwerpen... Geen kruisje te zien of tenzij heel kortstondig zodat ik erover keek?

Ik weet wel dat de TT soms raar doet, dit jaar augustus weer gaan slapen juist voor Madrid, s'morgens weer vertrokken en na een 10 tal minuten sprong het beeld over zodat ik op het pijltje moest drukken en kreeg prompt dat hij een nieuwe route had gevonden... ik dacht aan file in Madrid dus ik akkoord met de nieuwe route en de TT wou me toen terug sturen naar het hotel, gek!

Ook via de Routeplanner met de route op voorhand aan te maken gaf problemen bij dat bepaald hotel, hier kreeg ik een hele omleiding hoewel er geen werken waren, het bolletje +- 100m verplaatsen en de route klopte weer. :unsure:

Share this post


Link to post
Share on other sites

Inderdaad de problemen net over de grens bij Hazeldonk zijn zeker niet alleen van deze tijd.

In mijn HEMA tijdperk reed ik meermaals per week hier België in, en heb dit zo vaak gehad, om moedeloos van te worden.......

 

Share this post


Link to post
Share on other sites
Op 27-11-2019 om 18:22 zei cortrans14:

Inderdaad de problemen net over de grens bij Hazeldonk zijn zeker niet alleen van deze tijd.

In mijn HEMA tijdperk reed ik meermaals per week hier België in, en heb dit zo vaak gehad, om moedeloos van te worden.......

 

Rond het middaguur reed ik weer bij Hazeldonk de grens over richting Vilvoorde (Brussel) op de E19 dus....en ja hoor, na een km of 10 weer Live weg (kruisje dus), maar vlak voor de ring Antwerpen was hij er gelukkig weer (ja fijn dat ik opeens 12 minuten file had op de ring, daar was ik zelf ook al achter gekomen), alhoewel ik bij Breda al de info kreeg van 2 minuten file, maar ja...dan moet je nog een km of 30.

Daarna van Vilvoorde naar Kortrijk en weer terug via de Toltunnel bij Antwerpen...en dat hele stuk bleef Live het WEL doen, leidde mij netjes om diverse files heen en krijgt dan een klopje op zijn schouder, want daarvoor heb je een Tomtom met goedwerkende Live file info.

Dus we kunnen wel stellen (jij en ik hebben dezelfde ervaringen) dat de Belgen hun zaakjes niet op orde hebben qua steunzenders voor GSM of hoe dat ook mag heten (provider dus).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now