Bika

Navcore 18.202 en meer

14 posts in this topic

Net binnengehaald voor de 6200 en de 6000

Edited by Bika

Share this post


Link to post
Share on other sites

En ook bij mij staat hij er inmiddels op........

Eens kijken wat er veranderd is.......

Share this post


Link to post
Share on other sites
Zojuist zei cortrans14:

En ook bij mij staat hij er inmiddels op........

Eens kijken wat er veranderd is.......

 

zo op het 1e oog niet veel maar nog niet mee gereden.
 

Share this post


Link to post
Share on other sites

Volgens tomtom:

 

  • Citaat

    Bugfixes en verbeteringen: er zijn diverse prestatieverbeteringen en bugfixes geïmplementeerd.

     

Share this post


Link to post
Share on other sites

Ik moet zeggen denk dat het aanraakscherm wel wat sneller reageert, dat duurde soms wel langer??

 

Share this post


Link to post
Share on other sites
11 uur geleden zei Bika:

Ik moet zeggen denk dat het aanraakscherm wel wat sneller reageert, dat duurde soms wel langer??

 

Dat zou ook mooi zijn, want bij deze serie heeft het nooit lekker gewerkt...vooral als je onder het rijden soms 3x op een toets moet drukken voordat ie reageert....als nu ook nog het gedonder met de Live verbinding over is (en de laatste weken soms GPS zoeken, nooit last van gehad), ben ik allang blij.

Overigens kreeg ik vandaag pas de update binnen voor de Go 5200, gisteren nog niet.

Share this post


Link to post
Share on other sites

Ik heb het alleen nog maar thuis geprobeerd, 
morgen maar eens onderweg.
Mijn 6000 is ook geüpdate.

 

Share this post


Link to post
Share on other sites

5100 ook geupdate.. hoewel erg veel tjjd gekost dit keer. Maar kan ook aan mijn wifi/internetverbinding liggen. Merk dat dat mijn 5100 soms kieskeurig is met de wigi connectie. Was hij kwijt halverwege. 

Share this post


Link to post
Share on other sites

Ook update binnen,go 6000 heb trouwens ook laatste weken dat er af en toe geen gps verbinding is dacht dat mijn gps de geest gaf (soms wel 5x per uur voor ongeveer 30sec)maar lees dat er meer mensen last van hebben. Helaas na deze Update nog steeds last van... Pffff 

Edited by red1100

Share this post


Link to post
Share on other sites
Zojuist zei red1100:

Ook update binnen,go 6000 heb trouwens ook laatste weken dat er af en toe geen gps verbinding is dacht dat mijn gps de geest gaf (soms wel 5x per uur voor ongeveer 30sec)maar lees dat er meer mensen last van hebben. Helaas na deze Update nog steeds last van... Pffff 

 

Ik heb dat buiten of in de auto niet binnen in huis wel

 

Share this post


Link to post
Share on other sites

Heb dit steeds vaker alles al tig keer gereset, hersteld enz helpt helaas niet bijna niet meer bruikbaar 

 

Share this post


Link to post
Share on other sites
Op ‎16‎-‎12‎-‎2018 om 10:23 zei red1100:

Ook update binnen,go 6000 heb trouwens ook laatste weken dat er af en toe geen gps verbinding is dacht dat mijn gps de geest gaf (soms wel 5x per uur voor ongeveer 30sec)maar lees dat er meer mensen last van hebben. Helaas na deze Update nog steeds last van... Pffff 

En ik vandaag met mijn Go 5200 Live-world ook weer een GPS fout.....het was maar heel even, ik hoorde opeens : sla over 100 meter rechtsaf, ik reed 130 op de A73 :crazy:

En afgelopen vrijdag had ik alleen in Duitsland even kort geen Live files...maar een paar km later deed ie het opeens weer en is het daarna blijven doen.

Jammer.....het is maanden lang goed gegaan, alles werkte zoals het hoort, nu dit gedonder weer met de GPS.

Share this post


Link to post
Share on other sites

Ja zo begon het bij mij ook nu steeds vaker,nog geen idee waar het aan ligt d8 dat gps de geest gaf maar als er meer mensen last hebben....,vandaag tomtom gebeld en die gaven advies kompleet software herstel( helaas zelf eerder al 3 keer geprobeerd)maar ja nog maar keer doen.

Zij hadden nog niet van dit probleem gehoord zeiden ze tenminste. 

Misschien als meerdere mensen bellen die het zelfde probleem hebben ..... dat ze het serieus nemen

Edited by red1100

Share this post


Link to post
Share on other sites
1 uur geleden zei red1100:

Ja zo begon het bij mij ook nu steeds vaker,nog geen idee waar het aan ligt d8 dat gps de geest gaf maar als er meer mensen last hebben....,vandaag tomtom gebeld en die gaven advies kompleet software herstel( helaas zelf eerder al 3 keer geprobeerd)maar ja nog maar keer doen.

Zij hadden nog niet van dit probleem gehoord zeiden ze tenminste. 

Misschien als meerdere mensen bellen die het zelfde probleem hebben ..... dat ze het serieus nemen

Dat hoorde ik in het verleden weleens meer van de Helpdesk, dat ze er nog nooit van gehoord hadden.....nou, reken maar dat ze dit forum kennen en er ongetwijfeld een paar meelezen hier...DIT forum en de voorloper ervan (JouwNav.nl) was er allang toen zij met dat Engelstalige forum begonnen, een puur Hollands bedrijf die denkt te communiceren in een andere taal, vandaar dat ik daar ook nooit kom.

Maar we houden het in de gaten, vooral met die GPS storingen...ik heb net een paar dagen de nieuwe Navcore en nieuwe kaart (en toch weer even kort een GPS die even niet weet waar hij zit), maar het kan natuurlijk ook een fout zijn bij Vodafone (qua Live...de SIM kaart heeft natuurlijk niks te maken met een GPS storing):wink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now