toytom

Flitserupdates

10 posts in this topic

Hallo Allemaal

Ik heb al sinds 29 November geen flitserupdates meer gekregen , normaal gezien was dat tweemaal per week , maar sinds 29/11 geen flitserupdates wel een nieuwe kaart en mapshareupdates .

Zijn er nog andere personen die dit ook voor hebben of ben ik de enige . Mijn TomTom is GO5200

Share this post


Link to post
Share on other sites
27 minuten geleden zei toytom:

Hallo Allemaal

Ik heb al sinds 29 November geen flitserupdates meer gekregen , normaal gezien was dat tweemaal per week , maar sinds 29/11 geen flitserupdates wel een nieuwe kaart en mapshareupdates .

Zijn er nog andere personen die dit ook voor hebben of ben ik de enige . Mijn TomTom is GO5200

Ik heb toevallig gisteren flitserupdate binnen gekregen, samen met de nieuwe Navcore (besturingssysteem) gedownload....heb je die wel gehad ?

Anders even in Go 5200 (heb ik ook) je opnieuw aanmelden met emailadres en WW...zeg niet dat dit helpt, maar je weet maar nooit, ook je 5200 helemaal afsluiten en opnieuw opstarten met de trommels...als dit dan nog niet helpt, zal je even de Helpdesk van Tomtom moeten bellen, meestal lossen ze het probleem dan op.

Share this post


Link to post
Share on other sites

Inderdaad, ik had het laatst ook, bleek dat ik op het toestel uitgelogt was....

Share this post


Link to post
Share on other sites

Bedankt BramvT en cortrans .De nieuwe Navcore heb ik erop staan en ik krijg kaartupdates maar geen flitsers , heb zojuist mijn 5200 volledig gereset en alle instellingen opnieuw gedaan Maar geen flitsers wel een nieuwe kaartupdate . Dus dat wordt even bellen naar TomTom

Share this post


Link to post
Share on other sites

@tomtom107

Volgens support was er geen Flitser service geinstalleerd in mijn Go5200?

Wel heb ik nu via de technisch afdeling een update gekregen en hopelijk is het probleem opgelost , we zullen zien wat er gebeurd volgende dagen-weken.

Share this post


Link to post
Share on other sites
5 uur geleden zei toytom:

@tomtom107

Volgens support was er geen Flitser service geinstalleerd in mijn Go5200?

Wel heb ik nu via de technisch afdeling een update gekregen en hopelijk is het probleem opgelost , we zullen zien wat er gebeurd volgende dagen-weken.

ELKE Go 5200 en 6200 MOET flitsers hebben (ook mobiele trouwens)….zolang je Tomtom blijft leven, kreeg vanmiddag een mobiele melding en je krijgt dan de vraag rechts in het Live balkje, of de flitser er wel of niet stond....klik je op ja of nee....dan bedanken ze je ook nog netjes.

Je hebt toch wel een Live verbinding ??.....in Belgie schijnen er meer problemen te bestaan (had ik 3 jaar geleden ook al met mijn Go 1005, die ik qua menu mogelijkheden nog steeds mis)...las onlangs op dit forum van een andere Belg een probleem met zijn Live (Proximus of zo bij jullie?)

Heb je filemeldingen op je 5200 dan doet Live het.

Share this post


Link to post
Share on other sites

Hallo BramvT

Ja Live verbinding werkt :Filemeldingen,krijg ook kaartupdates,het zal ergens een fout zijn in mijn account bij TomTom .Ik heb een update klaargezet gekregen van TomTom en geinstalleerd Hopelijk is het opgelost . Wat mij wel is opgevallen dat er bij Systeem-Info-Flitserupdates Geactiveerd wanneer ik daar op druk komt er :Je hebt een Lifetime-abonnement , met daaronder in de rechterbenedenhoek een rondje met daarin een ronde pijl .Hebt U dat ook ?

Groetjes André

Zojuist terug een flitserupdate gekregen.

Hopelijk is het euvel verholpen

Edited by toytom
opgelost?

Share this post


Link to post
Share on other sites
16 uur geleden zei toytom:

Hallo BramvT

Ja Live verbinding werkt :Filemeldingen,krijg ook kaartupdates,het zal ergens een fout zijn in mijn account bij TomTom .Ik heb een update klaargezet gekregen van TomTom en geinstalleerd Hopelijk is het opgelost . Wat mij wel is opgevallen dat er bij Systeem-Info-Flitserupdates Geactiveerd wanneer ik daar op druk komt er :Je hebt een Lifetime-abonnement , met daaronder in de rechterbenedenhoek een rondje met daarin een ronde pijl .Hebt U dat ook ?

Groetjes André

Zojuist terug een flitserupdate gekregen.

Hopelijk is het euvel verholpen

Werken je Trajectctroles wel ?

Toen ik het probleem had met de Live verbinding, deden zowel de vaste en mobiele flitsers niet....en ook de trajectcontroles niet (op de A2 bijvoorbeeld tussen Abcoude en Maarsen), dat stuk rijd ik 4x per week langs, dus zo ontdekte ik dat.

Share this post


Link to post
Share on other sites

Ja BramvT

Alles werkt terug , de oorzaak was waarschijnlijk iets met mijn account , ik had vroeger 2 TomToms op een account waarvan mijn oude XL Live de geest heeft gegeven en ik een flitserabonnement had .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now