majos

GPS werkt niet

8 posts in this topic

Hallo,

 

Op mijn tom tom heb ik de nieuwste kaart gezet europa west 1030 9519.

Heb hem met fast activa geactiveerd, alles werkt goed maar nu ga ik met de auto weg en nu geeft hij niet aan om te kunnen rijden, de gps werkt niet, hij blijft maar hangen en krijg alleen maar te zien;  wacht op bruikbaar GPS-sinaal en hier blijft hij op hangen. Al zeker meer dan 3 uur gewacht. Bij de vorige kaartversie had ik helemaal geen probleem. Ik heb alleen maar de kaart verwijderd en er een nieuwe op gezet.

Wie kan mij hierin helpen?

 

Bij voorbaat mijn dank,

 

majos

Share this post


Link to post
Share on other sites

Sluit je apparaat op TomTom home en krijg de nieuwste gpsquickfix,dan moet het de satellieten kunnen ontvangen.

Share this post


Link to post
Share on other sites

Heb hem op tom tom home aangesloten en de nieuwste gpsquickfix geudated maar hij doet het nog steeds niet.

Share this post


Link to post
Share on other sites

Welke navcore zit op je TomTom en welk model?

Share this post


Link to post
Share on other sites

De vancore is 9450.8909.26.99

 

Het is de tom tom one xl

Share this post


Link to post
Share on other sites

Ik heb er nu weer de oude kaart terug gezet de europa west 995.5807.

Fast activa gedaan.

En helaas, nu pakt hij de gps ook weer niet, eerst wel 

 

Share this post


Link to post
Share on other sites

Het lijkt me dat dit een illegale actie is, aangezien een legale kaart nooit geactiveerd hoeft te worden.

Een illegale actie wordt op dit Forum niet ondersteund. Zie de Forumregels.

 

Share this post


Link to post
Share on other sites
Op ‎17‎-‎7‎-‎2019 om 13:01 zei Tulpie:

Het lijkt me dat dit een illegale actie is, aangezien een legale kaart nooit geactiveerd hoeft te worden.

Een illegale actie wordt op dit Forum niet ondersteund. Zie de Forumregels.

 

Dat is ook de reden waarom ik deze discussie nu sluit.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.