jan048

Foutmelding Start 20

7 posts in this topic

Beste forumleden, ik wilde gisteren mijn TT start updaten maar kreeg deze melding:

Er is iets fout gegaan.

Deze service is tijdelijk niet beschikbaar.

Probeer het later noch mals.

Dus vandaag weer een poging, maar helaas de zelfde melding.

Ook heb ik MyDrive connect verwijderd en opnieuw geïnstalleerd, maar dat helpt ook niet.

Wat kan dit zijn? En hoe kan ik dit oplossen?

Met vriendelijke groet

Jan

 

Ps. Als dit niet in de goede rubriek staat, dan zeg ik sorry

Share this post


Link to post
Share on other sites

Wat ik zou proberen is een harde reset geven.

Share this post


Link to post
Share on other sites
2 minuten geleden zei Bika:

Wat ik zou proberen is een harde reset geven.

Oké, maar ben ik dan ook mijn kaart kwijd?

 

Share this post


Link to post
Share on other sites
15 minuten geleden zei jan048:

Oké, maar ben ik dan ook mijn kaart kwijd?

 

 

 

Nee hoor 

 

Share this post


Link to post
Share on other sites
1 uur geleden zei Bika:

 

 

Nee hoor 

 

Oké, dus dat wordt dan terugzetten naar fabriek instelling, als ik dit goed begrijp.

Share this post


Link to post
Share on other sites

Het probleem is nu bekend bij TT, dus ff afwachten, bedankt voor het meedenken.

Gr. Jan

TT.thumb.jpg.7d06a232d4adebfdd7d0195e3c2d252d.jpg

Share this post


Link to post
Share on other sites
1 uur geleden zei jan048:

Het probleem is nu bekend bij TT, dus ff afwachten, bedankt voor het meedenken.

Gr. Jan

TT.thumb.jpg.7d06a232d4adebfdd7d0195e3c2d252d.jpg

 

 

Op het ogenblik staat mijn TT 6200 updates binnen te halen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now