cortrans14

Trucker 6000 noemt geen afslagen meer

9 posts in this topic

Het is  mij opgevallen dat mijn trucker 6000 geen afslagen en dergelijke meer opnoemt tijdens een geplande rit. Traject controles en dergelijke roept Eva (computer stem) wel netjes op. Ik heb alle instellingen nagelopen maar kan niets vreemds ontdekken. Een harde reset heeft in ieder geval niet geholpen....

Share this post


Link to post
Share on other sites

Heb je bij de instelling alles aan staan?
Op mijn 6200  heb ik geen computerstem Eva dat is een opgenomen stem

 

Share this post


Link to post
Share on other sites

Bika, ik noemde de naam van Eva even uit mijn hoofd, ik zie nu in mijn TT dat haar naam Ellen is, en ja zij heeft een computer stem.

En alles staat aangevinkt (naar mijn idee), het heeft altijd gewerkt

 

Share this post


Link to post
Share on other sites
2 minuten geleden zei cortrans14:

Bika, ik noemde de naam van Eva even uit mijn hoofd, ik zie nu in mijn TT dat haar naam Ellen is, en ja zij heeft een computer stem.

En alles staat aangevinkt (naar mijn idee), het heeft altijd gewerkt

 

 

Ok maar Ellen in een Belgische stem toch?

Share this post


Link to post
Share on other sites

Klopt, Ellen is een Belgische/Nederlandse computerstem, liever een vrouwen stem dan die harde van een man (is persoonlijk he).

Ux6LS3p.jpg

Zoals je ziet, staat alles aangevinkt

Share this post


Link to post
Share on other sites

Ik heb ook liever een vrouwenstem maar Ellen is voor mij moeilijk te verstaan, ik hoor slecht.
Daarom Xander en dat gaat goed., Ook de afslagen.

Share this post


Link to post
Share on other sites

Mijn gehoor is ook slecht, toevallig afgelopen week weer een test gedaan, (links 28% en rechts 30 %) ik ga dinsdag is wisselen van stem, kijken of dat een oplossing biedt.

wie weet is haar stem wel te zacht waardoor ik het niet meer hoor??

Share this post


Link to post
Share on other sites

Alles nog eens terug naar fabrieksinstellingen gezet, en alles werkt weer naar behoren.........

Share this post


Link to post
Share on other sites
1 uur geleden zei cortrans14:

Alles nog eens terug naar fabrieksinstellingen gezet, en alles werkt weer naar behoren.........

 

 

Mooi zo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now