Sign in to follow this  
Followers 0
Rob Ot

Nieuws: Firmware 6 nu voor alle TomTom PND's

133 posts in this topic

Geplaatst nieuws:

Nu op jouwNAV:
Firmware 6 nu voor alle TomTom PND's

De nieuwste versie van TomTom's navigatie-software is nu beschikbaar voor àlle PND's van het bedrijf. Versie 6.12 is gratis te verkrijgen via TomTom HOME.

Klik op de kop om dit nieuwsbericht te lezen...

Klik op 'REAGEER' als je op dit nieuwsbericht wilt reageren...

De redactie

Share this post


Link to post
Share on other sites
:D :D EINDELIJK!!!! :D :D

Nou, zeg dat. Het is nu precies 117 dagen nadat we voor het eerst uitgebreid schreven over deze nieuwe software!!! :angry:

Share this post


Link to post
Share on other sites

Ok, TomTom Home bewijst nu ook zijn nut !!

Geinstalleerd en alles werkt perfect.

Klein puntje: de bmp's van flitspaal.nl zien er ongekleurd uit ?? Bij iedereen dit effect?

Share this post


Link to post
Share on other sites
Ok, TomTom Home bewijst nu ook zijn nut !!

Geinstalleerd en alles werkt perfect.

Klein puntje: de bmp's van flitspaal.nl zien er ongekleurd uit ?? Bij iedereen dit effect?

Dat heb ik ook ja maar ik heb een 910 en dit is volgens mij gekomen nadit ik geupdate heb met POIedit dat had ik daarvoor nog niet gebruikt.

Ik wil nog steeds een keer de orginelen terug zetten maar ben er nog niet aan toe gekomen.

Share this post


Link to post
Share on other sites

Ging inderdaad uitstekend met Home. Alleen het instellen van de tijd verliep niet optimaal, kreeg allerlei verschillende tijden, ook nadat ik de juiste tijd had ingesteld. En nu maar wachten op de kaartupdate en hoe duur dat gaat worden!

Share this post


Link to post
Share on other sites
Ok, TomTom Home bewijst nu ook zijn nut !!

Geinstalleerd en alles werkt perfect.

Klein puntje: de bmp's van flitspaal.nl zien er ongekleurd uit ?? Bij iedereen dit effect?

Nee, de icoontjes zijn nog hetzelfde. Wel zijn de gesproken waarschuwingen verdwenen......

Ik gebruikte de Noordzij files. Misschien werkt dat niet met de nwe firmware...

Heeft iemand een oplossing?

Edited by henkev50

Share this post


Link to post
Share on other sites

Ik heb hem net ook op mijn One gezet en alles ging vlekkenloos. Nu maar even wachten wanneer de kaart update komt en wat de prijs er van is. Ga hem vanmiddag even testen verwacht eigenlijk geen problemen.

Share this post


Link to post
Share on other sites

hoi

Ook hier alles erop gezet en werkt tot nu toe prima moest ook de klok goed zetten.

En ziet er goed uit, kan alleen geen routedemo meer afspelen of beter gezegd: ik kan het niet terug vinden.

bennie

Share this post


Link to post
Share on other sites

Nu ook gedownload in tegenstelling van andere update's. (de laatste update's waren immers geen aanvulling voor de GO)

Maar nu lijkt het er op dat ik een groot probleem heb.

Hij schakelt zich steeds automatisch uit.

Bij het aanzetten krijg ik dan die handjes, dan gaat die balk lopen om de nieuwste software te installeren en dan gaat ie uit?!?!?

Heel vreemd, iemand hier een oplossing voor?

Heb overigens ook de update weer verwijderd en opnieuw geprobeerd, nog steeds gaat ie uit!!

Edited by Umma

Share this post


Link to post
Share on other sites

hallo

ik wil de nieuwe software op mijn 300 zetten via home, alles goed zegt ie.

maak de usb kabel los en na 10 sec schakeld tom zijn eigen uit.

zet ik hem op nieuw aan loopt hij tot het groene opstart scherm en dan schakeld hij zich weer uit.

doe ik iets fout, of zijn er nog meer mensen met dat probleem.

bvd wil

Share this post


Link to post
Share on other sites
Maar nu lijkt het er op dat ik een groot probleem heb.

Hij schakelt zich steeds automatisch uit.

Bij het aanzetten krijg ik dan die handjes, dan gaat die balk lopen om de nieuwste software te installeren en dan gaat ie uit?!?!?

Heel vreemd, iemand hier een oplossing voor?

Deed mijn 700 ook.

Opstarten met de handjes... vervolgens een herstart... weer handjes... en een paar minuten later weer gewoon het 3D scherm.

Ik vermoed dat de herstart te maken heeft met het feit dat er eerst een nieuwe bootloader in het geheugen wordt geladen, om vervolgens na een herstart de systeemsoftware te laden en dan nog even tijd nodig te hebben om de satellieten opnieuw te initialiseren.

Share this post


Link to post
Share on other sites
Deed mijn 700 ook.

Opstarten met de handjes... vervolgens een herstart... weer handjes... en een paar minuten later weer gewoon het 3D scherm.

Ik vermoed dat de herstart te maken heeft met het feit dat er eerst een nieuwe bootloader in het geheugen wordt geladen, om vervolgens na een herstart de systeemsoftware te laden en dan nog even tijd nodig te hebben om de satellieten opnieuw te initialiseren.

Snap het maar het lijkt wel of hij de nieuwe software niet kan installeren want nadat die balk heeft gelopen om de software te laden schakelt hij nog steeds uit ??

(zag net dat meer mensen dit probleem hebben)

Share this post


Link to post
Share on other sites

In weet niet maar...

ik heb via Home de update geinstallerde (go classic) .

Daarna heb ik de usb kabel los gemaakt.

Tom tom heeft de de sd kaart geladen, maar..

blijft de scherm ZWAART.

Ik heb lange gewachtr maar niks.Ik zie allemaal nks opp het scherm.

Moet ik misschien iet special doen na update?

ps

ik heb daarna een copie van de sd kaart met de OUWE software en dat werkt goed.

Als ik de sd kaart met de update steek, dan blijf, na verwelkom scherm van tom tom, alles zwaart.

Help!!!!

Share this post


Link to post
Share on other sites

ongeldig.docBen ook alles aan het proberen.

Had nog een ander SD kaartje liggen met mappen van Oostenrijk en Zwitserland met de oude aplicatie.

Die doet het dus wel, ik zie wel allemaal vreemde kleuren maar dat kan te maken hebben met die nieuwe software die hij maar niet wil laden.

Ik hoop dat hier zo snel mogelijk een oplossing voor komt, ben niet de enige die dit probleem heeft.

Als ik overigens de software wil verwijderen (6.12) dan krijg ik de melding dat de configuratie niet goed is verlopen. (zie attachment)

Edited by Umma

Share this post


Link to post
Share on other sites

Net thuisgekomen en wat zie ik er is mail van jouwnav en jawel de nieuwe software is er. Meteen gedowload en geiinstalleerd, ziet er goed uit ook de tijd opnieuw ingesteld. Ik kan weer slapen!!

Share this post


Link to post
Share on other sites

Nieuwe software via Home op de Go700 gezet en alles werkte van de eerste keer. :D (ook de systeemtijd goed gezet)

Share this post


Link to post
Share on other sites

Hier ging de update voor zowel Go-700 als Go-Classic zonder enig probleem! :)

Share this post


Link to post
Share on other sites

Alle problemen die hier gemeld zijn niet gehad (behalve met de tijdsinstelling dan maar dat is nu in orde). En... zelfs de 5 daagse weersverwachting op m'n 700. SUPERRRR! Zou toch alleen voor de x10 series zijn? TomTom bedankt heb nu niet het gevoel vreselijk achter te lopen. Ik vind deze update een zeer grote verbetering!!

Edited by Janz

Share this post


Link to post
Share on other sites

Hoi heb de nieuwe software geinstalleerd en nou kom ik niet verder dan het opstartschermpje,

het lijkt wel of die blijft hangen moet hem dan resetten om hem uit te krijgen.

Wie weet een oplossing. :D :( :D

is een go 300

Edited by miwest

Share this post


Link to post
Share on other sites

Wat zie ik over het hoofd? :mellow:

Letterlijk alles gevolgd en de update 6.12 gedaan

TT500 start opnieuw op met het (lopende band) inladen van het OS, gaat naar het volgende scherm en blijft dan hangen.

TT afzetten kan niet meer.

Alleen de paperclip reset helpt.

Heropstarten geeft terug het bovenstaande scenario m.a.w.

mijn TT500 werkt niet meer. :angry:

Backup teruggeplaatst maar alas TomTom500 werkt niet meer.

Enige help is welkom :wacko:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0